<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Tecklenburg drops retirement bombshell</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->
<meta name="DLrpxMe6" content="0c1196dd-b014-47e8-9da9-77589211f83d">


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Tecklenburg drops retirement bombshell Comments Feed" href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pat confirmed Sharks captain' href='http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/' />
<link rel='shortlink' href='http://wp.me/pn4st-amZ' />
<meta name="Featuring CountComments" content="1.61" />

 <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sharksworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tecklenburg drops retirement bombshell" />
<meta property="og:url" content="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/" />
<meta property="og:description" content="The Lions have announced that, in a rather shocking development, loose forward Warwick Tecklenburg has retired from rugby with immediate effect. Tecklenburg - something of a late bloomer who moved ..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/SR2017">SR Fixtures & Log</a> |  
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
				<a href="http://www.sharksworld.co.za/wp-login.php?action=register">Register</a> |
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>71 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/legal-disclaimer">Legal Disclaimer</a> |
			<a href="/privacy-policy">Privacy Policy</a> |
			<a href="/user-statistics">User Statistics</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">







       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/">Tecklenburg drops retirement bombshell (2)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/">Pat confirmed Sharks captain (5)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/23/junior-bok-hopefuls-invited-for-camp/">Junior Bok hopefuls invited for camp (13)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/">Spotlight: Lions (49)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/18/sharks-fun-day-is-this-saturday/">Sharks Fun Day is THIS Saturday (3)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/17/bulls-lose-out-again/">Bulls lose out again (74)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/16/oh-brother-where-art-though/">Oh brother, where art though? (30)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/16/sharks-to-play-cheetahs-in-pre-season/">Sharks to play Cheetahs in pre-season (32)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/16/marais-heads-uninspiring-stormers-signings-list/">Marais heads uninspiring Stormers signings list (35)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/01/13/du-preez-sharks-relishing-super-rugby-challenge/">Du Preez, Sharks relishing Super Rugby challenge (47)</a></strong></li>
                                                                                
                        </ul>        

			
 <!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! -->						
						
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/" title="Pat confirmed Sharks captain was posted on January 24, 2017">Pat confirmed Sharks captain</a>&nbsp;(<a href="#" title="There are 5 comments to this posting">5</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/#comment-595207" title="Pat confirmed Sharks captain, January 24, 2017">robdylan ( 3 minutes 50 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/#comment-595205" title="Pat confirmed Sharks captain, January 24, 2017">SheldonK ( 10 minutes 4 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/#comment-595204" title="Pat confirmed Sharks captain, January 24, 2017">Pokkel ( 11 minutes 49 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/#comment-595202" title="Pat confirmed Sharks captain, January 24, 2017">vanmartin ( 14 minutes 24 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/#comment-595200" title="Pat confirmed Sharks captain, January 24, 2017">Dragnipur ( 17 minutes 21 seconds ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/" title="Tecklenburg drops retirement bombshell was posted on January 24, 2017">Tecklenburg drops retirement bombshell</a>&nbsp;(<a href="#" title="There are 2 comments to this posting">2</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/#comment-595206" title="Tecklenburg drops retirement bombshell, January 24, 2017">SheldonK ( 7 minutes 24 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/#comment-595203" title="Tecklenburg drops retirement bombshell, January 24, 2017">vanmartin ( 11 minutes 53 seconds ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/" title="Spotlight: Lions was posted on January 20, 2017">Spotlight: Lions</a>&nbsp;(<a href="#" title="There are 49 comments to this posting">49</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595201" title="Spotlight: Lions, January 20, 2017">SheldonK ( 15 minutes 33 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595199" title="Spotlight: Lions, January 20, 2017">Baylion ( 30 minutes 9 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595198" title="Spotlight: Lions, January 20, 2017">SheldonK ( 33 minutes 28 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595197" title="Spotlight: Lions, January 20, 2017">Baylion ( 36 minutes 43 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595196" title="Spotlight: Lions, January 20, 2017">robdylan ( 37 minutes 12 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595195" title="Spotlight: Lions, January 20, 2017">SheldonK ( 48 minutes 31 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595194" title="Spotlight: Lions, January 20, 2017">Baylion ( 53 minutes 53 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595193" title="Spotlight: Lions, January 20, 2017">Baylion ( 57 minutes 50 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595192" title="Spotlight: Lions, January 20, 2017">robdylan ( 58 minutes 55 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595191" title="Spotlight: Lions, January 20, 2017">SheldonK ( 59 minutes 20 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595190" title="Spotlight: Lions, January 20, 2017">Baylion ( 1 hour 21 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595189" title="Spotlight: Lions, January 20, 2017">SheldonK ( 1 hour 21 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/01/20/spotlight-lions/#comment-595188" title="Spotlight: Lions, January 20, 2017">Baylion ( 1 hour 27 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
 
 <h3>Super Rugby Log </h3>

<table border=0 width="100%">
	<tr bgcolor="#dddddd">
		<th>Team</th><th>Played</th><th>Won</th><th>Drawn</th><th>Lost</th><th>BP</th><th>Points</th>
	</tr>
 
<tr bgcolor="#cccccc">
		<th colspan=7>Conference Leaders</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Sharks</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Bulls</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Hurricanes</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Brumbies</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Wildcard Semi Finalists</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Stormers</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Blues</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Crusaders</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Chiefs</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Other Teams</th>
	</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Cheetahs</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Lions</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Highlanders</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Reds</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Waratahs</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Force</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Rebels</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Kings</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               SunWolves</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Jaguares</b></td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
    
</table>

<A href="/SR2017/">Full log</a> 
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(15)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2012 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/" style="color:#444444;">Tecklenburg drops retirement bombshell</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/"><a href="http://www.sharksworld.co.za/category/lions/" title="View all posts in Lions" rel="category tag">Lions</a>, <a href="http://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 24 Jan 2017 at 10:19 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/jaco-kriel/" rel="tag">Jaco Kriel</a>, <a href="http://www.sharksworld.co.za/tag/johan-ackermann/" rel="tag">Johan Ackermann</a>, <a href="http://www.sharksworld.co.za/tag/julian-redelinghuys/" rel="tag">Julian Redelinghuys</a>, <a href="http://www.sharksworld.co.za/tag/lions/" rel="tag">Lions</a>, <a href="http://www.sharksworld.co.za/tag/loose-forwards/" rel="tag">Loose Forwards</a>, <a href="http://www.sharksworld.co.za/tag/warwick-tecklenburg/" rel="tag">Warwick Tecklenburg</a>  </small> </div><br/>





<div class="post">
<div id="relatedposts">
<h2  class="related_post_title">Related Posts:</h2><ul class="related_post"><li><a href="http://www.sharksworld.co.za/2015/02/19/lions-reshuffle-pack-for-kings-park/" title="Lions reshuffle pack for Kings Park">Lions reshuffle pack for Kings Park</a></li><li><a href="http://www.sharksworld.co.za/2016/03/29/lions-bracket-jantjies-to-start/" title="Lions bracket Jantjies to start">Lions bracket Jantjies to start</a></li><li><a href="http://www.sharksworld.co.za/2013/10/10/lions-team-announced-3/" title="Lions team announced">Lions team announced</a></li><li><a href="http://www.sharksworld.co.za/2016/04/07/lions-change-two/" title="Lions change two">Lions change two</a></li><li><a href="http://www.sharksworld.co.za/2015/07/28/kriel-leads-lions-to-pmb/" title="Kriel leads lions to PMB">Kriel leads lions to PMB</a></li></ul></div>
        <p>The Lions have announced that, in a rather shocking development, loose forward Warwick Tecklenburg has retired from rugby with immediate effect.<span id="more-39865"></span></p>
<p>Tecklenburg &#8211; something of a late bloomer who moved to Johannesburg a few seasons back after battling to break through at the Bulls &#8211; has just turned 30 and should, one would think, still have a good few seasons left. He&#8217;s decided instead to give up the game to concentrate on his family&#8217;s farming business.</p>
<p>While other Lions loose forwards like captain Warren Whiteley and playmaker flank Jaco Kriel went on to represent the Springboks (with mixed results) in 2016, many felt that it was due to the hard work of an unsung workhorse like Tecklenburg that they were able to show off their running and linking skills. Along with Andries Ferreira and Julian Redelinghuys, Tecklenburg was a key member of the hard spine of the Lions pack in 2016 and coach Johan Ackermann will be left scratching his head as he contemplates a season with at most one of those players available. Redelinghys has already been ruled out for the year, while Ferreira&#8217;s return date to the side is uncertain after a stint in France.</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/" rel="prev">Pat confirmed Sharks captain</a></div>
<br/>




<!-- You can start editing here. -->






<h3>2 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-595203" class="comment-text">
								<p>What an underrated (underappreciated?) hard grafter this guy is. He will be missed I&#8217;m sure. Best of luck of Warwick!</p>
 	
		</li>
		<small>Comment 1, posted at 24.01.17 10:36:51 by  vanmartin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("595203", "vanmartin", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/vanmartin.thumbnail.jpg" alt="vanmartin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-595206" class="comment-text">
								<p>First Goosen now Tecklenberg&#8230;if its not the Euro stealing our players its the farm&#8230; <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 2, posted at 24.01.17 10:41:20 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("595206", "SheldonK", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2017/01/24/tecklenburg-drops-retirement-bombshell/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_6840522"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_6840522']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/01/24/pat-confirmed-sharks-captain/" rel="prev">Pat confirmed Sharks captain</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-90c150393969d13373f3723c12c75667">
	</div>
	<div class="grofile-hash-map-75640e2c4df4d50364f19fb0fbb27105">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="http://stats.wordpress.com/e-201704.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'39865',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,39865,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
