<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Super Rugby 2017: Round 4 predictions</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->
<meta name="DLrpxMe6" content="0c1196dd-b014-47e8-9da9-77589211f83d">


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Super Rugby 2017: Round 4 predictions Comments Feed" href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cronje returns to Kings Park' href='http://www.sharksworld.co.za/2017/03/16/cronje-returns-to-kings-park/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/' />
<link rel='shortlink' href='http://wp.me/pn4st-aqR' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sharksworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Rugby 2017: Round 4 predictions" />
<meta property="og:url" content="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/" />
<meta property="og:description" content="Well, will you believe it? I got a clean sweep of results last week. That&#039;s right - I wasn&#039;t wrong about anything - other than the margin of victory for the Cheetahs over the Sunwolves. Having set ..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/SR2017">SR Fixtures & Log</a> |  
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>71 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/">Super Rugby 2017: Round 4 predictions (11)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/16/cronje-returns-to-kings-park/">Cronje returns to Kings Park (5)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/16/deysel-off-to-munster-for-three-months/">Deysel off to Munster for three months (14)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/16/benhard-janse-van-rensburg-to-start-for-sharks/">Benhard Janse van Rensburg to start for Sharks (34)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/15/parisienne-walkouts/">Parisienne Walkouts (12)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/14/a-retrospective-team-announcement/">A retrospective team announcement (25)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/14/seconds-van-der-westhuizen-swap-roles/">Seconds, van der Westhuizen swap roles (3)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/14/bosch-to-wear-15-against-kings/">Bosch to wear 15 against Kings? (19)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/13/blow-as-pat-ruled-out/">Blow as Pat ruled out (83)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/03/13/du-preez-hints-at-changes/">Du Preez hints at changes (23)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/" title="Super Rugby 2017: Round 4 predictions was posted on March 16, 2017">Super Rugby 2017: Round 4 predictions</a>&nbsp;(<a href="#" title="There are 11 comments to this posting">11</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597945" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">pastorshark ( 31 minutes 43 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597944" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">robdylan ( 1 hour 6 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597943" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">JD ( 1 hour 22 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597942" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">JD ( 1 hour 26 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597941" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">vanmartin ( 1 hour 41 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/#comment-597938" title="Super Rugby 2017: Round 4 predictions, March 16, 2017">coolfusion ( 2 hours 0 minutes ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/03/16/deysel-off-to-munster-for-three-months/" title="Deysel off to Munster for three months was posted on March 16, 2017">Deysel off to Munster for three months</a>&nbsp;(<a href="#" title="There are 14 comments to this posting">14</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/deysel-off-to-munster-for-three-months/#comment-597940" title="Deysel off to Munster for three months, March 16, 2017">JD ( 1 hour 44 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/deysel-off-to-munster-for-three-months/#comment-597936" title="Deysel off to Munster for three months, March 16, 2017">coolfusion ( 2 hours 4 minutes ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/03/16/benhard-janse-van-rensburg-to-start-for-sharks/" title="Benhard Janse van Rensburg to start for Sharks was posted on March 16, 2017">Benhard Janse van Rensburg to start for Sharks</a>&nbsp;(<a href="#" title="There are 34 comments to this posting">34</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/16/benhard-janse-van-rensburg-to-start-for-sharks/#comment-597939" title="Benhard Janse van Rensburg to start for Sharks, March 16, 2017">JD ( 1 hour 51 minutes ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/03/15/parisienne-walkouts/" title="Parisienne Walkouts was posted on March 15, 2017">Parisienne Walkouts</a>&nbsp;(<a href="#" title="There are 12 comments to this posting">12</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/03/15/parisienne-walkouts/#comment-597937" title="Parisienne Walkouts, March 15, 2017">JD ( 2 hours 2 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
 
 <h3>Super Rugby Log </h3>

<table border=0 width="100%">
	<tr bgcolor="#dddddd">
		<th>Team</th><th>Played</th><th>Won</th><th>Drawn</th><th>Lost</th><th>BP</th><th>Points</th>
	</tr>
 
<tr bgcolor="#cccccc">
		<th colspan=7>Conference Leaders</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Chiefs</b></td>
	<td align="center">                3</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                2</td>

	<td align="center">  <b>              14<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Stormers</b></td>
	<td align="center">                3</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                1</td>

	<td align="center">  <b>              13<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Sharks</b></td>
	<td align="center">                3</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
	<td align="center">                1</td>

	<td align="center">  <b>              9<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Brumbies</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
	<td align="center">                2</td>

	<td align="center">  <b>              6<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Wildcard Semi Finalists</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Crusaders</b></td>
	<td align="center">                3</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              12<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Hurricanes</b></td>
	<td align="center">                3</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              10<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Jaguares</b></td>
	<td align="center">                3</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              9<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Blues</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              6<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Other Teams</th>
	</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Cheetahs</b></td>
	<td align="center">                3</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              9<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Lions</b></td>
	<td align="center">                3</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              9<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Reds</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              6<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Force</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              5<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Highlanders</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              5<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Kings</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              4<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Waratahs</b></td>
	<td align="center">                3</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              4<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Bulls</b></td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              1<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               SunWolves</b></td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                3</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              1<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Rebels</b></td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                0</td>

	<td align="center">  <b>              0<b/></td>
</tr>
    
</table>

<A href="/SR2017/">Full log</a> 
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/" style="color:#444444;">Super Rugby 2017: Round 4 predictions</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/"><a href="http://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 16 Mar 2017 at 16:55 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/points/" rel="tag">Points</a>, <a href="http://www.sharksworld.co.za/tag/predictions/" rel="tag">Predictions</a>  </small> </div><br/>





<div class="post">

        <p>Well, will you believe it? I got a clean sweep of results last week. That&#8217;s right &#8211; I wasn&#8217;t wrong about anything &#8211; other than the margin of victory for the Cheetahs over the Sunwolves. Having set the bar impossibly high, this week is bound to be a disaster, but I feel I must at least try.<span id="more-40105"></span></p>
<p><strong>Crusaders v Blues </strong>(Friday 08h35)</p>
<p>No real contest here. The Blues seem to have shot their load in week one and are now cannon fodder as usual. Expect the <strong>Crusaders to win by 12</strong>.</p>
<p><strong>Rebels v Chiefs</strong> (Friday 10h45)</p>
<p>This one also shouldn&#8217;t be all that hard to get right. The Chiefs are still unbeaten and looking like the early favourites. The Rebels seem to like getting hammered, so this should be an enjoyable week for them. Chiefs by around 20.</p>
<p><strong>Bulls v Sunwolves </strong>(Friday 19h00)</p>
<p>Ok, are you guys starting to see the problem with this competition now? Apart from the first game that could potentially go either way (but won&#8217;t), we have two other games in which one team is so pathetic they shouldn&#8217;t even be in the competition. Maybe there is hope for the Bulls, though and they could pull off a surprise win here? Just my little joke. <strong>Bulls by 30</strong>.</p>
<p><strong>Hurricanes v Highlanders</strong> (Saturday 08h35)</p>
<p>This will be a good game, for sure &#8211; possibly the best of the round? The Canes will be hurting after picking up their first loss last week, while the Landers are in pretty much the exact opposite position after a victory in Auckland. Could really go either way, but one feels the Hurricanes have more polish this season and they are at home, so we&#8217;ll say <strong>Hurricanes by 6 points</strong>. </p>
<p><strong>Waratahs v Brumbies </strong>(Saturday 10h45)</p>
<p>Always hard to call these &#8211; the Tahs must be low on confidence after getting smacked twice in the Republic; added to that they&#8217;ve just flown back halfway across the world. The Brumbies haven&#8217;t been great either, but do have a recent win under their belts so will probably fancy their chances. Can I do this? Yes I can. <strong>I predict a dull draw</strong>!</p>
<p><strong>Lions v Reds</strong> (Saturday 17h15)</p>
<p>May I make a prediction? This is not going to be a game for defensive purists! Expect loads of tries and plenty of bamboozling as Quade Cooper and Elton Jantjies go toe-to-toe. It&#8217;s not hard to predict which side will score more tries, though, so the <strong>Lions will win this by around 15 points</strong>. </p>
<p><strong>Sharks v Kings</strong> (Saturday 19h30)</p>
<p>Another game that could be a contest, but only will if the Sharks have a meltdown, which frankly doesn&#8217;t seem very likely. I mean, even last week, when the kings played well, they lost by 30, so don&#8217;t expect much difference here. <strong>Sharks by 20 points and climbing</strong>. </p>
<p><strong>Jaguares v Cheetahs</strong> (Saturday 21h40)</p>
<p>Oh no. Please, don&#8217;t anyone say &#8220;catfight&#8221;. Oops, too late! Anyway, weak Cheetahs, pretty strong Jaguares, only one winner. And it&#8217;s not the Cheetahs, sorry for the spoiler. <strong>Los Jaguares by 12</strong>. </p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/03/16/cronje-returns-to-kings-park/" rel="prev">Cronje returns to Kings Park</a></div>
<br/>




<!-- You can start editing here. -->






<h3>11 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597926" class="comment-text">
								<p>Hopefully Ackers announcement that he&#8217;s considering an offer from Gloucester won&#8217;t have a detrimental effect on the Lions motivation</p>
 	
		</li>
		<small>Comment 1, posted at 16.03.17 17:35:29 by  Baylion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597926", "Baylion", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/baylion.thumbnail.jpg" alt="Baylion" width="60" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597929" class="comment-text">
								<p>Maybe the Tahss and Brubmies ( <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_biggrin.gif' alt=':grin:' class='wp-smiley' />  ) can lift their games playing for the Dan Vickerman Trophy</p>
 	
		</li>
		<small>Comment 2, posted at 16.03.17 17:54:55 by  Baylion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597929", "Baylion", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/baylion.thumbnail.jpg" alt="Baylion" width="60" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597932" class="comment-text">
								<p>Second week in a row that the Jaguares will be in a catfight! But yes seems the South American cat will once again reign supreme over his African counterpart!  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' class='wp-smiley' />   <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 3, posted at 16.03.17 18:07:30 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597932", "JD", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="79" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597933" class="comment-text">
								<p>@<a href="#comment-597926" rel="nofollow">Baylion</a> (Comment 1) : that&#8217;s not good news for Lions supporters!!! Surely SARU must act to keep one of the best SA coaches in South Africa!!!</p>
 	
		</li>
		<small>Comment 4, posted at 16.03.17 18:10:22 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597933", "JD", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="79" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597934" class="comment-text">
								<p>@<a href="#comment-597933" rel="nofollow">JD</a> (Comment 4) : Ackers has already talked to the players and rumours are that his job has been offered to Swys with the Lions hoping to bring in Jonathan Mokoena as assistant coach. So this seems to be far gone. The fact that he felt he had to announce this doesn&#8217;t look like there could be a good ending</p>
<p><a href="http://citizen.co.za/sport/sport-rugby/1459573/johan-ackermann-sends-a-shockwave-he-might-leave-the-lions/" rel="nofollow">http://citizen.co.za/sport/sport-rugby/1459573/johan-ackermann-sends-a-shockwave-he-might-leave-the-lions/</a></p>
 	
		</li>
		<small>Comment 5, posted at 16.03.17 18:19:06 by  Baylion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597934", "Baylion", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/baylion.thumbnail.jpg" alt="Baylion" width="60" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597938" class="comment-text">
								<p>If the lions beat the reds by 15 or more what does that say about our chances against them since couldn&#8217;t master the reds?</p>
 	
		</li>
		<small>Comment 6, posted at 16.03.17 18:28:00 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597938", "coolfusion", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597941" class="comment-text">
								<p>@<a href="#comment-597934" rel="nofollow">Baylion</a> (Comment 5) : Very sad news if he decides to go.</p>
 	
		</li>
		<small>Comment 7, posted at 16.03.17 18:47:02 by  vanmartin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597941", "vanmartin", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/vanmartin.thumbnail.jpg" alt="vanmartin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597942" class="comment-text">
								<p>@<a href="#comment-597934" rel="nofollow">Baylion</a> (Comment 5) : Ja sad news!!!</p>
 	
		</li>
		<small>Comment 8, posted at 16.03.17 19:02:10 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597942", "JD", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="79" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597943" class="comment-text">
								<p>@<a href="#comment-597938" rel="nofollow">coolfusion</a> (Comment 6) : 1. Sharks played Reds in Oz not in SA like the Lions will and<br />
2. Reds had their best game in probably five years against the Sharks but since then reverted to their usual shit self!</p>
 	
		</li>
		<small>Comment 9, posted at 16.03.17 19:06:12 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597943", "JD", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="79" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597944" class="comment-text">
								<p>@<a href="#comment-597929" rel="nofollow">Baylion</a> (Comment 2) : the problem with made-up words is that spell checkers can&#8217;t help you when you type them wrong.</p>
 	
		</li>
		<small>Comment 10, posted at 16.03.17 19:22:29 by  robdylan <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597944", "robdylan", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super 14 SuperBru 2009" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" /><img alt="Head Coach" title="Rank: Head Coach" src="/wp-content/plugins/cubepoints/ranks/head-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-597945" class="comment-text">
								<p>So I&#8217;m going:<br />
Crusaders by 8<br />
Chiefs by 26<br />
Bulls by 34<br />
Canes by 12<br />
Tahs by 5<br />
Lions by 14<br />
Sharks by 28<br />
Jaguars by 6<br />
Let&#8217;s see how that goes&#8230;</p>
 	
		</li>
		<small>Comment 11, posted at 16.03.17 19:57:04 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("597945", "pastorshark", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2017/03/16/super-rugby-2017-round-4-predictions/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8506580"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8506580']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/03/16/cronje-returns-to-kings-park/" rel="prev">Cronje returns to Kings Park</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-5f2ba5d0c8c0acab375c01a3a44524ef">
	</div>
	<div class="grofile-hash-map-46ce1690c7da8e5520c03c2bf08d7b5a">
	</div>
	<div class="grofile-hash-map-5111c766d2064b34299b746763a157eb">
	</div>
	<div class="grofile-hash-map-90c150393969d13373f3723c12c75667">
	</div>
	<div class="grofile-hash-map-34aa4087169cb5e30f6a14ac6269f220">
	</div>
	<div class="grofile-hash-map-98b86883354643ca39bd85836e4c503a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="http://stats.wordpress.com/e-201711.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'40105',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,40105,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
