<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Super Rugby 2017: Kings v Sharks</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->
<meta name="DLrpxMe6" content="0c1196dd-b014-47e8-9da9-77589211f83d">


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Super Rugby 2017: Kings v Sharks Comments Feed" href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Super Rugby 2017: Round 12 predictions' href='http://www.sharksworld.co.za/2017/05/11/super-rugby-2017-round-12-predictions/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/' />
<link rel='shortlink' href='http://wp.me/pn4st-auE' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sharksworld.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Rugby 2017: Kings v Sharks" />
<meta property="og:url" content="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/" />
<meta property="og:description" content="The boys from the Bay reckon they&#039;re going to roll us today. Let&#039;s show them how wrong they are! Kick-off is at 17h15. Southern Kings: 15 Masixole Banda, 14 Wandile Mjekevu, 13 Berton Klaasen, 12 L..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/SR2017">SR Fixtures & Log</a> |  
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>54 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/">Super Rugby 2017: Kings v Sharks (207)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/11/super-rugby-2017-round-12-predictions/">Super Rugby 2017: Round 12 predictions (27)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/11/continuity-for-sharks-xv/">Continuity for Sharks XV (8)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/11/pat-leads-once-again/">Pat leads once again (34)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/10/boks-get-all-blacks-in-rwc2019/">Boks get All Blacks in RWC2019 (31)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/10/oosthuizen-signed-by-lyon-reports/">Oosthuizen signed by Lyon &#8211; reports (69)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/09/from-jesters-to-kings/">From jesters to Kings (54)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/08/big-win-for-sharks-xv/">Big win for Sharks XV (7)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/06/sharks-beat-force-but-bonus-point-eludes/">Sharks beat Force, but bonus point eludes (49)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/05/06/super-rugby-2017-sharks-v-western-force/">Super Rugby 2017: Sharks v Western Force (232)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/" title="Super Rugby 2017: Kings v Sharks was posted on May 13, 2017">Super Rugby 2017: Kings v Sharks</a>&nbsp;(<a href="#" title="There are 207 comments to this posting">207</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602546" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">GreatSharksays ( 27 minutes 44 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602545" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">GreatSharksays ( 37 minutes 41 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602544" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">Bokhoring ( 55 minutes 52 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602542" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">Kabouter ( 3 hours 50 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602541" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">Kabouter ( 4 hours 5 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602540" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">Kabouter ( 4 hours 12 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602539" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">revolverocelot ( 7 hours 34 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602538" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">fyndraai ( 8 hours 30 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602537" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">fyndraai ( 8 hours 32 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/#comment-602536" title="Super Rugby 2017: Kings v Sharks, May 13, 2017">revolverocelot ( 10 hours 52 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
 
 <h3>Super Rugby Log </h3>

<table border=0 width="100%">
	<tr bgcolor="#dddddd">
		<th>Team</th><th>Played</th><th>Won</th><th>Drawn</th><th>Lost</th><th>BP</th><th>Points</th>
	</tr>
 
<tr bgcolor="#cccccc">
		<th colspan=7>Conference Leaders</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Crusaders</b></td>
	<td align="center">                11</td>
	<td align="center">                11</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                6</td>

	<td align="center">  <b>              50<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Lions</b></td>
	<td align="center">                11</td>
	<td align="center">                10</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
	<td align="center">                6</td>

	<td align="center">  <b>              46<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Stormers</b></td>
	<td align="center">                10</td>
	<td align="center">                6</td>
	<td align="center">                0</td>
	<td align="center">                4</td>
	<td align="center">                2</td>

	<td align="center">  <b>              26<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Brumbies</b></td>
	<td align="center">                10</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                7</td>
	<td align="center">                7</td>

	<td align="center">  <b>              19<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Wildcard Semi Finalists</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Chiefs</b></td>
	<td align="center">                10</td>
	<td align="center">                9</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
			

	<td align="center">                6</td>

	<td align="center">  <b>              42<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Hurricanes</b></td>
	<td align="center">                10</td>
	<td align="center">                8</td>
	<td align="center">                0</td>
	<td align="center">                2</td>
			

	<td align="center">                6</td>

	<td align="center">  <b>              38<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Highlanders</b></td>
	<td align="center">                11</td>
	<td align="center">                8</td>
	<td align="center">                0</td>
	<td align="center">                3</td>
			

	<td align="center">                4</td>

	<td align="center">  <b>              36<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Sharks</b></td>
	<td align="center">                10</td>
	<td align="center">                7</td>
	<td align="center">                1</td>
	<td align="center">                2</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              32<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Other Teams</th>
	</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Blues</b></td>
	<td align="center">                11</td>
	<td align="center">                6</td>
	<td align="center">                0</td>
	<td align="center">                5</td>
			

	<td align="center">                7</td>

	<td align="center">  <b>              31<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Jaguares</b></td>
	<td align="center">                10</td>
	<td align="center">                5</td>
	<td align="center">                0</td>
	<td align="center">                5</td>
			

	<td align="center">                4</td>

	<td align="center">  <b>              24<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Reds</b></td>
	<td align="center">                11</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                8</td>
			

	<td align="center">                4</td>

	<td align="center">  <b>              16<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Kings</b></td>
	<td align="center">                9</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                6</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              15<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Bulls</b></td>
	<td align="center">                10</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                7</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              15<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Waratahs</b></td>
	<td align="center">                10</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                7</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              14<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Cheetahs</b></td>
	<td align="center">                11</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                9</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              11<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Force</b></td>
	<td align="center">                9</td>
	<td align="center">                2</td>
	<td align="center">                0</td>
	<td align="center">                7</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              9<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Rebels</b></td>
	<td align="center">                10</td>
	<td align="center">                1</td>
	<td align="center">                1</td>
	<td align="center">                8</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              8<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               SunWolves</b></td>
	<td align="center">                10</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                9</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              7<b/></td>
</tr>
    
</table>

<A href="/SR2017/">Full log</a> 
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='http://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/" style="color:#444444;">Super Rugby 2017: Kings v Sharks</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/"><a href="http://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="http://www.sharksworld.co.za/category/sharks/" title="View all posts in Sharks" rel="category tag">Sharks</a>, <a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 13 May 2017 at 16:04 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/kings/" rel="tag">Kings</a>, <a href="http://www.sharksworld.co.za/tag/patrick-lambie/" rel="tag">Patrick Lambie</a>  </small> </div><br/>





<div class="post">

        <p>The boys from the Bay reckon they&#8217;re going to roll us today.<span id="more-40340"></span></p>
<p>Let&#8217;s show them how wrong they are! Kick-off is at 17h15.</p>
<p><strong>Southern Kings</strong>: 15 Masixole Banda, 14 Wandile Mjekevu, 13 Berton Klaasen, 12 Luzuko Vulindlu, 11 Makazole Mapimpi, 10 Lionel Cronje (captain), 9 Louis Schreuder, 8 Andisa Ntsila, 7 Tyler Paul, 6 Chris Cloete, 5 Wilhelm van der Sluys, 4 Irne Herbst, 3 Ross Geldenhuys, 2 Martin Bezuidenhout, 1 Schalk van der Merwe.<br />
Replacements: 16 Kurt Haupt/Tango Balekile, 17 Chris Heiberg, 18 Dayan van der Westhuizen, 19 Lubabalo Mtyanda, 20 Stefan Willemse, 21 Johan Steyn, 22 Pieter-Steyn de Wet, 23 Stokkies Hanekom.</p>
<p><strong>Sharks</strong>: 15 Rhyno Smith, 14 Kobus van Wyk, 13 Lukhanyo Am, 12 Jeremy Ward, 11 Lwazi Mvovo, 10 Patrick Lambie (captain), 9 Michael Claassens, 8 Daniel du Preez, 7 Jean-Luc du Preez, 6 Philip van der Walt, 5 Ruan Botha, 4 Etienne Oosthuizen, 3 Coenie Oosthuizen, 2 Franco Marais, 1 Tendai Mtawarira.<br />
Replacements: 16 Chiliboy Ralepelle, 17 Thomas du Toit, 18 Lourens Adriaanse, 19 Stephan Lewies, 20 Tera Mtembu, 21 Cobus Reinach, 22 Garth April, 23 Sibusiso Nkosi.</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/05/11/super-rugby-2017-round-12-predictions/" rel="prev">Super Rugby 2017: Round 12 predictions</a></div>
<br/>




<!-- You can start editing here. -->






<h3>207 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602338" class="comment-text">
								<p>Goooooooooooo Sharksssssssssssssss defeat the Mpondo kingdom  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />   <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 1, posted at 13.05.17 16:53:53 by  sharks_lover <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602338", "sharks_lover", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharks_lover.thumbnail.jpg" alt="sharks_lover" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602339" class="comment-text">
								<p>is there perhaps anywhere i can stream from?</p>
 	
		</li>
		<small>Comment 2, posted at 13.05.17 17:02:53 by  DuToit04 <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602339", "DuToit04", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/johandt04.thumbnail.jpg" alt="DuToit04" width="80" height="59" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602341" class="comment-text">
								<p>@<a href="#comment-602339" rel="nofollow">DuToit04</a> (Comment 2) : No streams. That&#8217;s normally the case when Sky doesn&#8217;t televise a game or it&#8217;s on the red button.</p>
 	
		</li>
		<small>Comment 3, posted at 13.05.17 17:07:11 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602341", "Spirit of Rugby", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602342" class="comment-text">
								<p>Come on Sharks, let&#8217;s dominate them</p>
 	
		</li>
		<small>Comment 4, posted at 13.05.17 17:07:56 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602342", "RuckingFun", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602343" class="comment-text">
								<p>5 easy points for the Sharks today.</p>
 	
		</li>
		<small>Comment 5, posted at 13.05.17 17:11:08 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602343", "McLovin", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602344" class="comment-text">
								<p><a href="http://www.vipbox.nu/rugby/459273/2/southern-kings-vs-sharks-live-stream-online.html" rel="nofollow">http://www.vipbox.nu/rugby/459273/2/southern-kings-vs-sharks-live-stream-online.html</a></p>
 	
		</li>
		<small>Comment 6, posted at 13.05.17 17:15:46 by  DuToit04 <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602344", "DuToit04", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/johandt04.thumbnail.jpg" alt="DuToit04" width="80" height="59" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602345" class="comment-text">
								<p>@<a href="#comment-602344" rel="nofollow">DuToit04</a> (Comment 6) : Cheers old boy! <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_cool.gif' alt=':cool:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 7, posted at 13.05.17 17:17:54 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602345", "McLovin", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602346" class="comment-text">
								<p>@<a href="#comment-602344" rel="nofollow">DuToit04</a> (Comment 6) : Thanks!!!</p>
 	
		</li>
		<small>Comment 8, posted at 13.05.17 17:18:38 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602346", "Spirit of Rugby", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602347" class="comment-text">
								<p>Kings on fire so far.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_eek.gif' alt=':shock:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 9, posted at 13.05.17 17:23:03 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602347", "McLovin", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602348" class="comment-text">
								<p>So far looks like it&#8217;s the other Sharks team on the field&#8230; the one we don&#8217;t like too much.</p>
 	
		</li>
		<small>Comment 10, posted at 13.05.17 17:25:40 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602348", "GreatSharksays", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602349" class="comment-text">
								<p>@<a href="#comment-602341" rel="nofollow">Spirit of Rugby</a> (Comment 3) : the reason is there is a recruitment freeze on due to the Fox network takeover bid. Thinus Delport is in the studio today and will be televised either at 10pm or 9:30 tomorrow</p>
 	
		</li>
		<small>Comment 11, posted at 13.05.17 17:25:45 by  <a href='http://durbsguy.com' rel='external nofollow' class='url'>durbsguy</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602349", "durbsguy", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/durbsguy.thumbnail.jpg" alt="durbsguy" width="80" height="59" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602350" class="comment-text">
								<p>Aha!</p>
 	
		</li>
		<small>Comment 12, posted at 13.05.17 17:34:45 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602350", "Spirit of Rugby", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602351" class="comment-text">
								<p>WTF Lambie!!!</p>
 	
		</li>
		<small>Comment 13, posted at 13.05.17 17:35:40 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602351", "Spirit of Rugby", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602352" class="comment-text">
								<p>Sharks butcher a try.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 14, posted at 13.05.17 17:35:51 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602352", "McLovin", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602353" class="comment-text">
								<p>Sneaky Dan  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_biggrin.gif' alt=':grin:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 15, posted at 13.05.17 17:40:58 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602353", "Spirit of Rugby", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602354" class="comment-text">
								<p>Seems like only a matter of time before the dam wall breaks.</p>
 	
		</li>
		<small>Comment 16, posted at 13.05.17 17:44:46 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602354", "McLovin", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602355" class="comment-text">
								<p>Lambie probably out for 6 weeks again watch April run the kings ragged</p>
 	
		</li>
		<small>Comment 17, posted at 13.05.17 17:45:12 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602355", "jdolivier", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602356" class="comment-text">
								<p>Smith and Lambie take each other out. Both look ok though</p>
 	
		</li>
		<small>Comment 18, posted at 13.05.17 17:45:22 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602356", "Bokhoring", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602357" class="comment-text">
								<p>Lambie should have played off the bench.</p>
 	
		</li>
		<small>Comment 19, posted at 13.05.17 17:45:48 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602357", "Spirit of Rugby", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602358" class="comment-text">
								<p>Kings demolish our scrum. </p>
 	
		</li>
		<small>Comment 20, posted at 13.05.17 17:46:57 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602358", "Bokhoring", "20")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602359" class="comment-text">
								<p>13-11 after Lionel drop</p>
 	
		</li>
		<small>Comment 21, posted at 13.05.17 17:48:52 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602359", "Bokhoring", "21")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602360" class="comment-text">
								<p>Good turnover from Ettas</p>
 	
		</li>
		<small>Comment 22, posted at 13.05.17 17:53:13 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602360", "Bokhoring", "22")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602361" class="comment-text">
								<p>Don&#8217;t lineouts have to be straight anymore?</p>
 	
		</li>
		<small>Comment 23, posted at 13.05.17 17:53:36 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602361", "Spirit of Rugby", "23")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602362" class="comment-text">
								<p>April sneaks over a 55m kick</p>
 	
		</li>
		<small>Comment 24, posted at 13.05.17 17:54:43 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602362", "Bokhoring", "24")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602363" class="comment-text">
								<p>Haak Haak wie is kak</p>
 	
		</li>
		<small>Comment 25, posted at 13.05.17 17:56:50 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602363", "jdolivier", "25")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602364" class="comment-text">
								<p>Cronje is slaying the Sharks with great passing and scores in the end. Smith cops a yellow to boot</p>
 	
		</li>
		<small>Comment 26, posted at 13.05.17 17:57:04 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602364", "Bokhoring", "26")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602365" class="comment-text">
								<p>There&#8217;s life in the Kings yet.</p>
 	
		</li>
		<small>Comment 27, posted at 13.05.17 17:57:45 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602365", "McLovin", "27")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602366" class="comment-text">
								<p>18-16 Kings. Sharks need to wake up &#8211; too many iffy kicks.</p>
 	
		</li>
		<small>Comment 28, posted at 13.05.17 17:57:58 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602366", "Bokhoring", "28")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602367" class="comment-text">
								<p>Sharks is kak!!!!! If we lose to the kings we deserve a 2year hiatus like the lions had to figure out a coaching   strategy and at least a style of play this one week good one week bad crap is getting old </p>
 	
		</li>
		<small>Comment 29, posted at 13.05.17 17:58:14 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602367", "jdolivier", "29")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602368" class="comment-text">
								<p>@<a href="#comment-602364" rel="nofollow">Bokhoring</a> (Comment 26) : Was about 1m forward but who cares</p>
 	
		</li>
		<small>Comment 30, posted at 13.05.17 17:58:43 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602368", "jdolivier", "30")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602369" class="comment-text">
								<p>Cronjé 6 Lambie 0</p>
 	
		</li>
		<small>Comment 31, posted at 13.05.17 18:00:31 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602369", "Spirit of Rugby", "31")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602370" class="comment-text">
								<p>@<a href="#comment-602367" rel="nofollow">jdolivier</a> (Comment 29) : wouldnt go that far. </p>
<p>but we are poor in stages thus far, I kept saying we need to expect a tough game. Ryno smith having a nightmare <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_sad.gif' alt=':(' class='wp-smiley' /> </p>
<p>we can still win hopefully</p>
 	
		</li>
		<small>Comment 32, posted at 13.05.17 18:01:57 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602370", "revolverocelot", "32")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602371" class="comment-text">
								<p>@<a href="#comment-602369" rel="nofollow">Spirit of Rugby</a> (Comment 31) : And to think we forced him too leave</p>
 	
		</li>
		<small>Comment 33, posted at 13.05.17 18:02:04 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602371", "jdolivier", "33")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602372" class="comment-text">
								<p>Sharks need to calm this down, stop playing the kings at the helter skelter game</p>
 	
		</li>
		<small>Comment 34, posted at 13.05.17 18:03:17 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602372", "RuckingFun", "34")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602373" class="comment-text">
								<p>@<a href="#comment-602370" rel="nofollow">revolverocelot</a> (Comment 32) : Bud just f***ing frustrated that we are facing a team we should be putting to the sword and making it a hard game. AGAIN</p>
 	
		</li>
		<small>Comment 35, posted at 13.05.17 18:03:28 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602373", "jdolivier", "35")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602374" class="comment-text">
								<p>if ryno smith had kicked that ball into the stands we would have not conceded that first try as they would not have been able to take a quick throw in.</p>
<p>and we are lucky that wandile is off sick with a cold from the kings</p>
 	
		</li>
		<small>Comment 36, posted at 13.05.17 18:05:24 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602374", "revolverocelot", "36")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602375" class="comment-text">
								<p>@<a href="#comment-602367" rel="nofollow">jdolivier</a> (Comment 29) : we don&#8217;t learn. Sbu Nkosi should be playing as he makes us dangerous. Beast should go on leave. Why Thomas does not start is beyond me.</p>
 	
		</li>
		<small>Comment 37, posted at 13.05.17 18:05:48 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602375", "GreatSharksays", "37")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602376" class="comment-text">
								<p>Sharks need to bring their forwards more into the game. Botha and Coenie make metres when they take up the ball.</p>
 	
		</li>
		<small>Comment 38, posted at 13.05.17 18:06:48 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602376", "Bokhoring", "38")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602377" class="comment-text">
								<p>@<a href="#comment-602375" rel="nofollow">GreatSharksays</a> (Comment 37) : Mvovo will be dragged along as long as odwa unfortunately. Lambie is also not even close to ready yet. We need big Andre back. Ward is good, Am is good, together it&#8217;s like a blind person trying to communicate with a deaf person</p>
 	
		</li>
		<small>Comment 39, posted at 13.05.17 18:08:03 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602377", "jdolivier", "39")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602378" class="comment-text">
								<p>@<a href="#comment-602371" rel="nofollow">jdolivier</a> (Comment 33) : The Sharks do that with lots of players, then import Frenchmen to sit and do nothing.</p>
 	
		</li>
		<small>Comment 40, posted at 13.05.17 18:08:28 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602378", "Spirit of Rugby", "40")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602379" class="comment-text">
								<p>@<a href="#comment-602374" rel="nofollow">revolverocelot</a> (Comment 36) : Wandile couldn&#8217;t tackle a 80 year old in a wheelchair, mvovo would have looked dangerous against him</p>
 	
		</li>
		<small>Comment 41, posted at 13.05.17 18:09:18 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602379", "jdolivier", "41")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602380" class="comment-text">
								<p>@<a href="#comment-602344" rel="nofollow">DuToit04</a> (Comment 6) : Dude, this stream of yours is qualty!</p>
 	
		</li>
		<small>Comment 42, posted at 13.05.17 18:10:27 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602380", "Spirit of Rugby", "42")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602381" class="comment-text">
								<p>@<a href="#comment-602378" rel="nofollow">Spirit of Rugby</a> (Comment 40) : Hopefully the new CEO can steady this derelict ship. Every time this season they pull off a convincing win they follow it up with utter shit. Same with players careers</p>
 	
		</li>
		<small>Comment 43, posted at 13.05.17 18:10:35 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602381", "jdolivier", "43")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602382" class="comment-text">
								<p>Bock scores from kickoff and makes Mvovo look like Beast. Time to bring Nkosi on</p>
 	
		</li>
		<small>Comment 44, posted at 13.05.17 18:11:56 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602382", "Bokhoring", "44")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602383" class="comment-text">
								<p>@<a href="#comment-602381" rel="nofollow">jdolivier</a> (Comment 43) : We&#8217;ll see this second half what they&#8217;re made of</p>
 	
		</li>
		<small>Comment 45, posted at 13.05.17 18:12:10 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602383", "Spirit of Rugby", "45")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602384" class="comment-text">
								<p>25-16 and the Sharks are in trouble.</p>
 	
		</li>
		<small>Comment 46, posted at 13.05.17 18:12:51 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602384", "Bokhoring", "46")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602385" class="comment-text">
								<p>@<a href="#comment-602383" rel="nofollow">Spirit of Rugby</a> (Comment 45) : As if to prove my point mvovo makes bock look like a bok</p>
 	
		</li>
		<small>Comment 47, posted at 13.05.17 18:13:04 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602385", "jdolivier", "47")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602386" class="comment-text">
								<p>Beautiful try!</p>
 	
		</li>
		<small>Comment 48, posted at 13.05.17 18:13:04 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602386", "Spirit of Rugby", "48")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602387" class="comment-text">
								<p>@<a href="#comment-602373" rel="nofollow">jdolivier</a> (Comment 35) : Don&#8217;t be arrogant! The Kings have been playing really well! On what basis should the Sharks, that have been very inconsistent, be putting the Kings to the sword?</p>
 	
		</li>
		<small>Comment 49, posted at 13.05.17 18:15:06 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602387", "KingCheetah", "49")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602388" class="comment-text">
								<p>@<a href="#comment-602387" rel="nofollow">KingCheetah</a> (Comment 49) : Kings did very well against the Aussie teams not so much against home grown teams that are physical</p>
 	
		</li>
		<small>Comment 50, posted at 13.05.17 18:16:02 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602388", "jdolivier", "50")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602389" class="comment-text">
								<p>Sharks need to stop the fighting and start playing</p>
 	
		</li>
		<small>Comment 51, posted at 13.05.17 18:16:18 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602389", "Bokhoring", "51")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602390" class="comment-text">
								<p>And now the Sharks forwards join the backs in being kak. </p>
 	
		</li>
		<small>Comment 52, posted at 13.05.17 18:17:31 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602390", "Bokhoring", "52")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602391" class="comment-text">
								<p>Why is Beast starting?</p>
 	
		</li>
		<small>Comment 53, posted at 13.05.17 18:17:40 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602391", "GreatSharksays", "53")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602392" class="comment-text">
								<p>You can&#8217;t win if you can&#8217;t scrum</p>
 	
		</li>
		<small>Comment 54, posted at 13.05.17 18:18:26 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602392", "Bokhoring", "54")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602393" class="comment-text">
								<p>Time to change the front row asap</p>
 	
		</li>
		<small>Comment 55, posted at 13.05.17 18:18:48 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602393", "RuckingFun", "55")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602394" class="comment-text">
								<p>@<a href="#comment-602387" rel="nofollow">KingCheetah</a> (Comment 49) : Confidence is aiming to walk on the moon arrogance is thinking you&#8217;ll get there by jumping. A kings team punching above their weight shouldn&#8217;t be a tough ask for a team also confident and supposedly of a higher quality</p>
 	
		</li>
		<small>Comment 56, posted at 13.05.17 18:18:56 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602394", "jdolivier", "56")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602395" class="comment-text">
								<p>WTF Mvovo</p>
 	
		</li>
		<small>Comment 57, posted at 13.05.17 18:19:42 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602395", "Bokhoring", "57")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602396" class="comment-text">
								<p>@<a href="#comment-602393" rel="nofollow">RuckingFun</a> (Comment 55) : Up until now we had a 95% successful scrum rate&#8230;&#8230;.</p>
 	
		</li>
		<small>Comment 58, posted at 13.05.17 18:19:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602396", "jdolivier", "58")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602397" class="comment-text">
								<p>Mvovo really now</p>
 	
		</li>
		<small>Comment 59, posted at 13.05.17 18:20:01 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602397", "RuckingFun", "59")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602398" class="comment-text">
								<p>@<a href="#comment-602397" rel="nofollow">RuckingFun</a> (Comment 59) : Wasn&#8217;t his foot on the line when he caught it??</p>
 	
		</li>
		<small>Comment 60, posted at 13.05.17 18:20:28 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602398", "jdolivier", "60")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602399" class="comment-text">
								<p>@<a href="#comment-602388" rel="nofollow">jdolivier</a> (Comment 50) : You mean like the Sharks fared against the Rebels? Come on man, give credit where credit is due! Kings have been playing great rugby, whereas the Sharks have been four at best!</p>
 	
		</li>
		<small>Comment 61, posted at 13.05.17 18:20:59 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602399", "KingCheetah", "61")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602400" class="comment-text">
								<p>This ref is doing us no favours</p>
 	
		</li>
		<small>Comment 62, posted at 13.05.17 18:21:10 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602400", "byron", "62")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602401" class="comment-text">
								<p>@<a href="#comment-602396" rel="nofollow">jdolivier</a> (Comment 58) : we still do &#8230; weve only lost balls where we have not had the throw in</p>
 	
		</li>
		<small>Comment 63, posted at 13.05.17 18:22:14 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602401", "byron", "63")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602402" class="comment-text">
								<p>@<a href="#comment-602399" rel="nofollow">KingCheetah</a> (Comment 61) : Did you seriously believe that the force were a team to fear both times they beat the saders</p>
 	
		</li>
		<small>Comment 64, posted at 13.05.17 18:24:10 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602402", "jdolivier", "64")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602403" class="comment-text">
								<p>No yellow for that high tackle Mr ref</p>
 	
		</li>
		<small>Comment 65, posted at 13.05.17 18:24:57 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602403", "jdolivier", "65")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602404" class="comment-text">
								<p>Sharks backline need to find some moves on attack. Shoveling the ball sideways gets us nowhere</p>
 	
		</li>
		<small>Comment 66, posted at 13.05.17 18:25:21 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602404", "Bokhoring", "66")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602405" class="comment-text">
								<p>@<a href="#comment-602401" rel="nofollow">byron</a> (Comment 63) : Begs the question how are we losing the contest on their ball so hard, but not on ours</p>
 	
		</li>
		<small>Comment 67, posted at 13.05.17 18:25:38 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602405", "jdolivier", "67")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602406" class="comment-text">
								<p>@<a href="#comment-602405" rel="nofollow">jdolivier</a> (Comment 67) : theyve shoved early twice</p>
 	
		</li>
		<small>Comment 68, posted at 13.05.17 18:28:16 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602406", "byron", "68")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602407" class="comment-text">
								<p>This ref is clueless</p>
 	
		</li>
		<small>Comment 69, posted at 13.05.17 18:29:07 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602407", "Spirit of Rugby", "69")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602408" class="comment-text">
								<p>Yellow for Kings. Why is the ref so against them?  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 70, posted at 13.05.17 18:29:18 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602408", "McLovin", "70")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602409" class="comment-text">
								<p>April&#8217;s tactical kicks put us on more pressure than they worth</p>
 	
		</li>
		<small>Comment 71, posted at 13.05.17 18:29:23 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602409", "Bokhoring", "71")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602410" class="comment-text">
								<p>@<a href="#comment-602406" rel="nofollow">byron</a> (Comment 68) : The ref is not having a bad game, he is focusing solely on the sharks unfortunately, better captaincy perhaps</p>
 	
		</li>
		<small>Comment 72, posted at 13.05.17 18:29:44 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602410", "jdolivier", "72")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602411" class="comment-text">
								<p>@<a href="#comment-602408" rel="nofollow">McLovin</a> (Comment 70) : He had to notice something eventually</p>
 	
		</li>
		<small>Comment 73, posted at 13.05.17 18:30:18 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602411", "jdolivier", "73")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602412" class="comment-text">
								<p>The only thing more clueless than the ref is the Sharks kicking.</p>
 	
		</li>
		<small>Comment 74, posted at 13.05.17 18:31:22 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602412", "Spirit of Rugby", "74")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602413" class="comment-text">
								<p>@<a href="#comment-602406" rel="nofollow">byron</a> (Comment 68) : now theyre pulling out of the contest</p>
 	
		</li>
		<small>Comment 75, posted at 13.05.17 18:31:36 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602413", "byron", "75")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602414" class="comment-text">
								<p>@<a href="#comment-602413" rel="nofollow">byron</a> (Comment 75) : and then a fair contest</p>
 	
		</li>
		<small>Comment 76, posted at 13.05.17 18:32:46 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602414", "byron", "76")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602415" class="comment-text">
								<p>Try</p>
 	
		</li>
		<small>Comment 77, posted at 13.05.17 18:33:06 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602415", "byron", "77")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602416" class="comment-text">
								<p>Much better from the Sharks assisted by scrumming against 7. Mvovo scores</p>
 	
		</li>
		<small>Comment 78, posted at 13.05.17 18:33:07 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602416", "Bokhoring", "78")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602417" class="comment-text">
								<p>Beast is finished. He must go to Europe.</p>
 	
		</li>
		<small>Comment 79, posted at 13.05.17 18:33:13 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602417", "GreatSharksays", "79")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602418" class="comment-text">
								<p>April with ball in hand is poetry in motion&#8230;&#8230;.</p>
 	
		</li>
		<small>Comment 80, posted at 13.05.17 18:33:18 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602418", "jdolivier", "80")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602419" class="comment-text">
								<p>Great conversion from April. 26-25 Sharks lead</p>
 	
		</li>
		<small>Comment 81, posted at 13.05.17 18:34:12 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602419", "Bokhoring", "81")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602420" class="comment-text">
								<p>Pass to mvovo was forward we got lucky</p>
 	
		</li>
		<small>Comment 82, posted at 13.05.17 18:34:38 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602420", "jdolivier", "82")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602421" class="comment-text">
								<p>Wtf</p>
 	
		</li>
		<small>Comment 83, posted at 13.05.17 18:35:31 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602421", "byron", "83")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602422" class="comment-text">
								<p>@<a href="#comment-602420" rel="nofollow">jdolivier</a> (Comment 82) : That damn ref hey?  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 84, posted at 13.05.17 18:35:39 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602422", "McLovin", "84")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602423" class="comment-text">
								<p>Surely there was a knock there?</p>
 	
		</li>
		<small>Comment 85, posted at 13.05.17 18:35:46 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602423", "Bokhoring", "85")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602424" class="comment-text">
								<p>Foward pass</p>
 	
		</li>
		<small>Comment 86, posted at 13.05.17 18:36:01 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602424", "byron", "86")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602425" class="comment-text">
								<p>van der Walt is quality</p>
 	
		</li>
		<small>Comment 87, posted at 13.05.17 18:36:19 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602425", "RuckingFun", "87")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602426" class="comment-text">
								<p>Blatant knock on there bloody hell</p>
 	
		</li>
		<small>Comment 88, posted at 13.05.17 18:36:47 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602426", "RuckingFun", "88")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602427" class="comment-text">
								<p>28-26 Kings</p>
 	
		</li>
		<small>Comment 89, posted at 13.05.17 18:36:55 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602427", "Bokhoring", "89")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602428" class="comment-text">
								<p>@<a href="#comment-602422" rel="nofollow">McLovin</a> (Comment 84) : Shouldn&#8217;t you be picking a street fight with a prostitute after your papsak, leave the poor argie ref alone</p>
 	
		</li>
		<small>Comment 90, posted at 13.05.17 18:37:29 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602428", "jdolivier", "90")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602429" class="comment-text">
								<p>Fuck ref!!!!</p>
 	
		</li>
		<small>Comment 91, posted at 13.05.17 18:37:31 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602429", "Spirit of Rugby", "91")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602430" class="comment-text">
								<p>Professional foul 5m from the try line by the Sharks and no yellow?</p>
 	
		</li>
		<small>Comment 92, posted at 13.05.17 18:37:49 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602430", "McLovin", "92")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602431" class="comment-text">
								<p>Reinach is awake tonight &#8211; have to give him that</p>
 	
		</li>
		<small>Comment 93, posted at 13.05.17 18:38:15 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602431", "Bokhoring", "93")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602432" class="comment-text">
								<p>And what the fuck are the touch judges doing there?</p>
 	
		</li>
		<small>Comment 94, posted at 13.05.17 18:38:27 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602432", "Spirit of Rugby", "94")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602433" class="comment-text">
								<p>@<a href="#comment-602430" rel="nofollow">McLovin</a> (Comment 92) : The knock on makes it blind justice</p>
 	
		</li>
		<small>Comment 95, posted at 13.05.17 18:38:40 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602433", "jdolivier", "95")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602434" class="comment-text">
								<p>Another missed knockon</p>
 	
		</li>
		<small>Comment 96, posted at 13.05.17 18:39:32 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602434", "byron", "96")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602435" class="comment-text">
								<p>Best game I have seem from Reinach in ages</p>
 	
		</li>
		<small>Comment 97, posted at 13.05.17 18:40:58 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602435", "Bokhoring", "97")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602436" class="comment-text">
								<p>@<a href="#comment-602434" rel="nofollow">byron</a> (Comment 96) : And a forward pass on the try line</p>
 	
		</li>
		<small>Comment 98, posted at 13.05.17 18:41:14 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602436", "jdolivier", "98")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602437" class="comment-text">
								<p>@<a href="#comment-602435" rel="nofollow">Bokhoring</a> (Comment 97) : Agreed</p>
 	
		</li>
		<small>Comment 99, posted at 13.05.17 18:41:38 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602437", "jdolivier", "99")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602438" class="comment-text">
								<p>Very entertaining game</p>
 	
		</li>
		<small>Comment 100, posted at 13.05.17 18:43:08 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602438", "Spirit of Rugby", "100")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602439" class="comment-text">
								<p>There&#8217;s something wrong with our recruitment.</p>
 	
		</li>
		<small>Comment 101, posted at 13.05.17 18:43:19 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602439", "GreatSharksays", "101")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602440" class="comment-text">
								<p>@<a href="#comment-602439" rel="nofollow">GreatSharksays</a> (Comment 101) : its called a budget</p>
 	
		</li>
		<small>Comment 102, posted at 13.05.17 18:45:08 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602440", "byron", "102")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602441" class="comment-text">
								<p>@<a href="#comment-602439" rel="nofollow">GreatSharksays</a> (Comment 101) : Nope &#8211; it is our specialist coaching</p>
 	
		</li>
		<small>Comment 103, posted at 13.05.17 18:46:07 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602441", "Bokhoring", "103")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602442" class="comment-text">
								<p>@<a href="#comment-602438" rel="nofollow">Spirit of Rugby</a> (Comment 100) : That it is unfortunately the kings are the more entertaining side tonight</p>
 	
		</li>
		<small>Comment 104, posted at 13.05.17 18:46:37 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602442", "jdolivier", "104")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602443" class="comment-text">
								<p>@<a href="#comment-602394" rel="nofollow">jdolivier</a> (Comment 56) : Wow! Your arrogance is astounding! The Rebels held you to a draw, the same team the mediocre Kings smashed by 41 points. A team you were lucky to beat in the first encounter at home?</p>
 	
		</li>
		<small>Comment 105, posted at 13.05.17 18:47:04 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602443", "KingCheetah", "105")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602444" class="comment-text">
								<p>@<a href="#comment-602443" rel="nofollow">KingCheetah</a> (Comment 105) : And your ignorance is astounding, rather go find friends on a cheetahs group if they have one</p>
 	
		</li>
		<small>Comment 106, posted at 13.05.17 18:48:37 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602444", "jdolivier", "106")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602445" class="comment-text">
								<p>Blitz Boks 17-0 up against Canada.</p>
 	
		</li>
		<small>Comment 107, posted at 13.05.17 18:48:39 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602445", "McLovin", "107")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602446" class="comment-text">
								<p>Am has had a good game</p>
 	
		</li>
		<small>Comment 108, posted at 13.05.17 18:48:57 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602446", "RuckingFun", "108")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602447" class="comment-text">
								<p>Ref doing his best to keep Sharks in front. He must have money on the game.</p>
 	
		</li>
		<small>Comment 109, posted at 13.05.17 18:51:04 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602447", "McLovin", "109")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602448" class="comment-text">
								<p>Kings game losing a lot when Schreuder went off</p>
 	
		</li>
		<small>Comment 110, posted at 13.05.17 18:51:25 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602448", "Bokhoring", "110")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602449" class="comment-text">
								<p>@<a href="#comment-602447" rel="nofollow">McLovin</a> (Comment 109) : ????</p>
 	
		</li>
		<small>Comment 111, posted at 13.05.17 18:52:18 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602449", "Bokhoring", "111")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602450" class="comment-text">
								<p>@<a href="#comment-602447" rel="nofollow">McLovin</a> (Comment 109) : Maybe he rates a farm in kzn higher than one in the eastern cape</p>
 	
		</li>
		<small>Comment 112, posted at 13.05.17 18:52:59 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602450", "jdolivier", "112")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602451" class="comment-text">
								<p>@<a href="#comment-602449" rel="nofollow">Bokhoring</a> (Comment 111) : How do you do a smiley on the mobile app</p>
 	
		</li>
		<small>Comment 113, posted at 13.05.17 18:53:13 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602451", "Bokhoring", "113")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602452" class="comment-text">
								<p>7&#8242;s Boks 22-0 up now.</p>
 	
		</li>
		<small>Comment 114, posted at 13.05.17 18:53:43 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602452", "McLovin", "114")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602453" class="comment-text">
								<p>Hope that pass doesn&#8217;t cost us the game</p>
 	
		</li>
		<small>Comment 115, posted at 13.05.17 18:54:07 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602453", "jdolivier", "115")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602454" class="comment-text">
								<p>Mr dependable had a bit of a brain fart there</p>
 	
		</li>
		<small>Comment 116, posted at 13.05.17 18:54:53 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602454", "Bokhoring", "116")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602455" class="comment-text">
								<p>Kings look like they&#8217;ve run out of gas. Plus the ref. <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 117, posted at 13.05.17 18:54:54 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602455", "McLovin", "117")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602456" class="comment-text">
								<p>@<a href="#comment-602443" rel="nofollow">KingCheetah</a> (Comment 105) : to be fair to JD the kings have only won 2 matches this season to the sharks 7 wins. One good win doesnt make u a super team especially against the rebels</p>
 	
		</li>
		<small>Comment 118, posted at 13.05.17 18:54:57 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602456", "byron", "118")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602457" class="comment-text">
								<p>31-0 now to the 7&#8242;s boys.</p>
 	
		</li>
		<small>Comment 119, posted at 13.05.17 18:55:37 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602457", "McLovin", "119")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602458" class="comment-text">
								<p>I think the King&#8217;s have this one</p>
 	
		</li>
		<small>Comment 120, posted at 13.05.17 18:56:43 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602458", "Bokhoring", "120")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602459" class="comment-text">
								<p>@<a href="#comment-602454" rel="nofollow">Bokhoring</a> (Comment 116) : And we lost it </p>
 	
		</li>
		<small>Comment 121, posted at 13.05.17 18:56:55 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602459", "jdolivier", "121")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602460" class="comment-text">
								<p>Now that&#8217;s a team that plays for their home fans. Which I supported a team like that. Robert du Perez and his coaching team are useless.</p>
 	
		</li>
		<small>Comment 122, posted at 13.05.17 18:57:37 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602460", "GreatSharksays", "122")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602461" class="comment-text">
								<p>Come on cronje is running out the clock on purpose bring in the top</p>
 	
		</li>
		<small>Comment 123, posted at 13.05.17 18:58:11 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602461", "jdolivier", "123")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602462" class="comment-text">
								<p>Well deserved Kings!!!</p>
 	
		</li>
		<small>Comment 124, posted at 13.05.17 18:59:18 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602462", "Spirit of Rugby", "124")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602463" class="comment-text">
								<p>Maybe the Sharks should rather be dropped next year. This Kings team is doing a lot with a bunch of no name players and no name coaching staff</p>
 	
		</li>
		<small>Comment 125, posted at 13.05.17 18:59:30 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602463", "Bokhoring", "125")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602464" class="comment-text">
								<p>@<a href="#comment-602462" rel="nofollow">Spirit of Rugby</a> (Comment 124) : Yet again we flame out against a weaker side and yet again our captaincy costs us heavily. </p>
 	
		</li>
		<small>Comment 126, posted at 13.05.17 19:00:16 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602464", "jdolivier", "126")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602465" class="comment-text">
								<p>Well done Kings. Well played</p>
 	
		</li>
		<small>Comment 127, posted at 13.05.17 19:01:32 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602465", "Bokhoring", "127")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602466" class="comment-text">
								<p>Definitely didn&#8217;t see this coming.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_eek.gif' alt=':shock:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 128, posted at 13.05.17 19:01:35 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602466", "McLovin", "128")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602467" class="comment-text">
								<p>We are not a SR quality team,</p>
 	
		</li>
		<small>Comment 129, posted at 13.05.17 19:02:13 by  sharks_lover <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602467", "sharks_lover", "129")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharks_lover.thumbnail.jpg" alt="sharks_lover" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602468" class="comment-text">
								<p>Well done kings, painful loss for the sharks</p>
 	
		</li>
		<small>Comment 130, posted at 13.05.17 19:02:31 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602468", "RuckingFun", "130")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602469" class="comment-text">
								<p>The difference between the teams is pride in the jersey.</p>
 	
		</li>
		<small>Comment 131, posted at 13.05.17 19:03:12 by  sharks_lover <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602469", "sharks_lover", "131")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharks_lover.thumbnail.jpg" alt="sharks_lover" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602470" class="comment-text">
								<p>Well done to the Kings. Gave it a crack it pulled it off.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_cool.gif' alt=':cool:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 132, posted at 13.05.17 19:03:18 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602470", "McLovin", "132")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602471" class="comment-text">
								<p>@<a href="#comment-602463" rel="nofollow">Bokhoring</a> (Comment 125) : Imagine what this Kings coaching team can do with a couple of the big name Sharks players</p>
 	
		</li>
		<small>Comment 133, posted at 13.05.17 19:03:27 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602471", "Bokhoring", "133")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602472" class="comment-text">
								<p>Anselmi has been kind of kak. Every 50/50 call and then some for the kings. Weak referee</p>
 	
		</li>
		<small>Comment 134, posted at 13.05.17 19:04:07 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602472", "SeanJeff", "134")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602473" class="comment-text">
								<p>Kings had balls to go for the try, well done Kings. Lots of courage shown</p>
 	
		</li>
		<small>Comment 135, posted at 13.05.17 19:04:51 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602473", "RuckingFun", "135")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602474" class="comment-text">
								<p>@<a href="#comment-602465" rel="nofollow">Bokhoring</a> (Comment 127) : Fuck diplomacy dude kings were good we were unable to adapt in a game because we have no leadership to calmly ask the ref to notice infringing. Ref was fair, they just got him to notice our flaws, we couldn&#8217;t. And stupid errors and stupid errors and stupid fucking errors, we lost this more than they won it</p>
 	
		</li>
		<small>Comment 136, posted at 13.05.17 19:05:06 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602474", "jdolivier", "136")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602475" class="comment-text">
								<p>First Kings win against SA oppo?</p>
 	
		</li>
		<small>Comment 137, posted at 13.05.17 19:05:06 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602475", "McLovin", "137")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602476" class="comment-text">
								<p>Next week the fast running Wolves waiting for us. I see another banana skin in the way</p>
 	
		</li>
		<small>Comment 138, posted at 13.05.17 19:05:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602476", "Bokhoring", "138")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602477" class="comment-text">
								<p>@<a href="#comment-602468" rel="nofollow">RuckingFun</a> (Comment 130) : First ever SA team to lose against the kings. Well done rob and Gary well done</p>
 	
		</li>
		<small>Comment 139, posted at 13.05.17 19:05:52 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602477", "jdolivier", "139")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602478" class="comment-text">
								<p>Kings should stay in SR and Sharks kicked they want it more , play for each other and have heart well done to them</p>
 	
		</li>
		<small>Comment 140, posted at 13.05.17 19:05:56 by  John <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602478", "John", "140")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/429719287367209/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602479" class="comment-text">
								<p>To think the Kings did it despite the ref. Where did they find this guy? <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 141, posted at 13.05.17 19:05:59 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602479", "McLovin", "141")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602480" class="comment-text">
								<p>AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAArgh,what a let down, but no excuses, brilliant ref best we have all year.<br />
Super worried about Patrick he did not look good when he left.<br />
Pray for him guys.</p>
 	
		</li>
		<small>Comment 142, posted at 13.05.17 19:06:10 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602480", "The hound", "142")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602481" class="comment-text">
								<p>@<a href="#comment-602475" rel="nofollow">McLovin</a> (Comment 137) : Apparently, but I don&#8217;t give a flying fart in space</p>
 	
		</li>
		<small>Comment 143, posted at 13.05.17 19:06:22 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602481", "SeanJeff", "143")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602482" class="comment-text">
								<p>@<a href="#comment-602471" rel="nofollow">Bokhoring</a> (Comment 133) : Big name Sharks is useless , too much egos</p>
 	
		</li>
		<small>Comment 144, posted at 13.05.17 19:07:21 by  John <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602482", "John", "144")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/429719287367209/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602483" class="comment-text">
								<p>@<a href="#comment-602478" rel="nofollow">John</a> (Comment 140) : 3rd win this season against a very inconsistent sharks teams with very questionable decision making, hold on to that thought after they win a few more. </p>
 	
		</li>
		<small>Comment 145, posted at 13.05.17 19:07:32 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602483", "jdolivier", "145")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602484" class="comment-text">
								<p>@<a href="#comment-602480" rel="nofollow">The hound</a> (Comment 142) : Brilliant ref? I thought his performance was kind of shit</p>
 	
		</li>
		<small>Comment 146, posted at 13.05.17 19:07:36 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602484", "SeanJeff", "146")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602485" class="comment-text">
								<p>@<a href="#comment-602480" rel="nofollow">The hound</a> (Comment 142) : If he had been on the entire game we would have lost by a bigger margin hound, he is not ready yet and currently brings zero to the backline attack</p>
 	
		</li>
		<small>Comment 147, posted at 13.05.17 19:08:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602485", "jdolivier", "147")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602486" class="comment-text">
								<p>@<a href="#comment-602485" rel="nofollow">jdolivier</a> (Comment 147) : What backline attack. 0 + 0 still equals 0</p>
 	
		</li>
		<small>Comment 148, posted at 13.05.17 19:09:34 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602486", "Bokhoring", "148")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602487" class="comment-text">
								<p>Yup as Philip said, congratulations to them, they beat us we didn&#8217;t beat ourselves.</p>
 	
		</li>
		<small>Comment 149, posted at 13.05.17 19:09:42 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602487", "The hound", "149")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602488" class="comment-text">
								<p>@<a href="#comment-602486" rel="nofollow">Bokhoring</a> (Comment 148) : With April we had 2 backline moves work that&#8217;s 2 more than the entire season</p>
 	
		</li>
		<small>Comment 150, posted at 13.05.17 19:10:47 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602488", "jdolivier", "150")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602489" class="comment-text">
								<p>@<a href="#comment-602487" rel="nofollow">The hound</a> (Comment 149) : These guys are actually pretty well coached. No big names but they figured out rugby is a team game. Team is always more important than individuals</p>
 	
		</li>
		<small>Comment 151, posted at 13.05.17 19:11:22 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602489", "Bokhoring", "151")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602490" class="comment-text">
								<p>Haha a little stuff you to the Sharks from cronje</p>
 	
		</li>
		<small>Comment 152, posted at 13.05.17 19:11:26 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602490", "RuckingFun", "152")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602491" class="comment-text">
								<p>Never felt so B League in my life as I do now</p>
 	
		</li>
		<small>Comment 153, posted at 13.05.17 19:13:01 by  SharksRTB <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602491", "SharksRTB", "153")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharksrtb.thumbnail.jpg" alt="SharksRTB" width="58" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602492" class="comment-text">
								<p>@<a href="#comment-602490" rel="nofollow">RuckingFun</a> (Comment 152) : Had he been staying in the Sharks setup he would have been as kak as ever</p>
 	
		</li>
		<small>Comment 154, posted at 13.05.17 19:13:09 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602492", "Bokhoring", "154")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602493" class="comment-text">
								<p>Fuck you Sharks. And a big fuck you to Robert du Preez&#8230;..</p>
 	
		</li>
		<small>Comment 155, posted at 13.05.17 19:13:40 by  SharksRTB <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602493", "SharksRTB", "155")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharksrtb.thumbnail.jpg" alt="SharksRTB" width="58" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602494" class="comment-text">
								<p>Sharks backline has been poorly coached for a few years now, when was the last good set piece try scored by the backs? It hardly ever happens, our backline coach is rubbish</p>
 	
		</li>
		<small>Comment 156, posted at 13.05.17 19:13:54 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602494", "RuckingFun", "156")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602495" class="comment-text">
								<p>@<a href="#comment-602491" rel="nofollow">SharksRTB</a> (Comment 153) : The 9 all against the reds was well worse, in this game their were moments where it looked like they could pull it off</p>
 	
		</li>
		<small>Comment 157, posted at 13.05.17 19:14:44 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602495", "jdolivier", "157")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602496" class="comment-text">
								<p>@<a href="#comment-602494" rel="nofollow">RuckingFun</a> (Comment 156) : In the 2 warm up games they looked slick as shit</p>
 	
		</li>
		<small>Comment 158, posted at 13.05.17 19:15:18 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602496", "jdolivier", "158")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602497" class="comment-text">
								<p>@<a href="#comment-602485" rel="nofollow">jdolivier</a> (Comment 147) : Shit you are harsh ,the guy had hardly had game in18 months, as he gets going he gets taken  out.<br />
I am a huge Lambie man, but I think he needs to quit,I had cold shivers when I saw him take one more to the head.<br />
He has given so much to this team, doesn&#8217;t need to give more because the vultures are waiting to pick his bones,</p>
 	
		</li>
		<small>Comment 159, posted at 13.05.17 19:15:19 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602497", "The hound", "159")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602498" class="comment-text">
								<p>@<a href="#comment-602444" rel="nofollow">jdolivier</a> (Comment 106) : Ha ha, it&#8217;s fine! I really don&#8217;t need groupies to boost my ego! Seems like you are just a sore loser!</p>
 	
		</li>
		<small>Comment 160, posted at 13.05.17 19:15:43 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602498", "KingCheetah", "160")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602499" class="comment-text">
								<p>@<a href="#comment-602497" rel="nofollow">The hound</a> (Comment 159) : Also a massive Lambie fan, he isn&#8217;t ready plain and simple give him 2 full games with the xv to get back up too speed</p>
 	
		</li>
		<small>Comment 161, posted at 13.05.17 19:16:22 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602499", "jdolivier", "161")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602500" class="comment-text">
								<p>@<a href="#comment-602498" rel="nofollow">KingCheetah</a> (Comment 160) : Stating that your team is underperforming is not a sore loser, however hanging around people who you actively want to get a rise out of screams of depression and loneliness. </p>
 	
		</li>
		<small>Comment 162, posted at 13.05.17 19:18:16 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602500", "jdolivier", "162")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602501" class="comment-text">
								<p>Kings deserve to win. we were poor and losing lambie disrupted us. poor ryno smith had a tough first half, cost us a fair few points.</p>
<p>its going to be tough to make the quarters now, we still gotta play the streamers, lions and bulls :/</p>
 	
		</li>
		<small>Comment 163, posted at 13.05.17 19:18:35 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602501", "revolverocelot", "163")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602502" class="comment-text">
								<p>@<a href="#comment-602456" rel="nofollow">byron</a> (Comment 118) : Agree, but regardless. A team should be judged on their performance, and despite losing, the Kings have played great rugby. A bit of respect wouldn&#8217;t be out of place. It was plain arrogance to assume that they should simply be a<br />
Blown away!</p>
 	
		</li>
		<small>Comment 164, posted at 13.05.17 19:19:22 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602502", "KingCheetah", "164")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602503" class="comment-text">
								<p>Deon Davids and entire Kings coaching stuff to take over at the Sharks. We don&#8217;t have an attack gameplan. Fuck Sean Everitt. No bonus point obtained in 11 games.</p>
 	
		</li>
		<small>Comment 165, posted at 13.05.17 19:19:43 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602503", "GreatSharksays", "165")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602504" class="comment-text">
								<p>@<a href="#comment-602501" rel="nofollow">revolverocelot</a> (Comment 163) : Might be a blessing in disguise if we fall out early, longer pre season to figure out what the sharks brand has to become next year, this isn&#8217;t it</p>
 	
		</li>
		<small>Comment 166, posted at 13.05.17 19:20:06 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602504", "jdolivier", "166")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602505" class="comment-text">
								<p>@<a href="#comment-602502" rel="nofollow">KingCheetah</a> (Comment 164) : Point out one instance of disrespect, do you support the cheetahs and hope they struggle every game. No you urge them to win. If you don&#8217;t like a statement anyone makes, you may disagree, you started slinging insults</p>
 	
		</li>
		<small>Comment 167, posted at 13.05.17 19:22:27 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602505", "jdolivier", "167")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602506" class="comment-text">
								<p>@<a href="#comment-602500" rel="nofollow">jdolivier</a> (Comment 162) : That I don&#8217;t have an issue with. We all expect and want our teams to perform. My issue was that you unfairly judged the Kings as a team the Sharks should easily put to the sword, when recent results clearly showed the opposite.</p>
 	
		</li>
		<small>Comment 168, posted at 13.05.17 19:23:16 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602506", "KingCheetah", "168")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602507" class="comment-text">
								<p>@<a href="#comment-602502" rel="nofollow">KingCheetah</a> (Comment 164) : At least our team gives a 80 min performance, although it is 80 minutes of shit it is still for the whole game and not just, either the 1st half or part of the 2nd half, and then have a captain that says hey we almost pulled of an upset, and that against a blues team that is more cold than anything else</p>
 	
		</li>
		<small>Comment 169, posted at 13.05.17 19:25:12 by  HB <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602507", "HB", "169")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/henkb.thumbnail.jpg" alt="HB" width="64" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602508" class="comment-text">
								<p>@<a href="#comment-602493" rel="nofollow">SharksRTB</a> (Comment 155) : and to you. He can coach he can&#8217;t make them play you uneducated mullet&#8230;..</p>
 	
		</li>
		<small>Comment 170, posted at 13.05.17 19:25:35 by  Lieplapper <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602508", "Lieplapper", "170")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/reynier-jacobs.thumbnail.jpg" alt="Lieplapper" width="80" height="49" class="photo" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602509" class="comment-text">
								<p>@<a href="#comment-602506" rel="nofollow">KingCheetah</a> (Comment 168) : Beating the jags at home should also point to a team that have the capabilities to put a team playing on passion out to pasture. The kings are playing the type of rugby the sharks played in the late 2000&#8242;s and it is a pleasure to watch. I do respect them for that. Just a heavily frustrated supporter of a team capable of more</p>
 	
		</li>
		<small>Comment 171, posted at 13.05.17 19:26:00 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602509", "jdolivier", "171")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602510" class="comment-text">
								<p>@<a href="#comment-602506" rel="nofollow">KingCheetah</a> (Comment 168) : To which you should also be able to relate recently</p>
 	
		</li>
		<small>Comment 172, posted at 13.05.17 19:26:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602510", "jdolivier", "172")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602511" class="comment-text">
								<p>@<a href="#comment-602504" rel="nofollow">jdolivier</a> (Comment 166) : Mate, I just want these guys to just loose each and every game going forward. The wheels must come off so that drastic changes can be made from the top to the bottom. Ricardo Loubscher is a former Bok assistant coach but the white guy Mr Sean Everit gets the gig. If Robert is going to be bringing his buddies to the coaching team then he must taks full accountability.</p>
 	
		</li>
		<small>Comment 173, posted at 13.05.17 19:26:51 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602511", "GreatSharksays", "173")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602512" class="comment-text">
								<p>@<a href="#comment-602505" rel="nofollow">jdolivier</a> (Comment 167) : Just ignore him, I&#8217;ve been on this site since the beginning and this dude only pops up to stick the knife in when the sharks lose.</p>
 	
		</li>
		<small>Comment 174, posted at 13.05.17 19:27:14 by  The Great Couch Shark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602512", "The Great Couch Shark", "174")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/capeshark.thumbnail.jpeg" alt="The Great Couch Shark" width="80" height="60" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602513" class="comment-text">
								<p>@<a href="#comment-602511" rel="nofollow">GreatSharksays</a> (Comment 173) : Everitt</p>
 	
		</li>
		<small>Comment 175, posted at 13.05.17 19:27:49 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602513", "jdolivier", "175")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602514" class="comment-text">
								<p>@<a href="#comment-602511" rel="nofollow">GreatSharksays</a> (Comment 173) : Everitt is not working out, find someone who can. Big fan of using local, but we need a NZ or French backline coach, and we need it yesterday</p>
 	
		</li>
		<small>Comment 176, posted at 13.05.17 19:29:16 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602514", "jdolivier", "176")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602515" class="comment-text">
								<p>@<a href="#comment-602512" rel="nofollow">The Great Couch Shark</a> (Comment 174) : Thumbs up</p>
 	
		</li>
		<small>Comment 177, posted at 13.05.17 19:29:47 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602515", "jdolivier", "177")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602516" class="comment-text">
								<p>@<a href="#comment-602512" rel="nofollow">The Great Couch Shark</a> (Comment 174) : Thats why i say, we know our team performed kak for the whole game, they were out played and could not get back into it, and at least our captain doesn&#8217;t think that the team is as shit as the Venter thinks of his own cheeters</p>
 	
		</li>
		<small>Comment 178, posted at 13.05.17 19:30:02 by  HB <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602516", "HB", "178")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/henkb.thumbnail.jpg" alt="HB" width="64" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602517" class="comment-text">
								<p>@<a href="#comment-602506" rel="nofollow">KingCheetah</a> (Comment 168) : You are so right,look we never took a 50 point hiding we lost by a mistake or two.<br />
But the arrogance on here is nauseating,<br />
We also need to look at what could have been, our team is hugely light in the reserves,some of our back line players defense is cringe worthy.<br />
Lionel Cronje should have been in a Sharks jersey today, whoever let him go is responsible for our defeat, same with Anabolic Cloete,he was with us too</p>
 	
		</li>
		<small>Comment 179, posted at 13.05.17 19:32:38 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602517", "The hound", "179")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602518" class="comment-text">
								<p>I&#8217;m out of here, guys. This is simply not worth the effort any more. No joy in it for me.</p>
 	
		</li>
		<small>Comment 180, posted at 13.05.17 19:40:58 by  robdylan <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602518", "robdylan", "180")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super 14 SuperBru 2009" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" /><img alt="Head Coach" title="Rank: Head Coach" src="/wp-content/plugins/cubepoints/ranks/head-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602519" class="comment-text">
								<p>@<a href="#comment-602518" rel="nofollow">robdylan</a> (Comment 180) : Out for today only ne!</p>
 	
		</li>
		<small>Comment 181, posted at 13.05.17 19:43:36 by  JustPlainSHARK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602519", "JustPlainSHARK", "181")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/justplainshark.thumbnail.jpg" alt="JustPlainSHARK" width="53" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602520" class="comment-text">
								<p>Being a modern era sharks supporter is like being in an abusive relationship, for some reason we seem to come back every weekend and expect things have changed</p>
 	
		</li>
		<small>Comment 182, posted at 13.05.17 19:45:49 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602520", "jdolivier", "182")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602521" class="comment-text">
								<p>@<a href="#comment-602509" rel="nofollow">jdolivier</a> (Comment 171) : @<a href="#comment-602509" rel="nofollow">jdolivier</a> (Comment 171) : No problem. I do understand your frustration. I too was harsh on the Kings before, but I have to respect their guts and passion of late. Hard luck on the loss bud.</p>
 	
		</li>
		<small>Comment 183, posted at 13.05.17 19:47:04 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602521", "KingCheetah", "183")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602522" class="comment-text">
								<p>Sarries about to take the Euro Champs cup. Again.</p>
 	
		</li>
		<small>Comment 184, posted at 13.05.17 19:49:43 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602522", "McLovin", "184")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602523" class="comment-text">
								<p>@<a href="#comment-602517" rel="nofollow">The hound</a> (Comment 179) : It&#8217;s hard to swallow bud, but it&#8217;s not easy to rebuild. And it&#8217;s not going to happen in a single season. The Sharks haven&#8217;t been playing to their traditional strength. I miss the Sharks of the Plum era!</p>
 	
		</li>
		<small>Comment 185, posted at 13.05.17 19:50:28 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602523", "KingCheetah", "185")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602524" class="comment-text">
								<p>@<a href="#comment-602518" rel="nofollow">robdylan</a> (Comment 180) : All&#8217;s not lost. It will get better. Days like these make the wins taste so much sweeter. Hang in there old boy.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_smile.gif' alt=':smile:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 186, posted at 13.05.17 19:51:16 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602524", "McLovin", "186")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602525" class="comment-text">
								<p>@<a href="#comment-602521" rel="nofollow">KingCheetah</a> (Comment 183) : There is always the next game&#8230;&#8230;&#8230;</p>
 	
		</li>
		<small>Comment 187, posted at 13.05.17 19:53:54 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602525", "jdolivier", "187")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602526" class="comment-text">
								<p>@<a href="#comment-602518" rel="nofollow">robdylan</a> (Comment 180) : Rob don&#8217;t take it personally, its only a game of rugby<br />
.Anyone who was at the 2007 Final will never ever be disappointed by a rugby game again,</p>
 	
		</li>
		<small>Comment 188, posted at 13.05.17 19:54:01 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602526", "The hound", "188")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602527" class="comment-text">
								<p>Thank our lucky stars we don&#8217;t get to play a Kiwi team this year. The Stormpies moered these okes in PE and looked what happened to them</p>
 	
		</li>
		<small>Comment 189, posted at 13.05.17 19:54:22 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602527", "Bokhoring", "189")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602528" class="comment-text">
								<p>@<a href="#comment-602512" rel="nofollow">The Great Couch Shark</a> (Comment 174) : I have been on here a long time too. If that makes you feel better, then great. I think guys like pastor and JD might differ from your opinion. But to each his own.</p>
 	
		</li>
		<small>Comment 190, posted at 13.05.17 19:55:05 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602528", "KingCheetah", "190")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602529" class="comment-text">
								<p>@<a href="#comment-602525" rel="nofollow">jdolivier</a> (Comment 187) : Jip, and like me you will back your team regardless of the loss! That is why my superbru is such a disaster  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' class='wp-smiley' /><br />
I keep backing the Cheetahs to close the game out, and they keep disappointing me lol.</p>
 	
		</li>
		<small>Comment 191, posted at 13.05.17 19:57:06 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602529", "KingCheetah", "191")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602530" class="comment-text">
								<p>@<a href="#comment-602527" rel="nofollow">Bokhoring</a> (Comment 189) : You might be playing the kiwis in the play-offs. <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_smile.gif' alt=':smile:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 192, posted at 13.05.17 20:01:54 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602530", "McLovin", "192")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602531" class="comment-text">
								<p>@<a href="#comment-602530" rel="nofollow">McLovin</a> (Comment 192) : Won&#8217;t make the playoffs. Jags have a much easier run from here. </p>
 	
		</li>
		<small>Comment 193, posted at 13.05.17 20:06:43 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602531", "Bokhoring", "193")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602532" class="comment-text">
								<p>I think we expecting to much of this team, sure wr have all the names that is important, sure we have an okay coach that said he will change the way we play, but yet wr playing even more shit than inder GG, we have one major issue in this team, and one that no name can fix, that is self belief and love for each other, and commitment towards the team and team mates, only when you bring all the names and surnames together in cohesion will this team turn it around, but im sorry to say that Rob du Preez and Sean evverit does not have the cahunas to achieve this, we keep on bashing the bulls about their vodacom cup coach, but what more do we have? RdP have not won anything except the 1st division, and that it self is not a lot, i feel that no matter how angry or how much i support this team, until we can get them to play for the Sharks, and the jersey they will just stay mediocre, think im out of here, as im just getting my self worked up, and casuing myself undesired hart problems </p>
 	
		</li>
		<small>Comment 194, posted at 13.05.17 20:09:25 by  HB <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602532", "HB", "194")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/henkb.thumbnail.jpg" alt="HB" width="64" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602533" class="comment-text">
								<p>@<a href="#comment-602531" rel="nofollow">Bokhoring</a> (Comment 193) : I see. Going to be close either way.</p>
 	
		</li>
		<small>Comment 195, posted at 13.05.17 20:10:57 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602533", "McLovin", "195")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602534" class="comment-text">
								<p>I&#8217;m really trying hard to find some excuses&#8230;.this one is a difficult pill to swallow.</p>
<p>The silver lining: at least this didn&#8217;t happen in front of the die hard Kings Park supporters.</p>
<p>Let&#8217;s face it, the Sharks still have a long way to go before they&#8217;re able to be a challenger in SR again&#8230;..for now, I&#8217;ll try to celebrate the good things, and shrug off the multitude of rubbish moments.</p>
<p>(Please can we get a real backline/attack coach &#8211; one with some pedigree)</p>
 	
		</li>
		<small>Comment 196, posted at 13.05.17 21:10:14 by  FireTheLooser <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602534", "FireTheLooser", "196")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/firethelooser.thumbnail.jpg" alt="FireTheLooser" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602535" class="comment-text">
								<p>@<a href="#comment-602534" rel="nofollow">FireTheLooser</a> (Comment 196) : &#8230;.I really wouldn&#8217;t mind James Small, not sure why RdP hasn&#8217;t requested him yet &#8211; they were quite the coaching combo at Pukke.</p>
 	
		</li>
		<small>Comment 197, posted at 13.05.17 21:12:48 by  FireTheLooser <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602535", "FireTheLooser", "197")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/firethelooser.thumbnail.jpg" alt="FireTheLooser" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602536" class="comment-text">
								<p>lots to dissect but the key issue is this</p>
<p>we came up against a team with a quality fh and sh combo that was in red hot form</p>
<p>we have quality fh&#8217;s but ones away with the national team bosch. lambie looked off the pace but he got injured, brought back too soon. april looked good back also coming back from injury, ben10 too soon and too green. inny very young still and injured.</p>
<p>SH: classens was off the pace today and cr played ok</p>
<p>kings on the other hand have a revitalised cronje who not only did we let him go, but so did wp, bulls, lions and brumbies, so you cant blame us</p>
<p>and louis shroeder who has put him self on the map with his loan spell, wp will probibly as devald devenage to leave so louie can come back.</p>
<p>oh how I hope wp stick with jano, dewald and goodwel so that we can get lious.</p>
<p>I wonder how this will affect the kings in the currie cup, will they kick on ? depends on which players they keep I guess</p>
 	
		</li>
		<small>Comment 198, posted at 13.05.17 22:29:10 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602536", "revolverocelot", "198")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602537" class="comment-text">
								<p>With the rugby as it is and Rob quitting, is it safe to talk a little politics?</p>
<p>I have a few Donald Trump and walking on water jokes, I think the Hound would love.</p>
 	
		</li>
		<small>Comment 199, posted at 14.05.17 00:49:20 by  fyndraai <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602537", "fyndraai", "199")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/fyndraai.thumbnail.gif" alt="fyndraai" width="80" height="44" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602538" class="comment-text">
								<p>Talk about quitting, it is something that Pat Lambie should seriously consider&#8230;&#8230;..while he still has a brain&#8230;&#8230;&#8230;.if he still has a brain.</p>
<p>I say it as a fan who loves to watch him play.<br />
Please stop.</p>
 	
		</li>
		<small>Comment 200, posted at 14.05.17 00:51:59 by  fyndraai <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602538", "fyndraai", "200")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/fyndraai.thumbnail.gif" alt="fyndraai" width="80" height="44" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602539" class="comment-text">
								<p>gentleman our team has a long way to go, and we did just lose to a team with a lot of gees</p>
<p>But the western force just threw us a live line by beating the jaguares and denying them a losing bonus point.</p>
<p>now we gotta beat the sunwolves in Singapore with and the stormers after that in durb</p>
<p>doable but april has to start, ben on the bench. inny when fit needs to play himself back into fitness with the sharks src team</p>
<p>lambie, oh lambie need to be accessed, and if he needs next week off fine, maybe his back for the stormers game (on the bench!!)</p>
<p>the only fit and inform fh we have is off to a junior wc, why couldnt they let us keep him, they let the canes keep jordie barrett !!!</p>
 	
		</li>
		<small>Comment 201, posted at 14.05.17 01:47:32 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602539", "revolverocelot", "201")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602540" class="comment-text">
								<p>@<a href="#comment-602539" rel="nofollow">revolverocelot</a> (Comment 201) : I think everyone under estimates the team culture and skill of the Vuyo Z as backline coach at the Kings. I had the fortunte to meet the Kings team over supper last night (in my full Sharks gear) and the spirit in that side is immense. They are really playing as a full team and egos are not tolerated. </p>
<p>I also attended a few practice sessions in the last week and the skills coaching is immense. Do not underestimate how much effort is going into their running lines, linking play and offload drills. Also, the forwards are being taught how to evaluate space.</p>
<p>What was noticeable as a major difference between the two sides were how Schreuder marshalls his runners and pods on attack and defence at pace. The two Sharks scrummies are pedestrian compared to him. The Kings also always had a mobile forward running off 10 and 12 looking for offload or ready to cleanout to allow quick ball. Furthermore the Kings were lightyears more dynamic on defence, especially when recovering or lapping around.</p>
<p>Coaching and team unity stood out as differentiators.  The twins seems to have lost a bit of their telapathy and our trio did not work as a unit but will get this back. </p>
<p>The Sharks never looked like they had any fun&#8230; maybe a case of fear of failure running too high?</p>
<p>This Kings side could be really competitive even against kiwi sides if allowed to play another season together. The vibe in the team feels very much like Lions of two / three years ago, and as it would be this is driven by team culture and coaches just working hard to make their players fitter and more skilled. A perfect example is Bock who turns 35 but made Mvovo look like a pensioner all day.</p>
<p>I know the Kings staff has set physical standards and skills kpis for each position and make sure that each player is always improving. What has been clear this season is that the Kings finish very strong whilst the Sharks not as much.</p>
<p>Give credit where it is due, the Kings outscored the Sharks 4 tries to 2 and ran us of our feet at times. A fit, skillful and well drilled side beat the Sharks despite having significantly less individual ability. If the Sharks players were on the same fitness, skill and team  vibe levels they would have thumped the Kings.</p>
<p>Get Schreuder to DBN ASAP</p>
 	
		</li>
		<small>Comment 202, posted at 14.05.17 05:09:44 by  Kabouter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602540", "Kabouter", "202")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kabouter.thumbnail.jpg" alt="Kabouter" width="68" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602541" class="comment-text">
								<p>@<a href="#comment-602536" rel="nofollow">revolverocelot</a> (Comment 198) : As far as I know Schreuder is no longer on WP books but will check with Kings mgmt.</p>
<p>The issue for Kings are two fold:<br />
A) Saru owns the Kings franchise and no clear indications how this will be handed to new  EP Rugby mgmt.<br />
B) 2018 participation uncertainty</p>
<p>Answers to the above will indicate how they will kick on if at all.</p>
<p>Mapimpi and Cronje already off after SR but I know both want to stay if 2018 SR participation occurs.</p>
<p>Despite all the good things the Kings did, Sharks should have won and only Ginger Ninja&#8217;s brain fart with last kickoff receive gave Kings the opportunity to win.</p>
 	
		</li>
		<small>Comment 203, posted at 14.05.17 05:16:34 by  Kabouter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602541", "Kabouter", "203")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kabouter.thumbnail.jpg" alt="Kabouter" width="68" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602542" class="comment-text">
								<p>@<a href="#comment-602527" rel="nofollow">Bokhoring</a> (Comment 189) : The first few games the Kings were still figuring out their side and working on their skills. They did not have a decent preseason compared to other sides and always planned to progress as season went on.</p>
<p>It was during this time when combos were formed and since then it has all been upwards. </p>
<p>Even in games vs Jags and Stormers Kings were in it and a soft few minutes cost them big points. Kings also corrected their initial defensive structure problems since then. They are a well drilled side and only Lions look like a better coached side</p>
 	
		</li>
		<small>Comment 204, posted at 14.05.17 05:31:51 by  Kabouter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602542", "Kabouter", "204")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kabouter.thumbnail.jpg" alt="Kabouter" width="68" height="80" class="photo" /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602544" class="comment-text">
								<p>It seems neither the Sharks nor the Jags want the quarter final position. Probably not keen to play the Saders in NZ</p>
 	
		</li>
		<small>Comment 205, posted at 14.05.17 08:26:16 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602544", "Bokhoring", "205")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602545" class="comment-text">
								<p>@<a href="#comment-602494" rel="nofollow">RuckingFun</a> (Comment 156) : I have now calmed down and can talk about this rationally. We have a leadership problem at the Sharks. We decide on a style of play we want, however, we don&#8217;t recruit the players that can implement that game plan and don&#8217;t ask ourselves if do we have the right coaches to implement that game plan. Just read that Crusaders have two backline coaches. One coaches the scrumhalf, flyhalf and inside centre. The other coaches the outside centre, wings, fullback and also the inside centre (clear focus on the role of a 12 in the functioning of the backline). The 2 backline coaches are former successful Crusaders, former successful All Backs and have actually won competitions as coaches before. Compare their CV&#8217;s to that of Everitt&#8217;s, compare their experiences to that of Everitt, how do we thenexpect to compete? How do we expect Everitt, as one average coach to be able to coach the backline to be able to unlock defenses and create the cohesion NZ backlines create. I like what the Crusaders have done cause they understand that your scrumhalf, flyhalf and inside centre are responsible for creating opportunities and that your outside backs are responsible for finishing, these two therefore require specific focus. They also have two defense coaches. The other burning issue is our talent scouting and recruitment. The Cheetahs for example in the last 3 years recruited 3 out of the 4 best available centers, Smal Smit, Nico Lee, Van der Spey (spelling)&#8230; yet we have a huge centre problem in the sense that we have no depth&#8230;Cheetahs have recruited Mampimpi yet we only have one quality 14 as Odwa is now on pension. We say we want to play a dynamic ball in hand game yet the players we recruit are not dynamic. We wanted a fullback that would assist Bosch but instead of recruiting the dynamic Kings fullback we recruited a retired French international that is probably slower than Ginger. So what we say and do are not in cohesion. The other burning issue is our unwavering commitment to certain players&#8230;when there are players in the squad that have much more to offer. Why for example have we not given more opportunities to Sbu Nkosi when it is clear that he brings a lot to the party and makes our boring one dimensional attack actually seem 15% dangerous? We need at least 3 Sbu Nkosi, Mampipi type players in that backline to enable to be seen as a team that is a threat on attack. Some big decisions need to be made by Gary. Let me close off with some good news&#8230; We have signed Scheduer, not sure whether he&#8217;ll join us for the CC or SR next year.</p>
 	
		</li>
		<small>Comment 206, posted at 14.05.17 08:44:27 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602545", "GreatSharksays", "206")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-602546" class="comment-text">
								<p>@<a href="#comment-602545" rel="nofollow">GreatSharksays</a> (Comment 207) : Then there&#8217;s also the Beast issue. Beast should not start ahead of Thomas du Toit. Jeremy Ward is not the answer to our 12 depth. Serious questions need to be asked. We can&#8217;t rely on just our power game from the forwards cause once we are matched there we are history. We need competent backline coaches and dangerous backs. Let us determine how we want to play and implement the necessary strategies no matter how difficult. We can&#8217;t bring guys that are good and hand them over to Everitt case in point SP Maruis, Cronje&#8230; went to other unions and become starts. This phenomenon only happens with backline players&#8230;.who is the common denominator?</p>
 	
		</li>
		<small>Comment 207, posted at 14.05.17 08:54:24 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("602546", "GreatSharksays", "207")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://1.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2017/05/13/super-rugby-2017-kings-v-sharks/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3605938"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3605938']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/05/11/super-rugby-2017-round-12-predictions/" rel="prev">Super Rugby 2017: Round 12 predictions</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-ce18ad49dadaa2ed90c5a006b9d67256">
	</div>
	<div class="grofile-hash-map-95dcfc3cba3aa774efcfaa6cc8b83e29">
	</div>
	<div class="grofile-hash-map-4206c2d3ab22ae45f535d93bd5c3b667">
	</div>
	<div class="grofile-hash-map-4ec251bfe9ab846130fe7ec5b8b17648">
	</div>
	<div class="grofile-hash-map-52563ea9526e43a760ca25f8314aac67">
	</div>
	<div class="grofile-hash-map-bd33705cd7f596c35fd5d9079ce65a5c">
	</div>
	<div class="grofile-hash-map-0dc32ff9100d81030ef31f9623834c64">
	</div>
	<div class="grofile-hash-map-bc0e4007b88c5dc13b28195a97a5aa17">
	</div>
	<div class="grofile-hash-map-5a06e11523099f58ea7b365da61a0d9e">
	</div>
	<div class="grofile-hash-map-61a615641dabf0ac546a48d185abf81e">
	</div>
	<div class="grofile-hash-map-873a8d69edfe450a83320a8f014d805f">
	</div>
	<div class="grofile-hash-map-79cb68c606691f60d5e2fba9be3c64af">
	</div>
	<div class="grofile-hash-map-c6a501b70ea35c0f7d3ce55e42fd1e96">
	</div>
	<div class="grofile-hash-map-8f1dbabae2da0116969faeedbb43006a">
	</div>
	<div class="grofile-hash-map-f2253fdc98638d1f4b8b7fc11e4aed65">
	</div>
	<div class="grofile-hash-map-36617a84fd2066f2fa0e1b6fd6dd70c7">
	</div>
	<div class="grofile-hash-map-d1dc8a6f39608dc96f39bc1cca0c6b70">
	</div>
	<div class="grofile-hash-map-5c47931329c27112fe2a5331ca328b61">
	</div>
	<div class="grofile-hash-map-181d7355418634e43b543552cbfb064d">
	</div>
	<div class="grofile-hash-map-34aa4087169cb5e30f6a14ac6269f220">
	</div>
	<div class="grofile-hash-map-62a0e9a51988d7943f4167ba2037f86e">
	</div>
	<div class="grofile-hash-map-6de85bd849a6a5a38849dd6e8a2209e4">
	</div>
	<div class="grofile-hash-map-74aa14fc43b650cb66f0d8bdd7f24eab">
	</div>
	<div class="grofile-hash-map-2cb259b9b8b0c4bdae76cee180a4cdb7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="http://stats.wordpress.com/e-201719.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'40340',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,40340,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
