<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Sharksworld chats to Marius Louw</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Sharksworld chats to Marius Louw Comments Feed" href="http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kings, Cheetahs to embrace other playing opportunities' href='http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/' />
<link rel='shortlink' href='http://www.sharksworld.co.za/?p=40553' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharksworld chats to Marius Louw" />
<meta property="og:url" content="http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/" />
<meta property="og:description" content="We had a good chat with Sharks centre Marius Louw, fresh from making his Super Rugby debut for the team against the Bulls on Friday night. Not only did he play a few minutes at Kings Park in the Su..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/SR2017">SR Fixtures & Log</a> |  
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>54 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/">Sharksworld chats to Marius Louw (0)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/">Kings, Cheetahs to embrace other playing opportunities (32)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/06/super-rugby-2017-round-16-predictions/">Super Rugby 2017: Round 16 predictions (3)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/06/pat-lambie-medical-update/">Pat Lambie: Medical Update (8)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/06/welcome-back-3/">Welcome back! (24)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/05/an-unpalatable-truth/">An unpalatable truth (50)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/07/03/bloody-awful-weekend/">Bloody awful weekend (110)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/06/30/super-rugby-2017-sharks-v-bulls/">Super Rugby 2017: Sharks v Bulls (326)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/06/30/massive-quarter-final-challenge/">Massive quarter-final challenge (5)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/06/30/erasmus-is-back/">Erasmus is back (9)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/" title="Kings, Cheetahs to embrace other playing opportunities was posted on July 7, 2017">Kings, Cheetahs to embrace other playing opportunities</a>&nbsp;(<a href="#" title="There are 32 comments to this posting">32</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605742" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">fyndraai ( 3 hours 8 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605740" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">coolfusion ( 14 hours 39 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605739" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">coolfusion ( 14 hours 42 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605738" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">coolfusion ( 14 hours 44 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605737" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">coolfusion ( 14 hours 46 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605736" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">coolfusion ( 14 hours 47 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605735" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">Poisy ( 15 hours 9 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605734" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">Karl ( 15 hours 34 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/#comment-605733" title="Kings, Cheetahs to embrace other playing opportunities, July 7, 2017">McLovin ( 16 hours 23 minutes ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/07/05/an-unpalatable-truth/" title="An unpalatable truth was posted on July 5, 2017">An unpalatable truth</a>&nbsp;(<a href="#" title="There are 50 comments to this posting">50</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/07/05/an-unpalatable-truth/#comment-605741" title="An unpalatable truth, July 5, 2017">BluffShark ( 7 hours 48 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
 
 <h3>Super Rugby Log </h3>

<table border=0 width="100%">
	<tr bgcolor="#dddddd">
		<th>Team</th><th>Played</th><th>Won</th><th>Drawn</th><th>Lost</th><th>BP</th><th>Points</th>
	</tr>
 
<tr bgcolor="#cccccc">
		<th colspan=7>Conference Leaders</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Crusaders</b></td>
	<td align="center">                14</td>
	<td align="center">                14</td>
	<td align="center">                0</td>
	<td align="center">                0</td>
	<td align="center">                7</td>

	<td align="center">  <b>              63<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Lions</b></td>
	<td align="center">                14</td>
	<td align="center">                13</td>
	<td align="center">                0</td>
	<td align="center">                1</td>
	<td align="center">                9</td>

	<td align="center">  <b>              61<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Stormers</b></td>
	<td align="center">                13</td>
	<td align="center">                8</td>
	<td align="center">                0</td>
	<td align="center">                5</td>
	<td align="center">                2</td>

	<td align="center">  <b>              34<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Brumbies</b></td>
	<td align="center">                14</td>
	<td align="center">                6</td>
	<td align="center">                0</td>
	<td align="center">                8</td>
	<td align="center">                10</td>

	<td align="center">  <b>              34<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Wildcard Semi Finalists</th>
	</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Hurricanes</b></td>
	<td align="center">                14</td>
	<td align="center">                11</td>
	<td align="center">                0</td>
	<td align="center">                3</td>
			

	<td align="center">                9</td>

	<td align="center">  <b>              53<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Chiefs</b></td>
	<td align="center">                14</td>
	<td align="center">                11</td>
	<td align="center">                1</td>
	<td align="center">                2</td>
			

	<td align="center">                7</td>

	<td align="center">  <b>              53<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Highlanders</b></td>
	<td align="center">                14</td>
	<td align="center">                10</td>
	<td align="center">                0</td>
	<td align="center">                4</td>
			

	<td align="center">                6</td>

	<td align="center">  <b>              46<b/></td>
</tr>
        
<tr bgcolor="#ffffff">
	<td align="center"> <b>               Sharks</b></td>
	<td align="center">                14</td>
	<td align="center">                9</td>
	<td align="center">                1</td>
	<td align="center">                4</td>
			

	<td align="center">                4</td>

	<td align="center">  <b>              42<b/></td>
</tr>
    
<tr bgcolor="#cccccc">
		<th colspan=7>Other Teams</th>
	</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Blues</b></td>
	<td align="center">                14</td>
	<td align="center">                7</td>
	<td align="center">                1</td>
	<td align="center">                6</td>
			

	<td align="center">                7</td>

	<td align="center">  <b>              37<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Jaguares</b></td>
	<td align="center">                13</td>
	<td align="center">                5</td>
	<td align="center">                0</td>
	<td align="center">                8</td>
			

	<td align="center">                5</td>

	<td align="center">  <b>              25<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Kings</b></td>
	<td align="center">                13</td>
	<td align="center">                5</td>
	<td align="center">                0</td>
	<td align="center">                8</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              23<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Force</b></td>
	<td align="center">                14</td>
	<td align="center">                5</td>
	<td align="center">                0</td>
	<td align="center">                9</td>
			

	<td align="center">                1</td>

	<td align="center">  <b>              21<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Reds</b></td>
	<td align="center">                14</td>
	<td align="center">                4</td>
	<td align="center">                0</td>
	<td align="center">                10</td>
			

	<td align="center">                5</td>

	<td align="center">  <b>              21<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Waratahs</b></td>
	<td align="center">                13</td>
	<td align="center">                4</td>
	<td align="center">                0</td>
	<td align="center">                9</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              19<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Bulls</b></td>
	<td align="center">                13</td>
	<td align="center">                4</td>
	<td align="center">                0</td>
	<td align="center">                9</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              19<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Cheetahs</b></td>
	<td align="center">                14</td>
	<td align="center">                3</td>
	<td align="center">                0</td>
	<td align="center">                11</td>
			

	<td align="center">                5</td>

	<td align="center">  <b>              17<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               Rebels</b></td>
	<td align="center">                14</td>
	<td align="center">                1</td>
	<td align="center">                1</td>
	<td align="center">                12</td>
			

	<td align="center">                2</td>

	<td align="center">  <b>              8<b/></td>
</tr>
        <tr bgcolor="#ffffff">
	<td align="center"> <b>               SunWolves</b></td>
	<td align="center">                13</td>
	<td align="center">                1</td>
	<td align="center">                0</td>
	<td align="center">                12</td>
			

	<td align="center">                3</td>

	<td align="center">  <b>              7<b/></td>
</tr>
    
</table>

<A href="/SR2017/">Full log</a> 
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='http://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='http://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/" style="color:#444444;">Sharksworld chats to Marius Louw</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/"><a href="http://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="http://www.sharksworld.co.za/category/sharks/" title="View all posts in Sharks" rel="category tag">Sharks</a>, <a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 7 Jul 2017 at 17:54 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/kings-park/" rel="tag">Kings Park</a>, <a href="http://www.sharksworld.co.za/tag/marius-louw/" rel="tag">Marius Louw</a>, <a href="http://www.sharksworld.co.za/tag/sharks-xv/" rel="tag">Sharks XV</a>, <a href="http://www.sharksworld.co.za/tag/sharksworld/" rel="tag">Sharksworld</a>, <a href="http://www.sharksworld.co.za/tag/under-19/" rel="tag">Under 19</a>  </small> </div><br/>





<div class="post">

        <p>We had a good chat with Sharks centre Marius Louw, fresh from making his Super Rugby debut for the team against the Bulls on Friday night. <span id="more-40553"></span></p>
<p>Not only did he play a few minutes at Kings Park in the Super Rugby game against the Bulls, but Marra also played a full game for the Sharks XV in Cape Town on Sunday. He told us <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-1.mp3">a little about his weekend</a> and his career at the Sharks to date.</p>
<p>Louws is a little unusual in that he only started playing centre as an under 19, after starting off as a loose forward. He tells us <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-2.mp3">a little about that transition</a>.</p>
<p>He agrees that losing twice in one weekend was far from an ideal result. We asked him <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-3.mp3">what he thought went wrong</a> for the two Sharks teams this weekend.</p>
<p>We asked Marius about the next steps he&#8217;s looking forward to <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-4.mp3">in his career at the Sharks</a>. He also spoke to us about the <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-5.mp3">difference in intensity</a> at Super Rugby level.</p>
<p>Finally, Marius tells us about his <a href="http://www.sharksworld.co.za/wp-content/uploads/2017/07/Marius-Louw-Clip-6.mp3">decision to become a Sharks player</a>. We&#8217;re certainly very pleased that he chose to make Durban his home and wish Marius and the team all the best for the season ahead.</p>
<p>A big thanks to Novashni and the Sharks PR department, as always. </p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/" rel="prev">Kings, Cheetahs to embrace other playing opportunities</a></div>
<br/>




<!-- You can start editing here. -->






			<!-- If comments are open, but there are no comments. -->

	 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2017/07/07/sharksworld-chats-to-marius-louw/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3497289"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3497289']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/07/07/kings-cheetahs-to-embrace-other-playing-opportunities/" rel="prev">Kings, Cheetahs to embrace other playing opportunities</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
