<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Sharks contract renewals pick up steam</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Sharks contract renewals pick up steam Comments Feed" href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sharks launch 2018 jerseys' href='http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/' />
<link rel='shortlink' href='http://www.sharksworld.co.za/?p=41011' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharks contract renewals pick up steam" />
<meta property="og:url" content="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/" />
<meta property="og:description" content="The Sharks have decided to keep us going through December by drip-feeding information regarding player contract renewals. It&#039;s a pretty good way to keep the interest simmering and prevent a glut of..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/CC2017">CC Fixtures & Log</a> |
				<a href="/ccsquad/">CC Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>46 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/">Sharks contract renewals pick up steam (23)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/">Sharks launch 2018 jerseys (22)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/12/07/blitzbokke-a-true-national-treasure/">Blitzbokke a true national treasure (21)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/12/04/congrats-to-the-new-boks/">Congrats to the new Boks! (36)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/12/02/eoyt-2017-wales-vs-springboks/">EOYT 2017: Wales vs Springboks (111)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/11/30/gelant-dan-get-first-starts/">Gelant, Dan get first starts (16)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/11/27/thomas-in-second-bok-sos/">Thomas in second Bok SOS (69)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/11/25/end-of-year-tour-2017-italy-vs-south-africa/">End of Year Tour 2017: Italy vs South Africa (115)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/11/24/bongi-gets-a-start-gelant-on-the-bench/">Bongi gets a start, Gelant on the bench (18)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2017/11/20/boks-win-2nd-away-test-under-ac/">Boks win 2nd away test under AC (44)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/" title="Sharks contract renewals pick up steam was posted on December 11, 2017">Sharks contract renewals pick up steam</a>&nbsp;(<a href="#" title="There are 23 comments to this posting">23</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613837" title="Sharks contract renewals pick up steam, December 11, 2017">coolfusion ( 2 hours 52 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613836" title="Sharks contract renewals pick up steam, December 11, 2017">KingCheetah ( 4 hours 28 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613835" title="Sharks contract renewals pick up steam, December 11, 2017">Hulk ( 4 hours 43 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613833" title="Sharks contract renewals pick up steam, December 11, 2017">Julesgr8ter ( 5 hours 38 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613831" title="Sharks contract renewals pick up steam, December 11, 2017">revolverocelot ( 23 hours 0 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613830" title="Sharks contract renewals pick up steam, December 11, 2017">coolfusion ( 23 hours 11 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613829" title="Sharks contract renewals pick up steam, December 11, 2017">coolfusion ( 23 hours 13 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/#comment-613828" title="Sharks contract renewals pick up steam, December 11, 2017">coolfusion ( 1 day 2 hours ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/" title="Sharks launch 2018 jerseys was posted on December 8, 2017">Sharks launch 2018 jerseys</a>&nbsp;(<a href="#" title="There are 22 comments to this posting">22</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/#comment-613834" title="Sharks launch 2018 jerseys, December 8, 2017">fyndraai ( 5 hours 36 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/#comment-613832" title="Sharks launch 2018 jerseys, December 8, 2017">Salmonoid the Subtle ( 9 hours 12 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->

 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='http://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='http://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='http://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='http://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/" style="color:#444444;">Sharks contract renewals pick up steam</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/"><a href="http://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="http://www.sharksworld.co.za/category/sharks/" title="View all posts in Sharks" rel="category tag">Sharks</a>, <a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 11 Dec 2017 at 11:22 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/akker-van-der-merwe/" rel="tag">Akker van der Merwe</a>, <a href="http://www.sharksworld.co.za/tag/cameron-wright/" rel="tag">Cameron Wright</a>, <a href="http://www.sharksworld.co.za/tag/contract/" rel="tag">Contract</a>, <a href="http://www.sharksworld.co.za/tag/facebook/" rel="tag">Facebook</a>, <a href="http://www.sharksworld.co.za/tag/hyron-andrews/" rel="tag">Hyron Andrews</a>, <a href="http://www.sharksworld.co.za/tag/mzamo-majola/" rel="tag">Mzamo Majola</a>, <a href="http://www.sharksworld.co.za/tag/sharks/" rel="tag">Sharks</a>, <a href="http://www.sharksworld.co.za/tag/twitter/" rel="tag">Twitter</a>  </small> </div><br/>





<div class="post">

        <p>The Sharks have decided to keep us going through December by drip-feeding information regarding player contract renewals. It&#8217;s a pretty good way to keep the interest simmering and prevent a glut of good news all on one day, followed by nothing.<span id="more-41011"></span></p>
<p>I&#8217;d encourage you guys to keep an eye on the <a href="https://twitter.com/TheSharksZA" target="_blank">Sharks Twitter feed</a> and <a href="https://www.facebook.com/TheSharks/" target="_blank">Facebook page</a> throughout the festive season to keep up to date with these renewal announcements as they come. Each one is accompanied by a nice little video too.</p>
<p>I&#8217;ll update this thread periodically as new names are added to the list.</p>
<p>Extensions announced so far are as follows:</p>
<p>Mzamo Majola (Loosehead prop) &#8211; 2020<br />
Akker van der Merwe (Hooker) &#8211; 2019<br />
Courtney Winnaar (Utility Back) &#8211; 2020<br />
Cameron Wright (Scrumhalf) &#8211; 2019<br />
Hyron Andrews (Lock) &#8211; 2019<br />
Wian Vosloo (Utility Forward) &#8211; 2019<br />
Rhyno Smith (Fullback) &#8211; 2019</p>
<p>We&#8217;re expecting some bigger fish to follow as we move closer to Christmas. </p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/" rel="prev">Sharks launch 2018 jerseys</a></div>
<br/>




<!-- You can start editing here. -->






<h3>23 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613810" class="comment-text">
								<p>Rob can you please add the age of the players just for interest sake (and to be a bit difficult on this Monday morning)?</p>
 	
		</li>
		<small>Comment 1, posted at 11.12.17 11:58:43 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613810", "JD", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="70" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613811" class="comment-text">
								<p>im concerned about TH prop</p>
 	
		</li>
		<small>Comment 2, posted at 11.12.17 12:20:24 by  Dunx <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613811", "Dunx", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/dunx.thumbnail.jpg" alt="Dunx" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613812" class="comment-text">
								<p>Any departures confirmed?<br />
Sharks seem to have done all their signing of players already. As mentioned only concern is tighthead but i think they banking on Thomas Dutoit there until Coenie is back.</p>
 	
		</li>
		<small>Comment 3, posted at 11.12.17 12:27:24 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613812", "SheldonK", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613813" class="comment-text">
								<p>@<a href="#comment-613810" rel="nofollow">JD</a> (Comment 1) : </p>
<p><a href="http://www.sharksworld.co.za/ccsquad/" rel="nofollow">http://www.sharksworld.co.za/ccsquad/</a></p>
 	
		</li>
		<small>Comment 4, posted at 11.12.17 12:42:20 by  robdylan <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613813", "robdylan", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super 14 SuperBru 2009" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" /><img alt="Head Coach" title="Rank: Head Coach" src="/wp-content/plugins/cubepoints/ranks/head-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613814" class="comment-text">
								<p>@<a href="#comment-613812" rel="nofollow">SheldonK</a> (Comment 3) : I wouldnt like that because he has been really good on loosie. We need to get a specialist but as you have said that is probably their thinking</p>
 	
		</li>
		<small>Comment 5, posted at 11.12.17 14:41:03 by  Dunx <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613814", "Dunx", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/dunx.thumbnail.jpg" alt="Dunx" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613815" class="comment-text">
								<p>@<a href="#comment-613813" rel="nofollow">robdylan</a> (Comment 4) : Can&#8217;t believe Thomas du Toit is still only 22.</p>
 	
		</li>
		<small>Comment 6, posted at 11.12.17 20:17:43 by  MysticShark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613815", "MysticShark", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super Rugby Last Man Standing 2011" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/mysticshark.thumbnail.jpg" alt="MysticShark" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613816" class="comment-text">
								<p>@<a href="#comment-613813" rel="nofollow">robdylan</a> (Comment 4) : Ja but I&#8217;m lazy and don&#8217;t want to hop around pages to see stuff!!!  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 7, posted at 11.12.17 21:31:37 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613816", "JD", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="70" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613817" class="comment-text">
								<p>@<a href="#comment-613813" rel="nofollow">robdylan</a> (Comment 4) : @<a href="#comment-613815" rel="nofollow">MysticShark</a> (Comment 6) :  looking at the ages of the Currie cup squad I just hope Sharks can keep them together for a couple of years as there&#8217;s some serious talented youngsters there that will form the heart of a very good Sharks squad!!!</p>
 	
		</li>
		<small>Comment 8, posted at 11.12.17 21:34:46 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613817", "JD", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="70" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613818" class="comment-text">
								<p>Mzamo Majola (Loosehead prop) – 2020 Awesome the new beast<br />
Akker van der Merwe (Hooker) – 2019 Great<br />
Courtney Winnaar (Utility Back) – 2020 young player keeping a open mind<br />
Cameron Wright (scrumhalf) – 2019 Great<br />
Hyron Andrews (Lock) – 2019 Great!<br />
Wian Vosloo (Utility Forward) – 2019 played a lot of lock and now looks great at flank</p>
 	
		</li>
		<small>Comment 9, posted at 12.12.17 00:07:24 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613818", "revolverocelot", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613819" class="comment-text">
								<p>If tank moves to TH that leaves beast and schoeman at LH, who are our other LHs ?</p>
<p>I see that young number 2 we had in our squad is on the bench for Bath, cant remember the name, good for him.</p>
<p>the other young number 2 we had is with the kings permanently, good for him too. </p>
<p>With chilli, aker and franco its unlikely young player will get much game time unless injuries hit.</p>
<p>have the Sharks started pre season yet ? last year this time they did.</p>
 	
		</li>
		<small>Comment 10, posted at 12.12.17 00:13:41 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613819", "revolverocelot", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613823" class="comment-text">
								<p>Very glad about Akker and Cameron especially. </p>
 	
		</li>
		<small>Comment 11, posted at 12.12.17 07:23:18 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613823", "coolfusion", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613824" class="comment-text">
								<p>Looks like you have a spam bot Rob&#8230;.</p>
 	
		</li>
		<small>Comment 12, posted at 12.12.17 07:24:03 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613824", "coolfusion", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613825" class="comment-text">
								<p>@<a href="#comment-613824" rel="nofollow">coolfusion</a> (Comment 13) : Wonder if Victoria is the one from Bell Potty?</p>
 	
		</li>
		<small>Comment 13, posted at 12.12.17 09:31:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613825", "Bokhoring", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613826" class="comment-text">
								<p>@<a href="#comment-613819" rel="nofollow">revolverocelot</a> (Comment 10) : yes they started 2 weeks ago</p>
 	
		</li>
		<small>Comment 14, posted at 12.12.17 11:47:32 by  robdylan <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613826", "robdylan", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super 14 SuperBru 2009" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" /><img alt="Head Coach" title="Rank: Head Coach" src="/wp-content/plugins/cubepoints/ranks/head-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613827" class="comment-text">
								<p>@<a href="#comment-613819" rel="nofollow">revolverocelot</a> (Comment 10) : no &#8211; wrong van Vuuran. The one playing for Bath is Michael. Ours is Kerron.</p>
<p>As for loose head&#8230;. Beast, Thomas, Schoeman, Majola.</p>
 	
		</li>
		<small>Comment 15, posted at 12.12.17 11:48:57 by  robdylan <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613827", "robdylan", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Competition Winner" title="Winner: Super 14 SuperBru 2009" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" /><img alt="Head Coach" title="Rank: Head Coach" src="/wp-content/plugins/cubepoints/ranks/head-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613828" class="comment-text">
								<p>@<a href="#comment-613825" rel="nofollow">Bokhoring</a> (Comment 13) : No idea. Some script kiddie probably playing with a compiler kit. </p>
 	
		</li>
		<small>Comment 16, posted at 12.12.17 17:38:06 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613828", "coolfusion", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613829" class="comment-text">
								<p>To me the biggest suspense currently is what going to happen in the SARU  Coetzee saga. I have an unpleasant feeling that they are going to surprise us with an extension or completely bone headed appointment that will doom our RWC hopes. It just feels like they are that level of incompetent. </p>
 	
		</li>
		<small>Comment 17, posted at 12.12.17 20:34:45 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613829", "coolfusion", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613830" class="comment-text">
								<p>@<a href="#comment-613829" rel="nofollow">coolfusion</a> (Comment 17) : I just have no faith that the current board at SARU are the kind of people who are able to rescue rugby.   Quite the opposite judging by the decline post 1997.</p>
 	
		</li>
		<small>Comment 18, posted at 12.12.17 20:37:00 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613830", "coolfusion", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613831" class="comment-text">
								<p>@<a href="#comment-613827" rel="nofollow">robdylan</a> (Comment 15) : ok cool, is K still with us ?</p>
<p>Is Majola headed back too us for SR from the kings ?</p>
 	
		</li>
		<small>Comment 19, posted at 12.12.17 20:47:18 by  revolverocelot <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613831", "revolverocelot", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='http://0.gravatar.com/avatar/61a615641dabf0ac546a48d185abf81e?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613833" class="comment-text">
								<p>@<a href="#comment-613826" rel="nofollow">robdylan</a> (Comment 14) : Rob, I saw an article on FB that Mampimpi may want to get out of his contract with the Sharks in order to stay with Cheetahs and there may be a loophole to enable him to do so &#8211; have you heard anything?</p>
 	
		</li>
		<small>Comment 20, posted at 13.12.17 14:09:21 by  Julesgr8ter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613833", "Julesgr8ter", "20")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img alt='' src='http://1.gravatar.com/avatar/9e31a64dd6c992c16d2193e8e440dc54?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613835" class="comment-text">
								<p>@<a href="#comment-613833" rel="nofollow">Julesgr8ter</a> (Comment 20) : I think the loophole should be: Do you want to play for the Sharks? No. Then you can leave.</p>
<p>We don&#8217;t need players that don&#8217;t want to play for us.</p>
 	
		</li>
		<small>Comment 21, posted at 13.12.17 15:04:27 by  Hulk <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613835", "Hulk", "21")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/hulk.thumbnail.jpg" alt="Hulk" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613836" class="comment-text">
								<p>@<a href="#comment-613835" rel="nofollow">Hulk</a> (Comment 21) : I like your version best  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' class='wp-smiley' /><br />
In all seriousness, I am not supportive of contract breaches at all, but we have been worked over by the Sharks in season past, so karma is what it would be. Mapoe comes to mind.</p>
 	
		</li>
		<small>Comment 22, posted at 13.12.17 15:19:59 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613836", "KingCheetah", "22")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-613837" class="comment-text">
								<p>@<a href="#comment-613835" rel="nofollow">Hulk</a> (Comment 21) : I agree with the sentiment we need to protect the culture of true sharks men. However the report says his reasons is that he would want to stay because the cheetahs running style suits his play. With the backline the sharks have built including rob junior and now pulling dick muir back in. I can&#8217;t see the sharks NOT focussing on a more expansive running style at the back so that argument doesn&#8217;t hold water. However it&#8217;s up to him he should stay at cheetahs or fully commit. He should also be realistic and see which team gives him the better option for furthering his career and being part of a team that has better odds of success. Whichever that may be in in his mind. Just saying a team suits my style is not enough that limits your options and means you will not adapt to any other teams style local or international makes for a very one dimensional career and player at the end of the day.</p>
 	
		</li>
		<small>Comment 23, posted at 13.12.17 16:55:37 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("613837", "coolfusion", "23")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2017/12/11/sharks-contract-renewals-pick-up-steam/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5708715"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5708715']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2017/12/08/sharks-launch-2018-jerseys/" rel="prev">Sharks launch 2018 jerseys</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
