<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Keeping Sharksworld going</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Keeping Sharksworld going Comments Feed" href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Similarities between rugby players/fans and rugby bettors' href='http://www.sharksworld.co.za/2018/04/21/similarities-between-rugby-playersfans-and-rugby-bettors/' />
<link rel='next' title='Team for the Highlanders game' href='http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/' />
<link rel='shortlink' href='http://wp.me/pn4st-aJP' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping Sharksworld going" />
<meta property="og:url" content="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/" />
<meta property="og:description" content="Even though we have Rob&#039;s blessing, it really does feel weird posting on another man&#039;s site :) A couple of people have volunteered to post articles and some to also ensure that posts do not stray o..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a>			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
			<!--	<a href="/CC2017">CC Fixtures & Log</a> | -->
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>89 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/">Team for the Highlanders game (28)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/">Keeping Sharksworld going (20)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/21/similarities-between-rugby-playersfans-and-rugby-bettors/">Similarities between rugby players/fans and rugby bettors (0)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/14/we-need-to-talk/">We need to talk (369)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/14/super-rugby-2018-sharks-v-bulls/">Super Rugby 2018: Sharks v Bulls (183)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/12/bench-changes-only-as-sharks-stick-to-their-guns/">Bench changes only as Sharks stick to their guns (69)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/07/stander-to-captain-munster-in-george/">Stander to captain Munster in George (1)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/07/keegan-leads-sharks-xv-in-white-river/">Keegan leads Sharks XV in White River (33)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/06/heartbreaker-hurricanes/">Heartbreaker Hurricanes! (78)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/04/06/super-rugby-2018-hurricanes-v-sharks/">Super Rugby 2018: Hurricanes v Sharks (131)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/" title="Team for the Highlanders game was posted on May 3, 2018">Team for the Highlanders game</a>&nbsp;(<a href="#" title="There are 28 comments to this posting">28</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618471" title="Team for the Highlanders game, May 3, 2018">JD ( 6 minutes 28 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618470" title="Team for the Highlanders game, May 3, 2018">JD ( 11 minutes 49 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618468" title="Team for the Highlanders game, May 3, 2018">Bokhoring ( 29 minutes 1 second ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618467" title="Team for the Highlanders game, May 3, 2018">Gerriecellcshark ( 9 hours 8 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618466" title="Team for the Highlanders game, May 3, 2018">Gerriecellcshark ( 9 hours 8 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618465" title="Team for the Highlanders game, May 3, 2018">Poisy ( 13 hours 46 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618464" title="Team for the Highlanders game, May 3, 2018">DuToit04 ( 14 hours 22 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618463" title="Team for the Highlanders game, May 3, 2018">DuToit04 ( 14 hours 24 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/#comment-618462" title="Team for the Highlanders game, May 3, 2018">The hound ( 15 hours 1 minute ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/" title="Keeping Sharksworld going was posted on May 2, 2018">Keeping Sharksworld going</a>&nbsp;(<a href="#" title="There are 20 comments to this posting">20</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/#comment-618469" title="Keeping Sharksworld going, May 2, 2018">perran_dw ( 11 minutes 55 seconds ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
<!--
 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  -->
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2018/05/'> May 2018 &nbsp;(2)</option>
	<option value='http://www.sharksworld.co.za/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='http://www.sharksworld.co.za/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='http://www.sharksworld.co.za/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='http://www.sharksworld.co.za/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='http://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='http://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='http://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='http://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='http://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/" style="color:#444444;">Keeping Sharksworld going</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/bokhoring/">Henk  Terblanche (Bokhoring)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/"><a href="http://www.sharksworld.co.za/category/admin/" title="View all posts in Admin" rel="category tag">Admin</a></a> on 2 May 2018 at 08:24 <br/>
  </small> </div><br/>





<div class="post">

        <p>Even though we have Rob&#8217;s blessing, it really does feel weird posting on another man&#8217;s site <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_smile.gif' alt=':)' class='wp-smiley' /> </p>
<p>A couple of people have volunteered to post articles and some to also ensure that posts do not stray outside of the site&#8217;s policies. I do think most of the regulars have been sensible about what they post, but it will now be up to us to remove any posts that really cross the line.</p>
<p>If you keen to assist, you can do so in different ways:</p>
<p><span id="more-41281"></span></p>
<ul>
<li>Sign up as an editor and be able to post and moderate. Please contact Rob at <span class="__cf_email__" data-cfemail="dba9b4b9bfa2b7bab59ba8b3baa9b0a8acb4a9b7bff5b8b4f5a1ba">[email&#160;protected]</span> if you do want to volunteer</li>
<li>Sign up as an author and be able to post,</li>
<li>Keep paying your &#8220;coffee contributions&#8221;, and if you do not yet please consider contributing. All the funds will still go to Rob to pay for the hosting, etc.</li>
<li>Keep commenting</li>
</ul>
<p>Rob will still remain the administrator of the site, but at some point he may nominate one or two to assist him.</p>
<p>We will give it a go and see if we can keep this site going. If you have enjoyed Sharksworld, please assist us to keep it alive.</p>
<p>If you do want to volunteer, please contact Rob and then let me know by commenting on this article. I will add a post before each game in the mean time, but would really need some help from better rugby scribes to do a bit of a post-match review.</p>
<p>I will set up a document showing how to add new posts for those who will need assistance. I can send this by e-mail on request.</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a></div><br/>


      <div id="navlink" class="rightfloat"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/" rel="next">Team for the Highlanders game</a> &raquo;</div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2018/04/21/similarities-between-rugby-playersfans-and-rugby-bettors/" rel="prev">Similarities between rugby players/fans and rugby bettors</a></div>
<br/>




<!-- You can start editing here. -->






<h3>20 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618424" class="comment-text">
								<p>Great idea, I&#8217;m more than willing to help out wherever I can.</p>
 	
		</li>
		<small>Comment 1, posted at 02.05.18 08:34:39 by  Dragnipur <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618424", "Dragnipur", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/njp.thumbnail.gif" alt="Dragnipur" width="80" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618425" class="comment-text">
								<p> <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />  Awesome news!!! We can always make some time for Sharks Rugby! Will inform Rob &amp; volunteer&#8230;thanks for keeping sharksworld going!</p>
 	
		</li>
		<small>Comment 2, posted at 02.05.18 08:37:31 by  EugeneVT <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618425", "EugeneVT", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/eugenevt.thumbnail.jpg" alt="EugeneVT" width="63" height="80" class="photo" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618426" class="comment-text">
								<p>Good stuff, now that we have had our talk&#8230;&#8230;&#8230;lets get back to talking.</p>
 	
		</li>
		<small>Comment 3, posted at 02.05.18 09:10:25 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618426", "Salmonoid the Subtle", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618427" class="comment-text">
								<p>Great stuff Bokhoring! Behind you all the way!!!</p>
 	
		</li>
		<small>Comment 4, posted at 02.05.18 10:35:40 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618427", "JD", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="70" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618428" class="comment-text">
								<p>Great news !</p>
 	
		</li>
		<small>Comment 5, posted at 02.05.18 10:52:51 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618428", "Byron Wright", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-XdUIqdMkCWA/AAAAAAAAAAI/AAAAAAAAAAA/4252rscbv5M/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 19 player" title="Rank: Under 19 player" src="/wp-content/plugins/cubepoints/ranks/u19-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618429" class="comment-text">
								<p>Morning Bokhoring, I sent Rob an email as requested for if you need me at any time to contribute a post, or part thereof.</p>
 	
		</li>
		<small>Comment 6, posted at 02.05.18 12:24:13 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618429", "SeanJeff", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618430" class="comment-text">
								<p>I am a bit new here to post articles but will continue paying my &#8220;membership fee&#8221; and expressing my opinion via the comments section.</p>
 	
		</li>
		<small>Comment 7, posted at 02.05.18 12:44:39 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618430", "Byron Wright", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-XdUIqdMkCWA/AAAAAAAAAAI/AAAAAAAAAAA/4252rscbv5M/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 19 player" title="Rank: Under 19 player" src="/wp-content/plugins/cubepoints/ranks/u19-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618431" class="comment-text">
								<p>Thanks BH&#8230;<br />
I&#8217;m in! I&#8217;ll mail Rob&#8230;and I haven&#8217;t stopped my coffee ???? contribution.<br />
I&#8217;m happy to,contribute and moderate&#8230;<br />
BUT<br />
Just a quick disclaimer from my side. For the last year and the next I have been leading a unification of three different Congregations&#8230;while still doing my work in the Congregation, the regional youth ministry, the national music setup of our Church and serving on two school boards. My wife tells me it&#8217;s too much and she&#8217;s right&#8230;and after this year quite a bit of that will change. Still, right now I am working 100 hours a week and have therefore been a bit quieter on here. There will be times I can be very active and times when I&#8217;ll be very quiet. Still, I&#8217;ll make every effort to contribute to something I love&#8230; <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 8, posted at 02.05.18 18:25:19 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618431", "pastorshark", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618432" class="comment-text">
								<p>Thanks BH&#8230;<br />
I&#8217;m in! I&#8217;ll mail Rob&#8230;and I haven&#8217;t stopped my coffee ???? contribution.<br />
I&#8217;m happy to,contribute and moderate&#8230;<br />
BUT<br />
Just a quick disclaimer from my side. For the last year and the next I have been leading a unification of three different Congregations&#8230;while still doing my work in the Congregation, the regional youth ministry, the national music setup of our Church and serving on two school boards. My wife tells me it&#8217;s too much and she&#8217;s right&#8230;and after this year quite a bit of that will change. Still, right now I am working 100 hours a week and have therefore been a bit quieter on here. There will be times I can be very active and times when I&#8217;ll be very quiet. Still, I&#8217;ll make every effort to contribute to something I love&#8230; <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 9, posted at 02.05.18 18:25:44 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618432", "pastorshark", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618433" class="comment-text">
								<p>Oops&#8230;see&#8230;I&#8217;m so keen I even posted that comment twice!<br />
The ???? was supposed to be a coffee cup&#8230;</p>
 	
		</li>
		<small>Comment 10, posted at 02.05.18 18:26:53 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618433", "pastorshark", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618434" class="comment-text">
								<p>@<a href="#comment-618433" rel="nofollow">pastorshark</a> (Comment 10) :  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' />   <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' />   <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 11, posted at 02.05.18 18:29:34 by  sharks_lover <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618434", "sharks_lover", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sharks_lover.thumbnail.jpg" alt="sharks_lover" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618435" class="comment-text">
								<p>@<a href="#comment-618432" rel="nofollow">pastorshark</a> (Comment 9) : Not a problem. Whenever you can</p>
 	
		</li>
		<small>Comment 12, posted at 03.05.18 07:28:44 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618435", "Bokhoring", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618436" class="comment-text">
								<p>@<a href="#comment-618431" rel="nofollow">pastorshark</a> (Comment 8) : &#8220;the national music setup of our Church&#8221;&#8230;&#8230;..do the Lutheran churches stretching between Piet Retief and Pmb still put on the assembled choral works in the different congregations. I remember attending one such evening at the Augsburg church in Commondale about 20 odd years ago. It was most impressive with Hanli Stapela as a soloist. The time and effort that got put into bringing that to fruition was amazing.</p>
 	
		</li>
		<small>Comment 13, posted at 03.05.18 10:10:07 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618436", "Salmonoid the Subtle", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618441" class="comment-text">
								<p>@<a href="#comment-618432" rel="nofollow">pastorshark</a> (Comment 9) : Get your priorities right  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 14, posted at 03.05.18 11:53:14 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618441", "Spirit of Rugby", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618443" class="comment-text">
								<p>Glad to hear.  I&#8217;m sure Rob will be back after a break <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_wink.gif' alt=';)' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 15, posted at 03.05.18 12:12:41 by  <a href='http://www.rysis.co.za' rel='external nofollow' class='url'>Shred</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618443", "Shred", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/shred.thumbnail.jpg" alt="Shred" width="80" height="78" class="photo" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618445" class="comment-text">
								<p>Who is volunteering to do a post-match review of this weekend&#8217;s game?</p>
 	
		</li>
		<small>Comment 16, posted at 03.05.18 12:30:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618445", "Bokhoring", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618447" class="comment-text">
								<p>@<a href="#comment-618445" rel="nofollow">Bokhoring</a> (Comment 16) : Why does it need to be a formal structure, people come on here to talk to each other.<br />
There are plenty of sites to read &#8221;professional journalists &#8221;views<br />
Like what you did on the game page, opened the page put down the team and left it open.People are using it.</p>
 	
		</li>
		<small>Comment 17, posted at 03.05.18 12:36:03 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618447", "The hound", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618449" class="comment-text">
								<p>@<a href="#comment-618447" rel="nofollow">The hound</a> (Comment 17) : If anyone is really keen to do a bit of a review it will be great. If not, also not a problem.</p>
<p>I will create team sheet and pre-match posts before the games when I am around to do so, and ask for help if I am not available.</p>
 	
		</li>
		<small>Comment 18, posted at 03.05.18 12:39:22 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618449", "Bokhoring", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618450" class="comment-text">
								<p>Any chance of someone covering the game as an official Sharksworld journalist and thus getting officail press accreditation.</p>
 	
		</li>
		<small>Comment 19, posted at 03.05.18 12:42:38 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618450", "Salmonoid the Subtle", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-618469" class="comment-text">
								<p>Sounds great. Really pleased to have the site carrying on after a fashion. Have bee a follower for ages</p>
 	
		</li>
		<small>Comment 20, posted at 04.05.18 07:47:23 by  perran_dw <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("618469", "perran_dw", "20")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/perran_dw.thumbnail.jpg" alt="perran_dw" width="80" height="53" class="photo" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2018/05/02/keeping-sharksworld-going/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_3389833"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_3389833']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"><a href="http://www.sharksworld.co.za/2018/05/03/team-for-the-highlanders-game/" rel="next">Team for the Highlanders game</a> &raquo;</div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2018/04/21/similarities-between-rugby-playersfans-and-rugby-bettors/" rel="prev">Similarities between rugby players/fans and rugby bettors</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-16fe4a1c32e1b551f26f5ff6f312eb29">
	</div>
	<div class="grofile-hash-map-1830a93dcb775e7e57cb3c69cd59062a">
	</div>
	<div class="grofile-hash-map-fae026b1f5b2eb4c3028e647ad8a6a74">
	</div>
	<div class="grofile-hash-map-46ce1690c7da8e5520c03c2bf08d7b5a">
	</div>
	<div class="grofile-hash-map-98d5a78fa9552ccdf1d5442dc461dd28">
	</div>
	<div class="grofile-hash-map-c6a501b70ea35c0f7d3ce55e42fd1e96">
	</div>
	<div class="grofile-hash-map-98b86883354643ca39bd85836e4c503a">
	</div>
	<div class="grofile-hash-map-ce18ad49dadaa2ed90c5a006b9d67256">
	</div>
	<div class="grofile-hash-map-5a06e11523099f58ea7b365da61a0d9e">
	</div>
	<div class="grofile-hash-map-4206c2d3ab22ae45f535d93bd5c3b667">
	</div>
	<div class="grofile-hash-map-0973c9ee8cac7c1b42c0cf53cf7fe2f7">
	</div>
	<div class="grofile-hash-map-f2253fdc98638d1f4b8b7fc11e4aed65">
	</div>
	<div class="grofile-hash-map-1e93d4774f8f65c9e4b2a3aab6b9f995">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="http://stats.wordpress.com/e-201818.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'41281',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,41281,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
