<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Sharks team for the Jaguares</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="http://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Sharks team for the Jaguares Comments Feed" href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"http:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Super Rugby 2018: Sharks vs Stormers' href='http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/' />
<link rel='shortlink' href='http://wp.me/pn4st-aMG' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharks team for the Jaguares" />
<meta property="og:url" content="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/" />
<meta property="og:description" content="Good news is than Dan has recovered from what looked at the time to be a serious neck injury. Sbu Nkosi is unfortunately ruled out for about 8-12 weeks due to an ankle injury, and will be replaced ..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a>			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="http://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="http://www.sharksworld.co.za/feed/"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="http://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
			<!--	<a href="/CC2017">CC Fixtures & Log</a> | -->
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="http://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>69 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/">Sharks team for the Jaguares (57)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/">Super Rugby 2018: Sharks vs Stormers (196)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/07/06/greatest-super-rugby-records/">Greatest Super Rugby Records (9)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/07/05/sharks-to-face-the-stormers/">Sharks to face the Stormers (46)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/07/05/cell-c-sharks-xv-to-face-icollege-pumas/">Cell C Sharks XV to face iCOLLEGE Pumas (26)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/06/29/sharks-vs-lions-2-0/">Sharks vs Lions 2.0 (44)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/06/28/full-strength-sharks-for-lions/">Full strength Sharks for Lions (111)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/06/21/andre-starts-against-the-english/">Andre starts against the English (61)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/06/18/boks-clinch-series-in-bloem/">Boks clinch series in Bloem (60)</a></strong></li>
                                                                                <li><strong><a href="http://www.sharksworld.co.za/2018/06/17/a-bit-of-good-news-before-the-week-start/">A bit of good news before the week start! (10)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/" title="Sharks team for the Jaguares was posted on July 12, 2018">Sharks team for the Jaguares</a>&nbsp;(<a href="#" title="There are 57 comments to this posting">57</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620970" title="Sharks team for the Jaguares, July 12, 2018">coolfusion ( 11 minutes 37 seconds ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620968" title="Sharks team for the Jaguares, July 12, 2018">SheldonK ( 5 hours 43 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620967" title="Sharks team for the Jaguares, July 12, 2018">pastorshark ( 7 hours 27 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620966" title="Sharks team for the Jaguares, July 12, 2018">KingCheetah ( 10 hours 7 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620964" title="Sharks team for the Jaguares, July 12, 2018">JD ( 18 hours 10 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620963" title="Sharks team for the Jaguares, July 12, 2018">pastorshark ( 20 hours 19 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620962" title="Sharks team for the Jaguares, July 12, 2018">pastorshark ( 1 day 0 hours ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/#comment-620961" title="Sharks team for the Jaguares, July 12, 2018">Salmonoid the Subtle ( 1 day 0 hours ago)</a></li>
</ul></li>
<li><strong><a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/" title="Super Rugby 2018: Sharks vs Stormers was posted on July 7, 2018">Super Rugby 2018: Sharks vs Stormers</a>&nbsp;(<a href="#" title="There are 196 comments to this posting">196</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/#comment-620969" title="Super Rugby 2018: Sharks vs Stormers, July 7, 2018">SheldonK ( 5 hours 41 minutes ago)</a></li>
<li class="recentcomment"><a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/#comment-620965" title="Super Rugby 2018: Sharks vs Stormers, July 7, 2018">KingCheetah ( 10 hours 9 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->
<!--
 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  -->
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='http://www.sharksworld.co.za/2018/07/'> July 2018 &nbsp;(5)</option>
	<option value='http://www.sharksworld.co.za/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='http://www.sharksworld.co.za/2018/05/'> May 2018 &nbsp;(23)</option>
	<option value='http://www.sharksworld.co.za/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='http://www.sharksworld.co.za/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='http://www.sharksworld.co.za/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='http://www.sharksworld.co.za/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='http://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='http://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='http://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='http://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='http://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='http://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='http://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='http://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='http://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='http://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='http://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='http://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='http://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='http://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='http://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='http://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='http://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='http://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='http://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='http://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='http://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='http://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='http://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='http://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='http://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='http://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='http://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='http://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='http://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='http://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='http://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='http://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='http://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='http://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='http://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='http://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='http://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='http://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='http://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='http://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='http://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='http://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='http://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='http://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='http://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='http://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='http://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='http://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='http://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='http://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='http://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='http://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='http://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='http://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='http://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='http://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='http://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='http://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='http://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='http://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='http://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='http://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='http://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='http://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='http://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='http://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='http://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='http://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='http://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='http://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='http://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='http://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='http://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='http://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='http://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='http://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/" style="color:#444444;">Sharks team for the Jaguares</a> </h1>  <br/>
<div> Written by <b><a href="http://www.sharksworld.co.za/author/bokhoring/">Henk  Terblanche (Bokhoring)</a></b>  <br/><br/>
<small>Posted in :<a href="http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/"><a href="http://www.sharksworld.co.za/category/super-15/" title="View all posts in Super Rugby" rel="category tag">Super Rugby</a></a> on 12 Jul 2018 at 10:57 <br/>
Tagged with : <a href="http://www.sharksworld.co.za/tag/beast/" rel="tag">Beast</a>, <a href="http://www.sharksworld.co.za/tag/dan-du-preez/" rel="tag">Dan du Preez</a>, <a href="http://www.sharksworld.co.za/tag/kobus-van-wyk/" rel="tag">Kobus van Wyk</a>, <a href="http://www.sharksworld.co.za/tag/makazole-mapimpi/" rel="tag">Makazole Mapimpi</a>, <a href="http://www.sharksworld.co.za/tag/sbu-nkosi/" rel="tag">Sbu Nkosi</a>  </small> </div><br/>





<div class="post">

        <p>Good news is than Dan has recovered from what looked at the time to be a serious neck injury. Sbu Nkosi is unfortunately ruled out for about 8-12 weeks due to an ankle injury, and will be replaced by Kobus van Wyk. Mapimpi replaces van Wyk on the bench. Beast moves back into jersey #1. Apart from that Rob du Preez Sr has stuck to pretty much the same team from last week.</p>
<p><span id="more-41458"></span></p>
<table cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top"><b>The Cell C Sharks<br />
</b></td>
<td valign="top"><b>Replacements</b></td>
</tr>
<tr>
<td valign="top">1. Tendai Mtawarira</td>
<td valign="top">16. Chiliboy Ralepelle</td>
</tr>
<tr>
<td valign="top">2. Akker van der Merwe</td>
<td valign="top">17. Juan Schoeman</td>
</tr>
<tr>
<td valign="top">3. Thomas du Toit</td>
<td valign="top">18. John-Hubert Meyer</td>
</tr>
<tr>
<td valign="top">4. Tyler Paul</td>
<td valign="top">19. Hyron Andrews</td>
</tr>
<tr>
<td valign="top">5. Ruan Botha (C)</td>
<td valign="top">20. Wian Vosloo</td>
</tr>
<tr>
<td valign="top">6. Philip van der Walt</td>
<td valign="top">21. Cameron Wright</td>
</tr>
<tr>
<td valign="top">7. Jacques Vermeulen</td>
<td valign="top">22. Marius Louw</td>
</tr>
<tr>
<td valign="top">8. Daniel du Preez</td>
<td valign="top">23. Makazole Mapimpi</td>
</tr>
<tr>
<td valign="top">9. Louis Schreuder</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">10. Robert du Preez</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">11. Lwazi Mvovo</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">12. Andre Esterhuizen</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">13. Lukhanyo Am</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">14. Kobus van Wyk</td>
<td valign="top"></td>
</tr>
<tr>
<td valign="top">15. Curwin Bosch</td>
<td valign="top"></td>
</tr>
</tbody>
</table>
<p>There have been rumours that Ledesma may be considering resting some key players. However the Sharks will have to go all out to win regardless of who they play. </p>
<p>Obviously they will be supporting the Highlanders earlier on Saturday. The Sharks (32 log point) and Rebels (35 log points) both currently have a -15 points difference &#8211; so the Rebels losing by 1 point and the Sharks winning by 1 point should do it for the Sharks.</p>
<p>EDIT: The Highlanders have decided to rest some key players such as Ben Smith, Aaron Smith, Luke Whitelock, Elliot Dixon, Ash Dixon and Rob Thompson. So the Sharks may very well end up playing for pride only.</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a></div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/" rel="prev">Super Rugby 2018: Sharks vs Stormers</a></div>
<br/>




<!-- You can start editing here. -->






<h3>57 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620912" class="comment-text">
								<p>Same as its been all season- pretty good team on paper but how they actually fare on the field is anyones guess. Forwards need to get their hands dirty and be aggressive and backs need to get off the line and not give them any space to exploit. Id hope to see a reduction in silly penalities and handling errors but guess thats asking a lot&#8230;.</p>
 	
		</li>
		<small>Comment 1, posted at 12.07.18 11:07:22 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620912", "SheldonK", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620913" class="comment-text">
								<p>I couldn&#8217;t think of a stronger team, considering what&#8217;s available. Reckon Sharks&#8217; last chance was last week. Either Highlanders will lose, or the Sharks. Nkosi out of Rugby Championship</p>
 	
		</li>
		<small>Comment 2, posted at 12.07.18 11:30:24 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620913", "SeanJeff", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620914" class="comment-text">
								<p>@<a href="#comment-620913" rel="nofollow">SeanJeff</a> (Comment 2) : Mauger has decided to rest a number of his key players &#8211; so the Sharks may end playing just for pride in any case.</p>
 	
		</li>
		<small>Comment 3, posted at 12.07.18 11:43:52 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620914", "Bokhoring", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620915" class="comment-text">
								<p>The reality is that the Sharks really havnt been good enough this year to warrant a playoff place. With the CC being half the comp it usually is i wonder what we can expect from the Shrks for the remainder of the year. Who is sticking around, who is off to Japan, who with the Boks etc&#8230;</p>
 	
		</li>
		<small>Comment 4, posted at 12.07.18 12:32:49 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620915", "SheldonK", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620916" class="comment-text">
								<p>@<a href="#comment-620912" rel="nofollow">SheldonK</a> (Comment 1) : Agree 100%. The Sharks need to get back to doing the basics really well. We need consistency.</p>
 	
		</li>
		<small>Comment 5, posted at 12.07.18 12:38:09 by  StevieS <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620916", "StevieS", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/stevies.thumbnail.jpg" alt="StevieS" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620917" class="comment-text">
								<p>Good side that haven&#8217;t delivered for me. </p>
<p>I would like to see the Rdp snr go but I think we are seeing an old boys club running the sharks and Gary wont want to get rid of RDP.</p>
<p>On an aside what the heck has happened to the pitch at kings park I don&#8217;t ever recall it being so poor.</p>
 	
		</li>
		<small>Comment 6, posted at 12.07.18 12:42:24 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620917", "Byron Wright", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-rmF0bvyOiGU/AAAAAAAAAAI/AAAAAAAAAAA/AB6qoq2z9Ozt9VKCdBUXo4p_YnAHXUdtJA/mo/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620918" class="comment-text">
								<p>Generally it has just been a poor year for all the SA sides. I am not holding my breath for the Rugby Championship either. </p>
<p>Moving the Cheetahs and Kings has actually done nothing for the dilution of our talent over too many teams. IMO SA Rugby is due for a serious restructuring.</p>
 	
		</li>
		<small>Comment 7, posted at 12.07.18 12:56:34 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620918", "Bokhoring", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620919" class="comment-text">
								<p>@<a href="#comment-620918" rel="nofollow">Bokhoring</a> (Comment 7) : Very much overdue. We can fool ourselves as long as we want but reality is we only have the local talent pool for 3 competitive super rugby sides at most.</p>
 	
		</li>
		<small>Comment 8, posted at 12.07.18 13:12:54 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620919", "SheldonK", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620920" class="comment-text">
								<p>@<a href="#comment-620919" rel="nofollow">SheldonK</a> (Comment 8) : I believe the franchises should be run as totally separate entities from the rugby unions, and the top 120-140 players as well as the franchise coaching staff should be contracted by SA Rugby. I think we can get away with a 3 (Super) + 1 (Pro) setup, but no more.</p>
 	
		</li>
		<small>Comment 9, posted at 12.07.18 13:18:23 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620920", "Bokhoring", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620921" class="comment-text">
								<p>I agree that our talent pool in not big enough for 6 top sides but also think that Fleck, Du Preez and Mitchell have not done great jobs with what they had available in terms of players. None of them have had any real success as coaches( mitchell has one currie cup as his only ever trophy in his career) to have 3 sides in the bottom 6 at the moment is pretty disappointing and while we do need a reduction in teams we also need to consider our coaching and see if it is where it needs to be to get the best out of our squads.</p>
 	
		</li>
		<small>Comment 10, posted at 12.07.18 13:22:14 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620921", "Byron Wright", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-rmF0bvyOiGU/AAAAAAAAAAI/AAAAAAAAAAA/AB6qoq2z9Ozt9VKCdBUXo4p_YnAHXUdtJA/mo/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620922" class="comment-text">
								<p>@<a href="#comment-620920" rel="nofollow">Bokhoring</a> (Comment 9) : So thoughts on privatisation of the super rugby franchises? As you say 3 in Super Rugby and 1 in Pro14</p>
 	
		</li>
		<small>Comment 11, posted at 12.07.18 13:32:44 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620922", "SheldonK", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620923" class="comment-text">
								<p>@<a href="#comment-620921" rel="nofollow">Byron Wright</a> (Comment 10) : I wont say i disagree entirely but as a counter argyment what have the players done/achieved to actually warrant them being so highly rated by us. Are we perhaps elevating average guys to great due to scarcity of actual great talent.</p>
 	
		</li>
		<small>Comment 12, posted at 12.07.18 13:34:28 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620923", "SheldonK", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620924" class="comment-text">
								<p>@<a href="#comment-620923" rel="nofollow">SheldonK</a> (Comment 12) : Possibly you are correct and the Springbok performances seem to be evidence of your counter argument having merit. I like to think I can accurately rate players but in truth I am biased.  I don&#8217;t think we are the 9th best squad in the comp  and we have had comparably good luck with injuries but then as I say I am far from objective.</p>
 	
		</li>
		<small>Comment 13, posted at 12.07.18 14:35:30 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620924", "Byron Wright", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-rmF0bvyOiGU/AAAAAAAAAAI/AAAAAAAAAAA/AB6qoq2z9Ozt9VKCdBUXo4p_YnAHXUdtJA/mo/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620925" class="comment-text">
								<p>@<a href="#comment-620924" rel="nofollow">Byron Wright</a> (Comment 13) : I think everyone has bias to some degree. Just after another season of looking good on paper but so average on the field it starts to make me wonder if we are not over hyping the guys on paper. I mean yes there are good moments, but really good players need more than jst good moments, they need to be consistently good and i dont think any SA players can honestly say they have been consistently good over the last year or even the last couple of months consistently. We have for a few years now said coaches should do better with the talent at their disposal, but is that true or are they possibly getting out the results that fit our actual talent. Just a thought&#8230;</p>
 	
		</li>
		<small>Comment 14, posted at 12.07.18 14:52:13 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620925", "SheldonK", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620926" class="comment-text">
								<p>@<a href="#comment-620925" rel="nofollow">SheldonK</a> (Comment 14) : and a scary thought because a coach can be changed and new ideas brought in but if the players quality has dropped that is not a quick fix especially with our economy on the ropes.</p>
 	
		</li>
		<small>Comment 15, posted at 12.07.18 15:01:36 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620926", "Byron Wright", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-rmF0bvyOiGU/AAAAAAAAAAI/AAAAAAAAAAA/AB6qoq2z9Ozt9VKCdBUXo4p_YnAHXUdtJA/mo/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620927" class="comment-text">
								<p>@<a href="#comment-620926" rel="nofollow">Byron Wright</a> (Comment 15) : Well i just look at the experienced players that have left for overseas. I look at the dmishing results of our SA Schools sides in the series they play after Craven Week. I look at the u20 Junior World Cup performances of late. And then add to tht Super rugby performances and well i must admit im struggling to see this new wave of world class talent that we apparently have if it werent for all those coaches messing them up.</p>
 	
		</li>
		<small>Comment 16, posted at 12.07.18 15:23:57 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620927", "SheldonK", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620928" class="comment-text">
								<p>@<a href="#comment-620927" rel="nofollow">SheldonK</a> (Comment 16) : True our results at the younger levels havent&#8217; been great but we are still consistently competitive at the younger levels. I think the real issue is the player drain overseas which weakens the local sides and there isn&#8217;t the hand over of intellectual property that there should be as a result so we are constantly blooding youngsters who leave at the top of their game and then the unions start from scratch.</p>
 	
		</li>
		<small>Comment 17, posted at 12.07.18 15:41:19 by  <a href='https://plus.google.com/118146836122729534866' rel='external nofollow' class='url'>Byron Wright</a> <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620928", "Byron Wright", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://lh3.googleusercontent.com/-rmF0bvyOiGU/AAAAAAAAAAI/AAAAAAAAAAA/AB6qoq2z9Ozt9VKCdBUXo4p_YnAHXUdtJA/mo/photo.jpg?sz=300" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620929" class="comment-text">
								<p>The Sharks youngsters are doing well at the Craven week so far. Approaching halftime they are leading a powerful Cheetahs side 12-10&#8230;</p>
 	
		</li>
		<small>Comment 18, posted at 12.07.18 16:08:02 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620929", "pastorshark", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620930" class="comment-text">
								<p>The conditions aren&#8217;t great in Paarl today &#8211; very wet and muddy field&#8230;<br />
Still some good rugby being played.</p>
 	
		</li>
		<small>Comment 19, posted at 12.07.18 16:08:58 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620930", "pastorshark", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620931" class="comment-text">
								<p>Sharks youngsters score again after great pressure and a sublime offload &#8211; 19-10&#8230;</p>
 	
		</li>
		<small>Comment 20, posted at 12.07.18 16:10:26 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620931", "pastorshark", "20")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620932" class="comment-text">
								<p>Marius Jonker&#8217;s son plays 12 for the Sharks and has been looking good&#8230;</p>
 	
		</li>
		<small>Comment 21, posted at 12.07.18 16:11:26 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620932", "pastorshark", "21")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620933" class="comment-text">
								<p>Cheetahs score a wonderful try in these conditions&#8230;</p>
 	
		</li>
		<small>Comment 22, posted at 12.07.18 16:12:00 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620933", "pastorshark", "22")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620934" class="comment-text">
								<p>Try disallowed&#8230;TMO picked up a knock there&#8230;good call&#8230;but some wonderful play in these conditions. Great try saving tackle by the Sharks 13 Menze&#8230;</p>
 	
		</li>
		<small>Comment 23, posted at 12.07.18 16:12:56 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620934", "pastorshark", "23")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620935" class="comment-text">
								<p>Brave play by the Sharks running it from 5m out &#8211; really good play, if a bit risky&#8230;</p>
 	
		</li>
		<small>Comment 24, posted at 12.07.18 16:14:41 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620935", "pastorshark", "24")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620936" class="comment-text">
								<p>Another great break by the Sharks, but a Free State hand gets in the way&#8230;that&#8217;s halftime: 19-10&#8230;</p>
 	
		</li>
		<small>Comment 25, posted at 12.07.18 16:15:53 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620936", "pastorshark", "25")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620937" class="comment-text">
								<p>@<a href="#comment-620927" rel="nofollow">SheldonK</a> (Comment 16) : Exactly. How many players currently turning out for our Super Rugby sides will make any of the top 3 national teams in the world? How many current SA Super Rugby players will even walk into a Crusaders side?</p>
<p>Apart from PSDT (and some glimpses from youngsters like Nkosi and Snyman) our top performing players overall in the English series were all playing in Europe (Faf and Willie), or on his way to Japan from Europe (Thor).</p>
 	
		</li>
		<small>Comment 26, posted at 12.07.18 16:16:30 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620937", "Bokhoring", "26")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620938" class="comment-text">
								<p>Last year&#8217;s unofficial &#8220;winners&#8221; of Craven week, the Lions &#8211; having beaten the Sahrks in the &#8220;unofficial final&#8221; &#8211; have lost both their games so far this year &#8211; they lost to Free State and were beaten by a very good SWD side today (the Sharks comfortably beat SWD in their first game). The Bulls have also lost both their games, being beaten by Western Province and then losing 17-19 to Boland today.</p>
 	
		</li>
		<small>Comment 27, posted at 12.07.18 16:19:43 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620938", "pastorshark", "27")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620939" class="comment-text">
								<p>@<a href="#comment-620938" rel="nofollow">pastorshark</a> (Comment 27) : Sharkies are going to have to watch these blikore in the second half, they stepped up a gear against the Bulls side in the second half and won the game going away.</p>
 	
		</li>
		<small>Comment 28, posted at 12.07.18 16:29:04 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620939", "Salmonoid the Subtle", "28")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620940" class="comment-text">
								<p>Sharks boys still doing well&#8230;another score puts them 24-13 up&#8230;</p>
 	
		</li>
		<small>Comment 29, posted at 12.07.18 16:33:05 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620940", "pastorshark", "29")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620941" class="comment-text">
								<p>@<a href="#comment-620938" rel="nofollow">pastorshark</a> (Comment 27) : Correction &#8211; the Cheetahs beat the Bulls in the first round, and the Lions that beat SWD today were the Lions IV, the second stringers. The Lions main boys won on day 1 but lost yesterday to WP. WP have won 2, Lions won 1 and lost 1. Bulls have lost 2 and Sharks and Free State have each won 1.</p>
 	
		</li>
		<small>Comment 30, posted at 12.07.18 16:34:12 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620941", "Salmonoid the Subtle", "30")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620942" class="comment-text">
								<p>Great defence as the Sharks steal it on their own line&#8230;</p>
 	
		</li>
		<small>Comment 31, posted at 12.07.18 16:36:51 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620942", "pastorshark", "31")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620943" class="comment-text">
								<p>@<a href="#comment-620932" rel="nofollow">pastorshark</a> (Comment 21) : Very good player.</p>
 	
		</li>
		<small>Comment 32, posted at 12.07.18 16:41:26 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620943", "Salmonoid the Subtle", "32")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620944" class="comment-text">
								<p>@<a href="#comment-620941" rel="nofollow">Salmonoid the Subtle</a> (Comment 30) : Sorry, my bad! The flu that is keeping me in bed must be worse than I thought!!</p>
 	
		</li>
		<small>Comment 33, posted at 12.07.18 16:41:44 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620944", "pastorshark", "33")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620945" class="comment-text">
								<p>Sharks with another great try!!! 29-13&#8230;</p>
 	
		</li>
		<small>Comment 34, posted at 12.07.18 16:42:13 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620945", "pastorshark", "34")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620946" class="comment-text">
								<p>The Sharks are full value for their lead against a strong Free State side&#8230;</p>
 	
		</li>
		<small>Comment 35, posted at 12.07.18 16:42:42 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620946", "pastorshark", "35")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620947" class="comment-text">
								<p>@<a href="#comment-620944" rel="nofollow">pastorshark</a> (Comment 33) : No problem &#8211; I was there a few weeks ago (the flu) takes 2 weeks to be properly well again.</p>
 	
		</li>
		<small>Comment 36, posted at 12.07.18 16:44:46 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620947", "Salmonoid the Subtle", "36")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620948" class="comment-text">
								<p>So&#8230;just for the record:<br />
- the Lions beat EP 46-25 and lost to WP 5-13&#8230;<br />
- the Bulls lost to Free State 21-38 and lost to Boland 17-19 today&#8230;</p>
 	
		</li>
		<small>Comment 37, posted at 12.07.18 16:46:44 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620948", "pastorshark", "37")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620949" class="comment-text">
								<p>Sharks get a yellow card and will spend the last 10 minutes with 14 men&#8230;Free State score straight away to make it 20-29&#8230;tight last 10 minutes ahead&#8230;</p>
 	
		</li>
		<small>Comment 38, posted at 12.07.18 16:47:32 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620949", "pastorshark", "38")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620950" class="comment-text">
								<p>@<a href="#comment-620949" rel="nofollow">pastorshark</a> (Comment 38) : Ref looks like he is barely out of school  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 39, posted at 12.07.18 16:50:07 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620950", "Bokhoring", "39")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620951" class="comment-text">
								<p>Sharks still playing nicely despite being a an down&#8230;</p>
 	
		</li>
		<small>Comment 40, posted at 12.07.18 16:50:38 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620951", "pastorshark", "40")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620952" class="comment-text">
								<p>Brillaint play by Free State in these conditions but after all that they knock it on 5m out&#8230;</p>
 	
		</li>
		<small>Comment 41, posted at 12.07.18 16:51:55 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620952", "pastorshark", "41")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620953" class="comment-text">
								<p>@<a href="#comment-620950" rel="nofollow">Bokhoring</a> (Comment 39) : I think he&#8217;s reffing quite well though. Some of the reffing at the Craven Week has been below par, but today it was good&#8230;</p>
 	
		</li>
		<small>Comment 42, posted at 12.07.18 16:52:45 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620953", "pastorshark", "42")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620954" class="comment-text">
								<p>Sharks putting real pressure on themselves with lazy play on their line&#8230;but then unbelievable defense saves the day&#8230;</p>
 	
		</li>
		<small>Comment 43, posted at 12.07.18 16:55:50 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620954", "pastorshark", "43")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620955" class="comment-text">
								<p>@<a href="#comment-620953" rel="nofollow">pastorshark</a> (Comment 42) : Some of the reffing has been really bad &#8211; I know a few Lions fans are not happy with yesterdays ref in their game against the wp boys. I could only watch that game until about the15th minute and by then the Lions had already been penalised 6 times to wp&#8217;s 0.</p>
 	
		</li>
		<small>Comment 44, posted at 12.07.18 16:56:44 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620955", "Salmonoid the Subtle", "44")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620956" class="comment-text">
								<p>Jeepers, great defense by the Sharks&#8230;and that wins them the game&#8230;final play coming up after the hooterand it is 29-20&#8230;</p>
 	
		</li>
		<small>Comment 45, posted at 12.07.18 16:57:52 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620956", "pastorshark", "45")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620957" class="comment-text">
								<p>And more defensive guts at the death keeps it at 29-20&#8230;great result!!</p>
 	
		</li>
		<small>Comment 46, posted at 12.07.18 16:58:24 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620957", "pastorshark", "46")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620958" class="comment-text">
								<p>@<a href="#comment-620955" rel="nofollow">Salmonoid the Subtle</a> (Comment 44) : Yeah, I watched that&#8230;it was really bad&#8230;</p>
 	
		</li>
		<small>Comment 47, posted at 12.07.18 16:58:48 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620958", "pastorshark", "47")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620959" class="comment-text">
								<p>@<a href="#comment-620955" rel="nofollow">Salmonoid the Subtle</a> (Comment 44) : I was thinking about writing an article about it, because  lot of the reffing was really poor. But I watched all the games today and thought it was much, much better&#8230;</p>
 	
		</li>
		<small>Comment 48, posted at 12.07.18 17:00:04 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620959", "pastorshark", "48")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620960" class="comment-text">
								<p>@<a href="#comment-620957" rel="nofollow">pastorshark</a> (Comment 46) : Now Im kicking myself that I didnt make the trip to go and watch the game &#8211; but the weather is really for the ducks today and there is limited undercover seating. Oh well I did record it so have something to look forward to.</p>
 	
		</li>
		<small>Comment 49, posted at 12.07.18 17:01:48 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620960", "Salmonoid the Subtle", "49")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620961" class="comment-text">
								<p>@<a href="#comment-620957" rel="nofollow">pastorshark</a> (Comment 46) : And thanks for the updates.  <img src='http://www.sharksworld.co.za/wp-includes/images/smilies/icon_cool.gif' alt=':cool:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 50, posted at 12.07.18 17:02:42 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620961", "Salmonoid the Subtle", "50")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620962" class="comment-text">
								<p>@<a href="#comment-620960" rel="nofollow">Salmonoid the Subtle</a> (Comment 49) : No problem&#8230;they did well today&#8230;some amazing defence. Some wonderful tries to in these conditions. Sharkies will be in the &#8220;unofficial final&#8221; for the second year running&#8230;up against a hometown crowd and hometown reffing they will be up against it&#8230;but well done&#8230;</p>
 	
		</li>
		<small>Comment 51, posted at 12.07.18 17:08:38 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620962", "pastorshark", "51")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620963" class="comment-text">
								<p>Now that the season is almost over&#8230;and before I know whether we make the knockout phase or not&#8230;I have to say: all in all its been disappointing&#8230;so much potential&#8230;so many glimpses of great performances&#8230;but sooooo inconsistent and in the end just not quite good enough. I hope they take the next step up next season&#8230;please?</p>
 	
		</li>
		<small>Comment 52, posted at 12.07.18 21:06:47 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620963", "pastorshark", "52")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620964" class="comment-text">
								<p>@<a href="#comment-620963" rel="nofollow">pastorshark</a> (Comment 52) : think you&#8217;re spot on!!!</p>
 	
		</li>
		<small>Comment 53, posted at 12.07.18 23:16:17 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620964", "JD", "53")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.png" alt="JD" width="80" height="61" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620966" class="comment-text">
								<p>@<a href="#comment-620962" rel="nofollow">pastorshark</a> (Comment 51) : Well done to the young Sharks on a splendid win. Will be great to see some of these boys make the step up in a few years time. Have a sentimental soft spot for Andre Venter&#8217;s son, that played hooker for the young Cheetahs.</p>
 	
		</li>
		<small>Comment 54, posted at 13.07.18 07:19:31 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620966", "KingCheetah", "54")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620967" class="comment-text">
								<p>@<a href="#comment-620966" rel="nofollow">KingCheetah</a> (Comment 54) : He&#8217;s played quite well&#8230;as always the Cheetahs keep producing good young players. It was a good result for the Sharkies.</p>
 	
		</li>
		<small>Comment 55, posted at 13.07.18 09:59:35 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620967", "pastorshark", "55")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620968" class="comment-text">
								<p>@<a href="#comment-620966" rel="nofollow">KingCheetah</a> (Comment 54) : Will be interesting to see how many of these players both the Cheetahs and Sharks hang onto&#8230;</p>
 	
		</li>
		<small>Comment 56, posted at 13.07.18 11:43:39 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620968", "SheldonK", "56")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-620970" class="comment-text">
								<p>Well here&#8217;s hoping the sharks show up to at least give us one last blast for SR 2018. I think we deserve at least that much.</p>
 	
		</li>
		<small>Comment 57, posted at 13.07.18 17:15:09 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("620970", "coolfusion", "57")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=http://www.sharksworld.co.za/2018/07/12/sharks-team-for-the-jaguares/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7340652"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7340652']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="http://www.sharksworld.co.za/2018/07/07/super-rugby-2018-sharks-vs-stormers/" rel="prev">Super Rugby 2018: Sharks vs Stormers</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-75640e2c4df4d50364f19fb0fbb27105">
	</div>
	<div class="grofile-hash-map-c6a501b70ea35c0f7d3ce55e42fd1e96">
	</div>
	<div class="grofile-hash-map-5a06e11523099f58ea7b365da61a0d9e">
	</div>
	<div class="grofile-hash-map-0b7a293f575ea248545b7876d4d1d4b2">
	</div>
	<div class="grofile-hash-map-98d5a78fa9552ccdf1d5442dc461dd28">
	</div>
	<div class="grofile-hash-map-98b86883354643ca39bd85836e4c503a">
	</div>
	<div class="grofile-hash-map-fae026b1f5b2eb4c3028e647ad8a6a74">
	</div>
	<div class="grofile-hash-map-46ce1690c7da8e5520c03c2bf08d7b5a">
	</div>
	<div class="grofile-hash-map-873a8d69edfe450a83320a8f014d805f">
	</div>
	<div class="grofile-hash-map-5111c766d2064b34299b746763a157eb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="http://stats.wordpress.com/e-201828.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'41458',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,41458,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "http://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "http://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
