<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Leyds and Louw start for Boks</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="https://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Leyds and Louw start for Boks Comments Feed" href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"https:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First start for Blewett' href='https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/' />
<link rel='shortlink' href='https://www.sharksworld.co.za/?p=40863' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leyds and Louw start for Boks" />
<meta property="og:url" content="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/" />
<meta property="og:description" content="Dillyn Leyds will start his first Springbok test against Australia in Bloemfontein on Saturday after replacing Raymond Rhule in the starting fifteen. Leyds is one of four changes to the Springbok t..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="https://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="https://www.sharksworld.co.za/feed/"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/CC2017">CC Fixtures & Log</a> |
				<a href="/ccsquad/">CC Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="https://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>36 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/">Leyds and Louw start for Boks (19)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/">First start for Blewett (44)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/27/sharks-benefit-from-bok-releases/">Sharks benefit from Bok releases (53)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/25/the-business-end/">The business end (73)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/23/sharks-secure-home-semi/">Sharks secure home semi (18)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/23/currie-cup-2017-sharks-v-blue-bulls/">Currie Cup 2017: Sharks v Blue Bulls (127)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/21/vermeulen-returns-for-bulls-clash/">Vermeulen returns for Bulls clash (50)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/21/back-to-15-we-go/">Back to 15 we go (49)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/20/nkosi-schreuder-get-the-bok-call/">Nkosi, Schreuder get the Bok call (72)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/19/when-days-are-dark-fans-are-few/">When days are dark, fans are few (17)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/" title="First start for Blewett was posted on September 27, 2017">First start for Blewett</a>&nbsp;(<a href="#" title="There are 44 comments to this posting">44</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/#comment-610840" title="First start for Blewett, September 27, 2017">pastorshark ( 2 hours 6 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/#comment-610838" title="First start for Blewett, September 27, 2017">JD ( 3 hours 29 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/#comment-610833" title="First start for Blewett, September 27, 2017">Dancing Bear ( 6 hours 42 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/#comment-610832" title="First start for Blewett, September 27, 2017">The hound ( 7 hours 52 minutes ago)</a></li>
</ul></li>
<li><strong><a href="https://www.sharksworld.co.za/2017/09/27/sharks-benefit-from-bok-releases/" title="Sharks benefit from Bok releases was posted on September 27, 2017">Sharks benefit from Bok releases</a>&nbsp;(<a href="#" title="There are 53 comments to this posting">53</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/sharks-benefit-from-bok-releases/#comment-610839" title="Sharks benefit from Bok releases, September 27, 2017">pastorshark ( 2 hours 9 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/sharks-benefit-from-bok-releases/#comment-610837" title="Sharks benefit from Bok releases, September 27, 2017">JD ( 3 hours 34 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/27/sharks-benefit-from-bok-releases/#comment-610834" title="Sharks benefit from Bok releases, September 27, 2017">Julesgr8ter ( 6 hours 40 minutes ago)</a></li>
</ul></li>
<li><strong><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/" title="Leyds and Louw start for Boks was posted on September 28, 2017">Leyds and Louw start for Boks</a>&nbsp;(<a href="#" title="There are 19 comments to this posting">19</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/#comment-610836" title="Leyds and Louw start for Boks, September 28, 2017">HeinF ( 4 hours 29 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/#comment-610835" title="Leyds and Louw start for Boks, September 28, 2017">JD ( 6 hours 40 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/#comment-610831" title="Leyds and Louw start for Boks, September 28, 2017">coolfusion ( 7 hours 53 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->

 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		10</td>
<td align="right">		9</td>
<td align="right">		0</td>
<td align="right">		1</td>
<td align="right">	43</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		9</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		3</td>
<td align="right">	30</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		9</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		4</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		9</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	25</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		10</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	24</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		9</td>
<td align="right">		3</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	20</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		10</td>
<td align="right">		2</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	16</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='https://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='https://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='https://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='https://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='https://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='https://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='https://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='https://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='https://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='https://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='https://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='https://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='https://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='https://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='https://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='https://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='https://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='https://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='https://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='https://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='https://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='https://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='https://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='https://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='https://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='https://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='https://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='https://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='https://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='https://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='https://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='https://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='https://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='https://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='https://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='https://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='https://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='https://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='https://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='https://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='https://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='https://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='https://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='https://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='https://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='https://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='https://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='https://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='https://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='https://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='https://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='https://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='https://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='https://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='https://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='https://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='https://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='https://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rferguson.thumbnail.jpg" alt="Richard Ferguson" width="80" height="80" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/" style="color:#444444;">Leyds and Louw start for Boks</a> </h1>  <br/>
<div> Written by <b><a href="https://www.sharksworld.co.za/author/rferguson/">Richard  Ferguson (Richard Ferguson)</a></b>  <br/><br/>
<small>Posted in :<a href="https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/"><a href="https://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="https://www.sharksworld.co.za/category/springboks/" title="View all posts in Springboks" rel="category tag">Springboks</a>, <a href="https://www.sharksworld.co.za/category/the-rugby-championship/" title="View all posts in The Rugby Championship" rel="category tag">The Rugby Championship</a>, <a href="https://www.sharksworld.co.za/category/wallabies/" title="View all posts in Wallabies" rel="category tag">Wallabies</a></a> on 28 Sep 2017 at 14:10 <br/>
Tagged with : <a href="https://www.sharksworld.co.za/tag/andries-coetzee/" rel="tag">Andries Coetzee</a>, <a href="https://www.sharksworld.co.za/tag/boks/" rel="tag">Boks</a>, <a href="https://www.sharksworld.co.za/tag/chiliboy-ralepelle/" rel="tag">Chiliboy Ralepelle</a>, <a href="https://www.sharksworld.co.za/tag/damian-de-allende/" rel="tag">Damian de Allende</a>, <a href="https://www.sharksworld.co.za/tag/eben-etzebeth/" rel="tag">Eben Etzebeth</a>, <a href="https://www.sharksworld.co.za/tag/elton-jantjies/" rel="tag">Elton Jantjies</a>, <a href="https://www.sharksworld.co.za/tag/hougaard/" rel="tag">Francois Hougaard</a>, <a href="https://www.sharksworld.co.za/tag/francois-louw/" rel="tag">Francois Louw</a>, <a href="https://www.sharksworld.co.za/tag/jan-serfontein/" rel="tag">Jan Serfontein</a>, <a href="https://www.sharksworld.co.za/tag/jean-luc-du-preez/" rel="tag">Jean-Luc du Preez</a>, <a href="https://www.sharksworld.co.za/tag/jesse-kriel/" rel="tag">Jesse Kriel</a>, <a href="https://www.sharksworld.co.za/tag/pieter-steph-du-toit/" rel="tag">Pieter-Steph du Toit</a>, <a href="https://www.sharksworld.co.za/tag/raymond-rhule/" rel="tag">Raymond Rhule</a>, <a href="https://www.sharksworld.co.za/tag/ross-cronje/" rel="tag">Ross Cronje</a>, <a href="https://www.sharksworld.co.za/tag/siya-kolisi/" rel="tag">Siya Kolisi</a>, <a href="https://www.sharksworld.co.za/tag/steven-kitshoff/" rel="tag">Steven Kitshoff</a>, <a href="https://www.sharksworld.co.za/tag/tendai-mtawarira/" rel="tag">Tendai Mtawarira</a>, <a href="https://www.sharksworld.co.za/tag/trevor-nyakane/" rel="tag">Trevor Nyakane</a>  </small> </div><br/>





<div class="post">

        <p>Dillyn Leyds will start his first Springbok test against Australia in Bloemfontein on Saturday after replacing Raymond Rhule in the starting fifteen.<span id="more-40863"></span></p>
<p>Leyds is one of four changes to the Springbok team that got humiliated in New Zealand two weeks ago. He will earn his fourth Springbok cap in joining Andries Coetzee and Courtnall Skosan in the back three.</p>
<p>The other change to the starting fifteen is the anticipated return of Bath based Francois Louw, who replaces Jean-Luc du Preez in the 7 jersey. Ross Cronje is over his illness and replaces Francois Hougaard at scrumhalf.</p>
<p>The final change is on the bench where Sharks hooker Chiliboy Ralepelle gets a spot over Bongi Mbonambi.</p>
<p>The Springbok team to face Australia in Bloemfontein:<br />
15. Andries Coetzee (fullback), Emirates Lions – 7 caps, 0 points<br />
14. Dillyn Leyds (wing), DHL Stormers – 3 caps, 0 points<br />
13. Jesse Kriel (centre), Vodacom Bulls – 23 caps, 30 points (6 tries)<br />
12. Jan Serfontein (centre), Vodacom Bulls – 33 caps, 20 points (4 tries)<br />
11. Courtnall Skosan (wing), Emirates Lions – 7 caps, 5 points (1 try)<br />
10. Elton Jantjies (flyhalf), Emirates Lions / NTT Shining Arcs (Japan) – 18 caps, 179 points (2 tries, 32 conversions, 35 penalties)<br />
9. Ross Cronje (scrumhalf) Emirates Lions – 4 caps, 5 points (1 try)<br />
8. Uzair Cassiem (flank), Toyota Cheetahs – 5 caps, 5 points (1 try)<br />
7. Francois Louw (flank), Bath (England) – 52 caps, 40 points (8 tries)<br />
6. Siya Kolisi (flank), DHL Stormers – 23 caps, 20 points (4 tries)<br />
5. Franco Mostert (lock), Emirates Lions / Ricoh Black Rams (Japan) – 13 caps, 0 points<br />
4. Eben Etzebeth (lock, captain), DHL Stormers – 61 caps, 15 points (3 tries)<br />
3. Ruan Dreyer (prop), Emirates Lions – 2 caps, 0 points<br />
2. Malcolm Marx (hooker), Emirates Lions – 9 caps, 10 points (2 tries)<br />
1. Tendai Mtawarira (prop), Cell C Sharks – 94 caps, 10 points (2 tries)<br />
Replacements<br />
16. Chiliboy Ralepelle (hooker), Cell C Sharks – 22 caps, 5 points (1 try)<br />
17. Steven Kitshoff (prop), DHL Stormers – 17 caps, 0 points<br />
18. Trevor Nyakane (prop), Vodacom Bulls – 32 caps, 5 points (1 try)<br />
19. Pieter-Steph du Toit (lock), DHL Stormers – 27 caps, 20 points (4 tries)<br />
20. Jean-Luc du Preez (loose forward), Cell C Sharks – 8 caps, 5 points (1 try)<br />
21. Rudy Paige (scrumhalf), Vodacom Bulls – 10 caps, 5 points (1 try)<br />
22. Handré Pollard (flyhalf) Vodacom Bulls – 21 caps, 188 points (2 tries, 29 conversions, 37 penalties, 3 drop goals)<br />
23. Damian de Allende (centre), DHL Stormers – 25 caps, 15 points (3 tries)</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/" rel="prev">First start for Blewett</a></div>
<br/>




<!-- You can start editing here. -->






<h3>19 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610810" class="comment-text">
								<p>Another victory for the Boks.</p>
 	
		</li>
		<small>Comment 1, posted at 28.09.17 14:13:18 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610810", "McLovin", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610811" class="comment-text">
								<p>Going to struggle out wide on defence without Rhule.</p>
 	
		</li>
		<small>Comment 2, posted at 28.09.17 14:14:14 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610811", "McLovin", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610812" class="comment-text">
								<p>Not really impressed with the side. Glad Chilly boy is on the bench though&#8230;Not sure how Paige is still in the team. Can&#8217;t even make the Bulls side&#8230;and plenty better no 9,s around&#8230;.</p>
 	
		</li>
		<small>Comment 3, posted at 28.09.17 14:18:19 by  sharksboy <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610812", "sharksboy", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img alt='' src='https://secure.gravatar.com/avatar/087609fc6f7048b30f24e10da456b820?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610813" class="comment-text">
								<p>Chilliboy the second best hooker, what a joke</p>
 	
		</li>
		<small>Comment 4, posted at 28.09.17 14:37:13 by  RuckingFun <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610813", "RuckingFun", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/ruckingfun.thumbnail.jpg" alt="RuckingFun" width="44" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610814" class="comment-text">
								<p>@<a href="#comment-610811" rel="nofollow">McLovin</a> (Comment 2) : Nothing new, we have been struggling out wide with defense ever since our tallest wing,Victor Marfield, retired for the second time from international rugby.</p>
 	
		</li>
		<small>Comment 5, posted at 28.09.17 14:42:45 by  HeinF <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610814", "HeinF", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/heinf.thumbnail.jpg" alt="HeinF" width="80" height="50" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610815" class="comment-text">
								<p>Wonder how JL will respond to the inclusion of Louw. Marcel Coetzee was also left out of the team because he wasn&#8217;t a fetcher and he trained and became a great Fletcher, not looking all the other great qualities he brought to the team. Great players become even better, hope he focuses on this aspect of his game, sharks can use another loosie that wants to compete for the ball on the ground.</p>
 	
		</li>
		<small>Comment 6, posted at 28.09.17 14:47:39 by  HeinF <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610815", "HeinF", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/heinf.thumbnail.jpg" alt="HeinF" width="80" height="50" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610817" class="comment-text">
								<p>@<a href="#comment-610814" rel="nofollow">HeinF</a> (Comment 5) :  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' />   <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' />  </p>
<p>@<a href="#comment-610815" rel="nofollow">HeinF</a> (Comment 6) : The real question is why in rugby&#8217;s name not rather drop Cassiem ? This guy AC is a joke. He&#8217;s probably trying his best to piss us off with his selections.</p>
 	
		</li>
		<small>Comment 7, posted at 28.09.17 15:11:47 by  Quintin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610817", "Quintin", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/qshark.thumbnail.jpg" alt="Quintin" width="80" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610818" class="comment-text">
								<p>I again think the loose trio is off- no big tackler there and no ball player at 8. Should have brought louw in for Cassiem and played him at 8. Still have a small back 3 and Wallabies picked big guys.Tough on Mbonambi who hasnt really played enough to be dropped and likewis Chilli to be included but doesnt make too much of a difference. Rudy paige there is still the standard joke</p>
 	
		</li>
		<small>Comment 8, posted at 28.09.17 15:22:47 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610818", "SheldonK", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610819" class="comment-text">
								<p>So LS is playing so well for Sharks and AC calls him up to carry bags!! Why isn&#8217;t he in the bench?</p>
 	
		</li>
		<small>Comment 9, posted at 28.09.17 15:55:29 by  Julesgr8ter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610819", "Julesgr8ter", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img alt='' src='https://secure.gravatar.com/avatar/9e31a64dd6c992c16d2193e8e440dc54?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610821" class="comment-text">
								<p>By the time Alister Coetzee is done floundering he will given everyone including a couple of flagmen and cheerleaders a cap. And still be no closer to an answer. </p>
 	
		</li>
		<small>Comment 10, posted at 28.09.17 15:59:37 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610821", "coolfusion", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610822" class="comment-text">
								<p>@<a href="#comment-610814" rel="nofollow">HeinF</a> (Comment 5) : Well him and our flyhalf schalk burger. </p>
 	
		</li>
		<small>Comment 11, posted at 28.09.17 16:00:32 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610822", "coolfusion", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610823" class="comment-text">
								<p>@<a href="#comment-610815" rel="nofollow">HeinF</a> (Comment 6) : You mean Marcell knows how to make arrows?</p>
 	
		</li>
		<small>Comment 12, posted at 28.09.17 16:01:19 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610823", "coolfusion", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610824" class="comment-text">
								<p>@<a href="#comment-610823" rel="nofollow">coolfusion</a> (Comment 12) : I think Marcell may have &#8220;missed the point&#8221; of his training you may even say he was &#8220;wide of the mark&#8221;. On the upside he now has a valuable skill if ever he wanted to go back in time.</p>
 	
		</li>
		<small>Comment 13, posted at 28.09.17 16:06:23 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610824", "coolfusion", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610825" class="comment-text">
								<p>@<a href="#comment-610823" rel="nofollow">coolfusion</a> (Comment 12) :  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />  Good one&#8230;</p>
 	
		</li>
		<small>Comment 14, posted at 28.09.17 16:27:59 by  pastorshark <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610825", "pastorshark", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/pastorshark.thumbnail.jpg" alt="pastorshark" width="64" height="80" class="photo" /><img alt="Coach" title="Rank: Coach" src="/wp-content/plugins/cubepoints/ranks/coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610826" class="comment-text">
								<p>Ho Hum, at least we can look forward to an interesting press conference full of untruths.</p>
 	
		</li>
		<small>Comment 15, posted at 28.09.17 16:40:50 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610826", "Salmonoid the Subtle", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610828" class="comment-text">
								<p>Really not sure what to think about the team!!! Only plus is Chilli on the bench!!!</p>
 	
		</li>
		<small>Comment 16, posted at 28.09.17 17:10:13 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610828", "JD", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="72" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610831" class="comment-text">
								<p>@<a href="#comment-610826" rel="nofollow">Salmonoid the Subtle</a> (Comment 15) : I don&#8217;t know. Even at that he is sub standard. I enjoyed PDivvie&#8217; s press conferences a lot more. AC is more of a Droopy Dog and PDivvie a Scooby-Doo. </p>
 	
		</li>
		<small>Comment 17, posted at 28.09.17 18:00:52 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610831", "coolfusion", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610835" class="comment-text">
								<p>@<a href="#comment-610831" rel="nofollow">coolfusion</a> (Comment 17) : hahaha very funny!!!</p>
 	
		</li>
		<small>Comment 18, posted at 28.09.17 19:14:01 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610835", "JD", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="72" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-610836" class="comment-text">
								<p>@<a href="#comment-610823" rel="nofollow">coolfusion</a> (Comment 12) : Took me a while to get the joke, being afrikaans and all  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />   us afrikaans okes struggle with the auto correct on our phones!</p>
 	
		</li>
		<small>Comment 19, posted at 28.09.17 21:24:46 by  HeinF <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("610836", "HeinF", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/heinf.thumbnail.jpg" alt="HeinF" width="80" height="50" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=https://www.sharksworld.co.za/2017/09/28/leyds-and-louw-start-for-boks/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_5717398"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_5717398']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2017/09/27/first-start-for-blewett/" rel="prev">First start for Blewett</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type="text/javascript">
	var tb_pathToImage = "https://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "https://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
