<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; All eyes on Joburg humdinger</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="https://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; All eyes on Joburg humdinger Comments Feed" href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"https:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Enkosi, Ta Odwa!' href='https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/' />
<link rel='shortlink' href='https://www.sharksworld.co.za/?p=40888' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="All eyes on Joburg humdinger" />
<meta property="og:url" content="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/" />
<meta property="og:description" content="It&#039;s last-chance saloon in the Currie Cup and for those teams that have not yet done enough to secure semi-final participation (everyone who&#039;s not the Sharks, stick up your hand) the stakes could n..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="https://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="https://www.sharksworld.co.za/feed/"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
				<a href="/CC2017">CC Fixtures & Log</a> |
				<a href="/ccsquad/">CC Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="https://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>30 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/">All eyes on Joburg humdinger (4)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/">Enkosi, Ta Odwa! (30)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/09/bok-balancing-act/">Bok balancing act (23)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/07/rugby-championship-2017-south-africa-v-new-zealand/">Rugby Championship 2017: South Africa v New Zealand (89)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/05/pack-shuffled-for-all-blacks/">Pack shuffled for All Blacks (38)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/04/thomas-to-get-bok-taster/">Thomas to get Bok taster (13)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/03/former-sharks-coaches-on-the-move/">Former Sharks coaches on the move (91)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/10/02/pride/">Pride! (38)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/30/rugby-champs-2017-south-africa-vs-australia/">Rugby Champs 2017: South Africa vs Australia (104)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2017/09/30/sharks-outclass-lions-to-secure-first-place/">Sharks outclass Lions to secure first place (18)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/" title="All eyes on Joburg humdinger was posted on October 11, 2017">All eyes on Joburg humdinger</a>&nbsp;(<a href="#" title="There are 4 comments to this posting">4</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/#comment-611448" title="All eyes on Joburg humdinger, October 11, 2017">McLovin ( 13 minutes 13 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/#comment-611447" title="All eyes on Joburg humdinger, October 11, 2017">KingCheetah ( 1 hour 18 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/#comment-611446" title="All eyes on Joburg humdinger, October 11, 2017">KingCheetah ( 1 hour 21 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/#comment-611445" title="All eyes on Joburg humdinger, October 11, 2017">StevieS ( 1 hour 33 minutes ago)</a></li>
</ul></li>
<li><strong><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/" title="Enkosi, Ta Odwa!  was posted on October 9, 2017">Enkosi, Ta Odwa! </a>&nbsp;(<a href="#" title="There are 30 comments to this posting">30</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611444" title="Enkosi, Ta Odwa! , October 9, 2017">fyndraai ( 10 hours 18 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611443" title="Enkosi, Ta Odwa! , October 9, 2017">Dancing Bear ( 13 hours 57 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611442" title="Enkosi, Ta Odwa! , October 9, 2017">JD ( 14 hours 54 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611441" title="Enkosi, Ta Odwa! , October 9, 2017">pastorshark ( 15 hours 24 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611440" title="Enkosi, Ta Odwa! , October 9, 2017">Karl ( 15 hours 44 minutes ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/#comment-611439" title="Enkosi, Ta Odwa! , October 9, 2017">coolfusion ( 17 hours 4 minutes ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

  <!-- mini log here -->

 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		11</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		1</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		11</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		11</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		11</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	30</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		11</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		11</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	26</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='https://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='https://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='https://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='https://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='https://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='https://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='https://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='https://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='https://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='https://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='https://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='https://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='https://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='https://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='https://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='https://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='https://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='https://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='https://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='https://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='https://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='https://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='https://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='https://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='https://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='https://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='https://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='https://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='https://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='https://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='https://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='https://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='https://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='https://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='https://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='https://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='https://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='https://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='https://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='https://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='https://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='https://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='https://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='https://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='https://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='https://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='https://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='https://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='https://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='https://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='https://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='https://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='https://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='https://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='https://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='https://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='https://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='https://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/robdylan.thumbnail.jpg" alt="robdylan" width="80" height="72" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/" style="color:#444444;">All eyes on Joburg humdinger</a> </h1>  <br/>
<div> Written by <b><a href="https://www.sharksworld.co.za/author/robdylan/">Rob  Otto (robdylan)</a></b>  <br/><br/>
<small>Posted in :<a href="https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/"><a href="https://www.sharksworld.co.za/category/bulls/" title="View all posts in Bulls" rel="category tag">Bulls</a>, <a href="https://www.sharksworld.co.za/category/cheetahs/" title="View all posts in Cheetahs" rel="category tag">Cheetahs</a>, <a href="https://www.sharksworld.co.za/category/currie-cup/" title="View all posts in Currie Cup" rel="category tag">Currie Cup</a>, <a href="https://www.sharksworld.co.za/category/lions/" title="View all posts in Lions" rel="category tag">Lions</a>, <a href="https://www.sharksworld.co.za/category/original/" title="View all posts in Original Content" rel="category tag">Original Content</a>, <a href="https://www.sharksworld.co.za/category/sharks/" title="View all posts in Sharks" rel="category tag">Sharks</a>, <a href="https://www.sharksworld.co.za/category/wp/" title="View all posts in WP" rel="category tag">WP</a></a> on 11 Oct 2017 at 09:44 <br/>
Tagged with : <a href="https://www.sharksworld.co.za/tag/bonus-point/" rel="tag">Bonus point</a>, <a href="https://www.sharksworld.co.za/tag/currie-cup/" rel="tag">Currie Cup</a>, <a href="https://www.sharksworld.co.za/tag/log/" rel="tag">Log</a>, <a href="https://www.sharksworld.co.za/tag/points/" rel="tag">Points</a>, <a href="https://www.sharksworld.co.za/tag/semi-final/" rel="tag">Semi-Final</a>  </small> </div><br/>





<div class="post">

        <p>It&#8217;s last-chance saloon in the Currie Cup and for those teams that have not yet done enough to secure semi-final participation (everyone who&#8217;s not the Sharks, stick up your hand) the stakes could not be higher. With only Griquas now completely out of the running, all of the Pumas, Bulls, Lions, Cheetahs and Western Province have work to do in this final round of games in order to make sure of their places. Problem is, there are only three up for grabs and five teams gunning for them.<span id="more-40888"></span></p>
<p>Starting from the bottom &#8211; and looking at the first game of the weekend &#8211; one has to conclude that the Pumas are probably out. To sneak fourth, they&#8217;ll require a bonus point win over the Bulls and then have to watch the later games in hope that the Lions pick up no points at all from their home encounter against the Cheetahs. There are two problems here, the first being that the Bulls are unlikely to lose this game and the second being that the Lions-Cheetahs affair will definitely be high scoring, with four tries to each team a virtual certainty. In other words, expect a hum dinger at Loftus with the Pumas coming close, but ultimately, the Bulls securing the five points they need to put themselves right up into second spot, albeit temporarily.</p>
<p>The Durban game is the hardest to call, simply because the Sharks genuinely have no need to win the game, while Western Province absolutely do. The Sharks coaches have spoken of the desire to continue the winning streak, but the inevitable post-bye rustiness as well as some team changes might mean a slow start and with Province needing to throw the kitchen sink in, it&#8217;s tough to be all that confident that the Sharks will walk it. One thing I will say is that I don&#8217;t see Province getting a bonus point for tries even if they do win. It&#8217;s a bit of a double-or-nothing game for them, though, since a win will assure them a home semi final, while a loss with no points at all could possibly mean missing out altogether depending on what happens in Joburg.</p>
<p>Joburg is being billed as sudden death for the Lions and Cheetahs but it may not turn out to be quite that dramatic, with a number of potential scenarios emerging that could allow both teams to progress (admittedly depending on the Durban result). Should WP lose in the earlier game and fail to pick up any points, then the Cheetahs simply need two points from the Ellis Park encounter in order to go through. For the Lions, a win of any sort is the minimum requirement because even a loss with two bonus points puts them right into the &#8220;32-point logjam&#8221; where advanced criteria such as number of wins and points difference will come into play. </p>
<p>The Ellis Park clash becomes spicier still due to a number of other factors; the Cheetahs will deploy their Pro14 squad and will be coached by Rory Duncan and Franco Smith, making them a far tougher prospect (they were unbeaten this season before the Pro14 started). The Lions will rush Marx, Dreyer (teehee), Cronje, Skosaan and Coetzee into action and will thus be considerably stronger themselves. Depending on whether Province win or not, there could be the aded spice of a potential home semi-final up for grabs, but assuming John Dobson&#8217;s team manage to secure second spot by beating the Sharks earlier in the day, then we have the strange situation where each team in Joburg will know that they only have to win in order to qualify. The Cheetahs will have an idea in the back of their mind that even losing with two bonus points could be good enough, leading to the potentially bizarre scenario of a Lions team trying to win by playing defensively and keeping the score down.</p>
<p>Stranger things have happened, right? </p>
<p>What do you think, Sharks fans? Who are your likely top 4 and from a Sharks perspective, who would you rather play in next week&#8217;s semi-final?</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=120"><img src="http://res.cloudinary.com/robdylan/image/upload/v1454079819/NoMoreAds_f69wvg.gif"></a>

</div><br/>


      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/" rel="prev">Enkosi, Ta Odwa!</a></div>
<br/>




<!-- You can start editing here. -->






<h3>4 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-611445" class="comment-text">
								<p>Great article, Rob.</p>
<p>What a great end to the round robin clashes, all to play for. Lions will beat the Cheetahs, Bulls will beat the Pumas and we will beat Province.</p>
<p>I&#8217;m not worried about who we face in the semis. The Sharks have proven that they can take on all challengers. Black and white, nothing else matters.</p>
 	
		</li>
		<small>Comment 1, posted at 11.10.17 09:57:51 by  StevieS <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("611445", "StevieS", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/stevies.thumbnail.jpg" alt="StevieS" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-611446" class="comment-text">
								<p>Regardless of the Durban match outcome, the Cheetahs need two bonus points to ensure they make the playoffs. Anything more is a bonus.<br />
Pumas can end on max 31, but have a better PD than the Cheetahs so if the Pumas win, the Cheetahs need a bonus point of any sorts to claim the last semi spot, as the Bulls will be knocked out.<br />
If the Bulls win, they can end on max 32, but also with a better PD than Cheetahs. Then the Cheetahs will need two bonus points, to progress.<br />
Regardless. The Cheetahs will know what they require when they get to the change room.</p>
 	
		</li>
		<small>Comment 2, posted at 11.10.17 10:09:55 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("611446", "KingCheetah", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-611447" class="comment-text">
								<p>@<a href="#comment-611445" rel="nofollow">StevieS</a> (Comment 1) : It will be a humdinger in Jhb for sure. Cheetahs will have better cohesion if they select their Pro14 team, as they have pretty much been playing together all year. Duncan has done a good job of rotating the front rows. Cheetahs need max to bonus points to progress, not necessarily a win. However the Lions are in a must win situation. Quite a bit of pressure on them.Iether Bulls and Pumas will overtake them on the log.</p>
 	
		</li>
		<small>Comment 3, posted at 11.10.17 10:12:52 by  KingCheetah <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("611447", "KingCheetah", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/kingcheetah.thumbnail.jpg" alt="KingCheetah" width="80" height="71" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-611448" class="comment-text">
								<p>Bulls to sneak in through the back door and take the Cup. Open top bus parade and lifetime supply of pap en wors for messiah Mitchell.</p>
 	
		</li>
		<small>Comment 4, posted at 11.10.17 11:18:25 by  McLovin <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("611448", "McLovin", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/racheltjiedebeer.thumbnail.gif" alt="McLovin" width="80" height="80" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=https://www.sharksworld.co.za/2017/10/11/all-eyes-on-joburg-humdinger/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9452208"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9452208']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2017/10/09/enkosi-ta-odwa/" rel="prev">Enkosi, Ta Odwa!</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type="text/javascript">
	var tb_pathToImage = "https://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "https://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
