<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Fassi starts at fullback against the Pumas</title>

<meta name="generator" content="WordPress 3.5.1" />  <!-- leave this for stats -->


<link rel="stylesheet" href="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="https://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="http://www.sharksworld.co.za/xmlrpc.php" />






<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Fassi starts at fullback against the Pumas Comments Feed" href="https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='https://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-grins-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins.css?ver=3.5.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp-grins-ie-css'  href='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/grins-ie.css?ver=3.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgrinslite = {"Ajax_Url":"https:\/\/www.sharksworld.co.za\/wp-admin\/admin-ajax.php","LOCATION":"post","MANUAL":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-content/plugins/wp-grins-lite/js/wp-grins.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kolbe in Bok squad for Australasia' href='https://www.sharksworld.co.za/2018/08/31/kolbe-in-bok-squad-for-australasia/' />
<link rel='next' title='Jantjies kicks Pollard down to the bench' href='https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/' />
<link rel='shortlink' href='http://wp.me/pn4st-aOU' />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fassi starts at fullback against the Pumas" />
<meta property="og:url" content="https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/" />
<meta property="og:description" content="Bosch drops down to the bench and Akker will see some Currie Cup action from the bench. Stringer takes over the 6 jersey from Vosloo who drops to the bench. 1. Juan Schoeman 2. Chiliboy Ralepelle (..." />
<meta property="og:site_name" content="Sharksworld" />
</head>
<body>


<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="http://www.sharksworld.co.za/"><img src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="http://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
				<a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a>			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="https://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="https://www.sharksworld.co.za/feed/"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="http://www.twitter.com/sharksworld"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="http://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="http://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> |
			<!--	<a href="/CC2017">CC Fixtures & Log</a> | -->
				<a href="/srsquad/">SR Squad</a>
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="https://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="http://www.sharksworld.co.za/useronline"><strong>62 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  


       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/">Jantjies kicks Pollard down to the bench (129)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/">Fassi starts at fullback against the Pumas (152)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/31/kolbe-in-bok-squad-for-australasia/">Kolbe in Bok squad for Australasia (24)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/30/one-injury-enforced-change-for-bloemfontein/">One injury enforced change for Bloemfontein (129)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/28/using-sevens-to-upskill-our-players/">Using Sevens to upskill our players (9)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/28/boks-need-to-turn-things-around/">Boks need to turn things around (22)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/23/interesting-changes-by-rassie-for-mendoza/">Interesting changes by Rassie for Mendoza (121)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/23/sharks-team-for-the-bulls/">Sharks team for the Bulls (Updated) (78)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/17/lets-get-the-vibe-back/">Let&#8217;s get the vibe back (17)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2018/08/16/two-uncapped-players-bench-for-the-boks-in-durban/">Two uncapped players bench for the Boks in Durban (159)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  
					
<h3>Like Sharksworld?</h3>

<!--
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="QSD7RDCGYHELC">
<table>
<tr><td><input type="hidden" name="on0" value="Amount">How much do you like Sharksworld?</td></tr><tr><td><select name="os0" class="sw-select">
	<option value="Good">Like it! £1.00 GBP</option>
	<option value="Great" selected>Love it! £5.00 GBP</option>
	<option value="Excellent">Adore it! £10.00 GBP</option>
</select> </td></tr>
<tr><td><input type="hidden" name="on1" value="Message to the webmaster">Message to the webmaster</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="hidden" name="currency_code" value="GBP">
<input type="image" src="https://www.paypalobjects.com/en_GB/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form> -->
<table border=0><tr><td>
We'd love a contribution towards the running costs...<br/><br/>
Become a Friend of Sharksworld by contributing the cost of just one (fancy) cup of coffee per month!<br/><br/>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="4K9UD38RBHLTJ">
<input type="image" src="http://res.cloudinary.com/robdylan/image/upload/v1454077675/Friends_button_hi4rpb.png" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</td><td><img src="http://www.jlion.com:80//tools/Thermometer.aspx?MIN=0&MAX=50&VT=2&T=Friends&IV=34&M=0&SC=0&CS=2&CI=en-US&TH=1" style="border: solid 1px black;" alt="Friends" title="Friends" width="80" height="150"/></td>
</tr></table>




<h3>recent comments</h3>
<ul class="dates"><li><strong><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/" title="Jantjies kicks Pollard down to the bench was posted on September 6, 2018">Jantjies kicks Pollard down to the bench</a>&nbsp;(<a href="#" title="There are 129 comments to this posting">129</a>)</strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622930" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Spirit of Rugby ( 1 minute 16 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622929" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Bokhoring ( 2 minutes 8 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622928" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Spirit of Rugby ( 2 minutes 42 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622927" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Bokhoring ( 3 minutes 12 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622926" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Spirit of Rugby ( 5 minutes 5 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622925" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Bokhoring ( 5 minutes 13 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622924" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Spirit of Rugby ( 6 minutes 9 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622922" title="Jantjies kicks Pollard down to the bench, September 6, 2018">Bokhoring ( 6 minutes 19 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622923" title="Jantjies kicks Pollard down to the bench, September 6, 2018">coolfusion ( 6 minutes 19 seconds ago)</a></li>
<li class="recentcomment"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/#comment-622921" title="Jantjies kicks Pollard down to the bench, September 6, 2018">coolfusion ( 7 minutes 13 seconds ago)</a></li>
</ul></li>
</ul>
 

<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

<br>
<a href="https://www.apkmonk.com/app/za.co.sharksworld.android.v2/"><img alt="get it from apkmonk" src="https://cdn.apkmonk.com/apkmonk_badge_dark_150.png" scale="0"></a>
<br/>
  <!-- mini log here -->
<!--
 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  -->
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='https://www.sharksworld.co.za/2018/09/'> September 2018 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://www.sharksworld.co.za/2018/07/'> July 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/05/'> May 2018 &nbsp;(23)</option>
	<option value='https://www.sharksworld.co.za/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.sharksworld.co.za/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='https://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='https://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='https://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='https://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='https://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='https://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='https://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='https://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='https://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='https://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='https://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='https://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='https://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='https://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='https://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='https://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='https://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='https://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='https://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='https://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='https://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='https://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='https://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='https://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='https://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='https://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='https://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='https://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='https://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='https://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='https://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='https://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='https://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='https://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='https://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='https://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='https://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='https://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='https://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='https://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='https://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='https://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='https://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='https://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='https://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='https://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='https://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='https://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='https://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='https://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='https://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='https://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='https://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='https://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='https://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='https://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='https://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='https://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/" style="color:#444444;">Fassi starts at fullback against the Pumas</a> </h1>  <br/>
<div> Written by <b><a href="https://www.sharksworld.co.za/author/bokhoring/">Henk  Terblanche (Bokhoring)</a></b>  <br/><br/>
<small>Posted in :<a href="https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/"><a href="https://www.sharksworld.co.za/category/currie-cup/" title="View all posts in Currie Cup" rel="category tag">Currie Cup</a></a> on 5 Sep 2018 at 12:12 <br/>
  </small> </div><br/>





<div class="post">

        <p>Bosch drops down to the bench and Akker will see some Currie Cup action from the bench. Stringer takes over the 6 jersey from Vosloo who drops to the bench.</p>
<p><span id="more-41596"></span></p>
<p>1. Juan Schoeman<br />
2. Chiliboy Ralepelle (Captain)<br />
3. John-Hubert Meyer<br />
4. Gideon Koegelenberg<br />
5. Hyron Andrews<br />
6. Luke Stringer<br />
7. Tyler Paul<br />
8. Daniel du Preez<br />
9. Louis Schreuder<br />
10. Robert du Preez<br />
11. Lwazi Mvovo<br />
12. Marius Louw<br />
13. Jeremy Ward<br />
14. Kobus van Wyk<br />
15. Aphelele Fassi<br />
16. Akker van der Merwe<br />
17. Khutha Mchunu<br />
18. Andrew Evans<br />
19. Wian Vosloo<br />
20. Cameron Wright<br />
21. Johan Deysel<br />
22. Curwin Bosch</p>
<p>The team bagged 5 points against pretty much a Varsity Cup Free State side strengthened by a couple of journeymen. However they will need a much better performance against the Pumas at home on Friday night.</p>
<p>&nbsp;</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px" >
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               

 <div id="standardbannerad"><a href="http://www.sharksworld.co.za/wp-content/plugins/adrotate/adrotate-out.php?trackerid=121"><img src=http://www.sharksworld.co.za/images/PanRoastedCoffeeCo.gif></a></div><br/>


      <div id="navlink" class="rightfloat"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/" rel="next">Jantjies kicks Pollard down to the bench</a> &raquo;</div>
<div class="leftnavlink" id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2018/08/31/kolbe-in-bok-squad-for-australasia/" rel="prev">Kolbe in Bok squad for Australasia</a></div>
<br/>




<!-- You can start editing here. -->






<h3>152 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622642" class="comment-text">
								<p>Curious as to what RDP reason is behind this selection of Fassi? Does he think he is stronger in the tackle than Bosch? Interested to see how Stringer goes as he seems to be very involved and compete at most breakdowns. Pretty strong bench</p>
 	
		</li>
		<small>Comment 1, posted at 05.09.18 12:24:52 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622642", "SheldonK", "1")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622643" class="comment-text">
								<p>Pumas are slick, very little turnover in playing personnel, pacy outfit. I&#8217;m not sanguine about our hopes. I do agree with dropping Bosch, but then if Bosch, why not Dan Du Preez? </p>
 	
		</li>
		<small>Comment 2, posted at 05.09.18 16:32:50 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622643", "SeanJeff", "2")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622644" class="comment-text">
								<p>@<a href="#comment-622642" rel="nofollow">SheldonK</a> (Comment 1) : called player development. You try a new player to start against the pumas, not against the Lions. Curwin Bosch to sub in as flyhalf?</p>
 	
		</li>
		<small>Comment 3, posted at 05.09.18 18:33:27 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622644", "byron", "3")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622645" class="comment-text">
								<p>@<a href="#comment-622642" rel="nofollow">SheldonK</a> (Comment 1) : @<a href="#comment-622644" rel="nofollow">byron</a> (Comment 3) : Personally I would have played van Wyk (or Mvovo) at 15 and have Fassi on the wing.</p>
 	
		</li>
		<small>Comment 4, posted at 05.09.18 22:58:11 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622645", "JD", "4")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.png" alt="JD" width="80" height="61" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622646" class="comment-text">
								<p>@<a href="#comment-622645" rel="nofollow">JD</a> (Comment 4) : Exactly. If youre assumption is correct about the Bosch defense, which I must say is plausible then why not the experience on fullback it the man you know has good defense. Why lose a kicking option and use an inexperienced cover player. For my money I would have moved v Wyk to FB for the best defensive option. Let&#8217;s face it almost everyone in the backline has better defense than Bosch.</p>
 	
		</li>
		<small>Comment 5, posted at 06.09.18 07:00:22 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622646", "coolfusion", "5")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622647" class="comment-text">
								<p>@<a href="#comment-622644" rel="nofollow">byron</a> (Comment 3) : You can still try him just on his natural position. You have options to fill fb other than the green guy.</p>
 	
		</li>
		<small>Comment 6, posted at 06.09.18 07:01:57 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622647", "coolfusion", "6")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622648" class="comment-text">
								<p>@<a href="#comment-622647" rel="nofollow">coolfusion</a> (Comment 6) : Apparently Fassi has played mostly at fullback and has only recently been playing wing. I stand to be corrected. I read it a week or two ago.</p>
 	
		</li>
		<small>Comment 7, posted at 06.09.18 07:15:53 by  StevieS <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622648", "StevieS", "7")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/stevies.thumbnail.jpg" alt="StevieS" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622651" class="comment-text">
								<p>@<a href="#comment-622644" rel="nofollow">byron</a> (Comment 3) : The why didnt Fassi play at fullback once in the Supersport Challenge? They play Winnar there every game&#8230;so now what about Winnaar player development? Surely Winaar should play and Fassi develop as a 15 in u21 comp?</p>
 	
		</li>
		<small>Comment 8, posted at 06.09.18 08:24:01 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622651", "SheldonK", "8")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622653" class="comment-text">
								<p>I think young Fassi can expect a barrage second only to the Battle of the Somme but probably more effective.</p>
 	
		</li>
		<small>Comment 9, posted at 06.09.18 08:48:22 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622653", "Spirit of Rugby", "9")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622654" class="comment-text">
								<p>@<a href="#comment-622653" rel="nofollow">Spirit of Rugby</a> (Comment 9) : Pumas dont really kick the ball though so perhaps that influenced the decision. Im interested to see how that Pumas flyhalf goes as he looks pretty good..wouldnt mind him as a Sharks backup</p>
 	
		</li>
		<small>Comment 10, posted at 06.09.18 09:01:38 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622654", "SheldonK", "10")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622661" class="comment-text">
								<p>@<a href="#comment-622654" rel="nofollow">SheldonK</a> (Comment 10) : I watched their one game and they were employing very clever tactical kicks. I fully expect them to test Fassi.</p>
 	
		</li>
		<small>Comment 11, posted at 06.09.18 10:58:01 by  StevieS <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622661", "StevieS", "11")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/stevies.thumbnail.jpg" alt="StevieS" width="80" height="59" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622662" class="comment-text">
								<p>@<a href="#comment-622661" rel="nofollow">StevieS</a> (Comment 11) : It will be more chips and grubbers in behind our defensive line. We dont seem to run our 9 in that cover line so there is space in behind us.</p>
 	
		</li>
		<small>Comment 12, posted at 06.09.18 11:10:08 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622662", "SheldonK", "12")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622666" class="comment-text">
								<p>@<a href="#comment-622648" rel="nofollow">StevieS</a> (Comment 7) : Never heard of him at 15. He made me sit up and pay attention at wing. If he had only been a wing for a short time now it even more of an in your face sign that this is where he supposed to be. So why not grow him where he is more likely to grow and use the experienced guys at 15?</p>
 	
		</li>
		<small>Comment 13, posted at 06.09.18 11:33:39 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622666", "coolfusion", "13")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622668" class="comment-text">
								<p>@<a href="#comment-622666" rel="nofollow">coolfusion</a> (Comment 13) : Apparently he was a FB most of his career as mentioned before. Remember JP Peterson came into the sharks setup on a similar note.</p>
 	
		</li>
		<small>Comment 14, posted at 06.09.18 11:45:49 by  Uli Boelie <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622668", "Uli Boelie", "14")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
<img alt="Valued Sharksworld Supporter" title="Valued Sharksworld Supporter" src="/images/VIP.png" />    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/uli.thumbnail.jpg" alt="Uli Boelie" width="59" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622670" class="comment-text">
								<p>@<a href="#comment-622668" rel="nofollow">Uli Boelie</a> (Comment 14) : I have no issue of him playing at 15&#8230;.but why now is the curious question? Surely a chance during Supersport challenge or even in 2nd half of a game would be better? Can feel for Bosch but also what abour Courtney Winnaar who was consistently at 15 for the Supersport Challenge team and played against Bordeaux.</p>
 	
		</li>
		<small>Comment 15, posted at 06.09.18 11:49:57 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622670", "SheldonK", "15")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622671" class="comment-text">
								<p>@<a href="#comment-622654" rel="nofollow">SheldonK</a> (Comment 10) : There is great analysis from Oom Rugby on the play in the Pumas &#8211; Sharks SRC game where the Puma flyhalf executed a pin point kick to just in the right area behind the Sharks centres &#8211; from which the Pumas then scored.</p>
 	
		</li>
		<small>Comment 16, posted at 06.09.18 11:51:12 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622671", "Bokhoring", "16")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622672" class="comment-text">
								<p>@<a href="#comment-622671" rel="nofollow">Bokhoring</a> (Comment 16) : I havnt seen that but Cheetahs scored last week off something similar. Can also remember it happening in Super rugby. Havnt noticed where our 9 is defending but seems gone are the days where the 9 runs that sweeping line behind our defensive line. Guys like Rory Kockett and Charl McCloed were good at it.</p>
 	
		</li>
		<small>Comment 17, posted at 06.09.18 11:57:32 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622672", "SheldonK", "17")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622676" class="comment-text">
								<p>I&#8217;m concerned about the backup TH Mchunu. Is there no one better  contracted to the Sharks?</p>
 	
		</li>
		<small>Comment 18, posted at 06.09.18 14:20:23 by  sudhir <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622676", "sudhir", "18")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/1594767890809144/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622684" class="comment-text">
								<p>In an interview today, RdP Senior spoke of Fassie being a rotational replacement &#8211; so then why is Schreuder not rotated?</p>
 	
		</li>
		<small>Comment 19, posted at 06.09.18 17:45:45 by  Julesgr8ter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622684", "Julesgr8ter", "19")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img alt='' src='https://secure.gravatar.com/avatar/9e31a64dd6c992c16d2193e8e440dc54?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622688" class="comment-text">
								<p>@<a href="#comment-622684" rel="nofollow">Julesgr8ter</a> (Comment 19) : Or rdp jnr for that matter, he was good at wp because willemse was knocking down the door, now no competition for position</p>
 	
		</li>
		<small>Comment 20, posted at 06.09.18 19:47:14 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622688", "jdolivier", "20")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622691" class="comment-text">
								<p>@<a href="#comment-622688" rel="nofollow">jdolivier</a> (Comment 20) : I have a feeling that even if there were competition he wouldn&#8217;t be worried about losing his position. Vd Walt was clearly competition for Dan&#8217;s spot but week after week even underperforming Dan kept his spot.</p>
 	
		</li>
		<small>Comment 21, posted at 07.09.18 05:55:39 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622691", "coolfusion", "21")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622692" class="comment-text">
								<p>@<a href="#comment-622688" rel="nofollow">jdolivier</a> (Comment 20) : @<a href="#comment-622691" rel="nofollow">coolfusion</a> (Comment 21) : I don&#8217;t want to accuse coach Rob of nepotism but with every bad game his boys have without there being a change makes it harder to ignore. He needs to be harder on the 3 du Preezs then anyone else in the squad.</p>
 	
		</li>
		<small>Comment 22, posted at 07.09.18 07:29:56 by  Hulk <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622692", "Hulk", "22")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/hulk.thumbnail.jpg" alt="Hulk" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622694" class="comment-text">
								<p>In terms of the 3 DuPreez boys- fact is that all 3 are good players but fact also remains that even despite Jean-Luc making the super rugby team(still not sure about that) all 3 boys are not playing as well as they can and should be playing. Whether they are coasting as they are too comfortable im not sure but i cant say any of them have progressed this year and if anything their performances have gone backwards. The Sharks need all 3 playing well as i have said they are good players.</p>
 	
		</li>
		<small>Comment 23, posted at 07.09.18 07:53:01 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622694", "SheldonK", "23")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622713" class="comment-text">
								<p>Oh man, I wish Rob du Preez and his 3 sons would all just pack up and head north (Im sure they will al be accommodated somewhere) and then the Sharks faithful can look forward to supporting a top class coach and players once again. Really now &#8211; just go, Ive had enough of the daily wet blanket whinning that permeates this place regarding the Du Preez&#8221;s. It reminds me of the last months of the Plum era.</p>
<p>So its either the Du Preez&#8217;s leaving or me &#8211; and I am not going anywhere.  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' class='wp-smiley' />   <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 24, posted at 07.09.18 10:43:58 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622713", "Salmonoid the Subtle", "24")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622716" class="comment-text">
								<p>@<a href="#comment-622692" rel="nofollow">Hulk</a> (Comment 22) : Jean-luc is the best of the 3, Dan soap hands also scored of a difficult pass to catch against the cheetahs. Rob jnr though has been declining in confidence and performance since the rebels loss. Bench him for 2 games let him work his way back. </p>
 	
		</li>
		<small>Comment 25, posted at 07.09.18 10:59:22 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622716", "jdolivier", "25")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622718" class="comment-text">
								<p>@<a href="#comment-622716" rel="nofollow">jdolivier</a> (Comment 25) : Cant bench RDP Jnr as there isnt anyone in KZN that can play 10 other than him  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />   <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_cool.gif' alt=':cool:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 26, posted at 07.09.18 11:02:42 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622718", "SheldonK", "26")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622724" class="comment-text">
								<p>@<a href="#comment-622718" rel="nofollow">SheldonK</a> (Comment 26) : Of course there is, there is Curwin Bosch, why not play him there?</p>
 	
		</li>
		<small>Comment 27, posted at 07.09.18 11:13:06 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622724", "Salmonoid the Subtle", "27")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622726" class="comment-text">
								<p>@<a href="#comment-622718" rel="nofollow">SheldonK</a> (Comment 26) : Who else do you suggest &#8211; you are much closer to the action being in Durban and knowing the club scenario. Ditto for Dan and JL.</p>
 	
		</li>
		<small>Comment 28, posted at 07.09.18 11:17:19 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622726", "Salmonoid the Subtle", "28")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622727" class="comment-text">
								<p>@<a href="#comment-622724" rel="nofollow">Salmonoid the Subtle</a> (Comment 27) : Curwin is a 15 for me&#8230;although he seems to be struggling to make the team there currently  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' class='wp-smiley' />   In terms of options at 10&#8230;slim pickings im afraid as cant see anyone in the group (Bosch aside) as dont think that Visagie chap is up to it and Winnaar more of a 15 too. Club wise nobody really (club standard hasnt been great this year). For me JL just needs to add more dimension to his game much the same as Marcel Coetzee needed to do at one stage. As for Dan- still think he should play 4. In terms of replacements at 8&#8230;tricky one as VD Walt in Japan, dont think Terra is the answer. Would have like to see Jaques Vermuelen there but not sure where he is? Same as 10 think we short of options here. Some of our juniors are showing some promise but dont think any are ready to make that step up effectively.</p>
 	
		</li>
		<small>Comment 29, posted at 07.09.18 11:25:54 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622727", "SheldonK", "29")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622728" class="comment-text">
								<p>@<a href="#comment-622713" rel="nofollow">Salmonoid the Subtle</a> (Comment 24) :Rob jnr second highest points scorer in super rugby 2018,went 25 kicks without a miss,<br />
JL,springbok players player of the year 2017 at age 21, this award voted by the players themselves not the so called journalists at News 24<br />
,super rugby team of year 2018,most off loads by any player in the tournament.<br />
What the fuck else must these guys do to gain your respect.</p>
 	
		</li>
		<small>Comment 30, posted at 07.09.18 11:44:33 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622728", "The hound", "30")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622729" class="comment-text">
								<p>@<a href="#comment-622728" rel="nofollow">The hound</a> (Comment 30) : I dont think its about respect at all. Its about being able to say a guy is currently not performing as well as he should and also about having healthy competition. There is definitely not healthy competition currently.</p>
 	
		</li>
		<small>Comment 31, posted at 07.09.18 11:51:52 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622729", "SheldonK", "31")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622730" class="comment-text">
								<p>Just a thought, what if nepotism is not a thing? Wonder if the expectations to perform because they are the coach’s sons; the coach being harder on them than others perhaps is a thing??</p>
 	
		</li>
		<small>Comment 32, posted at 07.09.18 12:02:40 by  Julesgr8ter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622730", "Julesgr8ter", "32")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img alt='' src='https://secure.gravatar.com/avatar/9e31a64dd6c992c16d2193e8e440dc54?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622731" class="comment-text">
								<p>@<a href="#comment-622728" rel="nofollow">The hound</a> (Comment 30) : Read it again &#8211; I guess I should have laid on the sarcasm thicker and in more flowery language. I am with you on the Du Preezs, I like them and think that the Sharks would be in a pickle without them. I dont want them to go, not at all.</p>
 	
		</li>
		<small>Comment 33, posted at 07.09.18 12:03:07 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622731", "Salmonoid the Subtle", "33")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622732" class="comment-text">
								<p>@<a href="#comment-622729" rel="nofollow">SheldonK</a> (Comment 31) : Depends on your definition of healthy competition.In NZ  they say it is harder to get out of the AB&#8217;s team than to get into it.Hence Beauden&#8217;s game against the Aussies when he scored 4 tries, the peanut gallery were all shouting for him to be dropped and replaced by the Crusaders 10 Richie Mo&#8217;unga.<br />
Hansen let it all fall on deaf ears and the result was probably the best performance ever by a no 10 in test rugby.<br />
Don&#8217;t ever remember when your sentiments were expressed concerning Honnibal,James or Lambie when they were fit they played,</p>
 	
		</li>
		<small>Comment 34, posted at 07.09.18 12:04:36 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622732", "The hound", "34")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622734" class="comment-text">
								<p>@<a href="#comment-622728" rel="nofollow">The hound</a> (Comment 30) : Do you think I should ask for the admin guys to delete my post in case the Du Preez boy s read it and get the wrong idea as well.  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_eek.gif' alt=':shock:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 35, posted at 07.09.18 12:10:29 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622734", "Salmonoid the Subtle", "35")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622735" class="comment-text">
								<p>@<a href="#comment-622732" rel="nofollow">The hound</a> (Comment 34) : Well for me healthy competition is Mo&#8217;unga putting pessure on Barrett to perform and well he was pushed to do his best. Who at the Sharks is pushing RDP Jnr at 10 to perform better? (im not saying he is rubbish just that he isnt playing at his best level). Same goes for Dan at 8. People are asking questions because RDP changes others who have an off game but none of his sons, that is a fact. So yes the 3 DuPreez boys are good&#8230;too good to be beyond criticism? Sorry for me they are not that good.</p>
 	
		</li>
		<small>Comment 36, posted at 07.09.18 12:17:37 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622735", "SheldonK", "36")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622736" class="comment-text">
								<p>@<a href="#comment-622734" rel="nofollow">Salmonoid the Subtle</a> (Comment 35) : You should be allright,t as long as you are sure that they don&#8217;t know your address.Imagine opening your front door and finding Rob and his three sons ,even Coenie would shit himself <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_wink.gif' alt=';-)' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 37, posted at 07.09.18 12:18:09 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622736", "The hound", "37")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622738" class="comment-text">
								<p>@<a href="#comment-622735" rel="nofollow">SheldonK</a> (Comment 36) : Don&#8217;t understand your question, who do you think should be playing instead of them, on the one hand you say they should be dropped, and on the other you say there is no one pushing them. Not their fault that no one is pushing them, its the fault of those who should be pushing them.</p>
 	
		</li>
		<small>Comment 38, posted at 07.09.18 12:23:31 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622738", "The hound", "38")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622739" class="comment-text">
								<p>@<a href="#comment-622736" rel="nofollow">The hound</a> (Comment 37) : I know Rob from his Pretoria days &#8211; one tough cookie as a youngster..</p>
 	
		</li>
		<small>Comment 39, posted at 07.09.18 12:24:52 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622739", "Salmonoid the Subtle", "39")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622740" class="comment-text">
								<p>@<a href="#comment-622735" rel="nofollow">SheldonK</a> (Comment 36) : No one is too good to be beyond criticism, but I think your own @<a href="#comment-622727" rel="nofollow">SheldonK</a> (Comment 29) : answers your question to an extent &#8211; who is really pushing them?</p>
 	
		</li>
		<small>Comment 40, posted at 07.09.18 12:27:42 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622740", "Salmonoid the Subtle", "40")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622741" class="comment-text">
								<p>@<a href="#comment-622735" rel="nofollow">SheldonK</a> (Comment 36) : Do you know if Marco Palvie is still playing rugby?</p>
 	
		</li>
		<small>Comment 41, posted at 07.09.18 12:30:31 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622741", "Salmonoid the Subtle", "41")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622742" class="comment-text">
								<p>@<a href="#comment-622738" rel="nofollow">The hound</a> (Comment 38) : Thats exactly my question&#8230;who is there pushing them? We cant drop them because there is nobody, or doesnt seem to be anyone. Bosch was possibly an option at 10 but he hasnt had a look in so no i wouldnt consider him an option. So yes the DuPreez boys arent playing well, but can we drop them- no, becuase there is nobody else&#8230;and that isnt healthy competition and not good for the team. Sharks badly need to recruit at 10 and 8</p>
 	
		</li>
		<small>Comment 42, posted at 07.09.18 12:31:15 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622742", "SheldonK", "42")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622743" class="comment-text">
								<p>@<a href="#comment-622741" rel="nofollow">Salmonoid the Subtle</a> (Comment 41) : Ya i saw his name pop up on the junior team sheet- still feel he is one of the school boy wonders that hasnt improved his game enough at a senior level, but maybe its just taking time. Will keep and eye out, same goes for that JJ Van Der Mescht.</p>
 	
		</li>
		<small>Comment 43, posted at 07.09.18 12:32:38 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622743", "SheldonK", "43")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622744" class="comment-text">
								<p>@<a href="#comment-622742" rel="nofollow">SheldonK</a> (Comment 42) : So who in your estimation  is playing well and doesn&#8217;t need to be pushed or replaced in the team or is it just the coaches sons who are the problem</p>
 	
		</li>
		<small>Comment 44, posted at 07.09.18 12:35:02 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622744", "The hound", "44")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622745" class="comment-text">
								<p>@<a href="#comment-622743" rel="nofollow">SheldonK</a> (Comment 43) : I only ever saw him play 3 times and that was at the Academy week a few years ago and he impressed big time. Its a pity he hasnt hit his straps (yet).</p>
 	
		</li>
		<small>Comment 45, posted at 07.09.18 12:40:59 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622745", "Salmonoid the Subtle", "45")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622746" class="comment-text">
								<p>@<a href="#comment-622744" rel="nofollow">The hound</a> (Comment 44) : To be frank the Sharks are playing pretty shite rugby, yes they winning games but its not pleasant to watch with the number of mistakes and poor decisions. Vosloo  is moved to the bench as Stringer came on and played well last week (thats healthy competition). Should Bosch have been dropped for Fassi- no i dont think so. If RDP was so adament to play Fassi then Bosch should have been moved to 10 as he actually did well there last week.(Leads to my point about unhealthy competition at 10). I think our 2 centres Louw/Ward/Deysel are all palying well but they being rotated throughout the game so are pushing each other.(again healthy competiton) Same applies with Schreuder/Wright at 9.(healthy competition)</p>
 	
		</li>
		<small>Comment 46, posted at 07.09.18 12:42:40 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622746", "SheldonK", "46")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622747" class="comment-text">
								<p>@<a href="#comment-622745" rel="nofollow">Salmonoid the Subtle</a> (Comment 45) : He is a Glenwood boy so i watched him a bit ( van Der Mescht too). I tend to look at what makes these guys so good at a younger level and well for both is that they were bigger and more physical than their peers at that level and as such excelled. Now after school everyone catches up physically so now what stands them above the rest&#8230;can they improve other aspects of their game better than their peers can to still be a level above? Thats what im waiting to see.</p>
 	
		</li>
		<small>Comment 47, posted at 07.09.18 12:45:35 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622747", "SheldonK", "47")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622748" class="comment-text">
								<p>@<a href="#comment-622747" rel="nofollow">SheldonK</a> (Comment 47) : I finally understand your antagonism, those bloody du Preez boys never went to Glenwood.</p>
 	
		</li>
		<small>Comment 48, posted at 07.09.18 12:56:08 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622748", "The hound", "48")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622749" class="comment-text">
								<p>@<a href="#comment-622747" rel="nofollow">SheldonK</a> (Comment 47) : I hear you about the size issue but at Academy Week Palvie was not really bigger than the opposition and he still stood out. Van der Mescht is a giant and Im sure that when you are that size you can &#8220;coast&#8221; while still playing junior rugby. Regarding Van der Mescht, we must not forget that this time last year he was still wearing a school uniform, ie he is still very young, we should not be judging him as a senior player but as an under 19 player.</p>
 	
		</li>
		<small>Comment 49, posted at 07.09.18 12:57:40 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622749", "Salmonoid the Subtle", "49")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622750" class="comment-text">
								<p>@<a href="#comment-622747" rel="nofollow">SheldonK</a> (Comment 47) : Are you going to the game tonite?</p>
 	
		</li>
		<small>Comment 50, posted at 07.09.18 12:58:10 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622750", "The hound", "50")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622751" class="comment-text">
								<p>@<a href="#comment-622748" rel="nofollow">The hound</a> (Comment 48) : Not at all- im just glad some KZN school boys actually stay in KZN. I really think you have me very wrong here. I think all 3 DuPreez boys are good players, BUT i dont feel they are curently playing well and only reason i can think of is that they are far to comfy and not being pushed to do better. All 3 do have shortcomings in their games and are by no means perfect. They are still good players though and i dont think anyone is saying they arent.<br />
@<a href="#comment-622750" rel="nofollow">The hound</a> (Comment 50) : I dont think so, as depends on when my work function ends which is meant to be halfway through the game. So may not even be able to watch it live. I am taping it as curious to see how the Pumas 10 goes and also how the Sharks pack deal with the very physical Pumas pack.</p>
 	
		</li>
		<small>Comment 51, posted at 07.09.18 13:12:09 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622751", "SheldonK", "51")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622752" class="comment-text">
								<p>@<a href="#comment-622749" rel="nofollow">Salmonoid the Subtle</a> (Comment 49) : Yeh look i think Palvie has more strings to his bow than just size, has suffered a few injuries though. So as i said im keeping an eye on how they progress. Just seems these days we want to elevate guys from the sa schools team to super rugby starter and then Bok side with 12 months. Its crazy.</p>
 	
		</li>
		<small>Comment 52, posted at 07.09.18 13:14:02 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622752", "SheldonK", "52")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622753" class="comment-text">
								<p>Loving the comments guys. I must say though that the du Preez boys have had a lot of criticism here especially from Sheldon K. If they weren&#8217;t the coaches sons would this criticism still be labelled against them? I think not! Dan has played well in the last two games but still gets slaughtered for 1 or 2 errors. Against Bordeaux he knocked on a couple of times and was heavily criticised but in the same game Tyler Paul and Akker butchered try scoring opportunities but were forgiven because of the wind. So what I am trying to say is that don&#8217;t criticise players unfairly. Playing Bosch at 10 and Fassi at 15 is risky defensively. Our depth in certain positions isn&#8217;t that great hence the lack of rotation. Support the players and criticise them when they don&#8217;t perform. Measure all of them with the same standard.</p>
 	
		</li>
		<small>Comment 53, posted at 07.09.18 13:50:33 by  sudhir <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622753", "sudhir", "53")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/1594767890809144/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622754" class="comment-text">
								<p>@<a href="#comment-622753" rel="nofollow">sudhir</a> (Comment 53) : Sorry but you are way off the mark. Each to their own opinion though.</p>
 	
		</li>
		<small>Comment 54, posted at 07.09.18 13:54:51 by  SheldonK <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622754", "SheldonK", "54")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/sheldonk.thumbnail.jpg" alt="SheldonK" width="80" height="67" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622755" class="comment-text">
								<p>@<a href="#comment-622754" rel="nofollow">SheldonK</a> (Comment 54) : Maybe I am. Hope I didn&#8217;t offend you as that was not my intention. If I did so then I apologise. The point I was trying to make was that sometimes we hold certain players to such high standards that when they lose a bit of form then all we see is the mistakes. I have been guilty of this myself wrt Claasens and Chilli.</p>
 	
		</li>
		<small>Comment 55, posted at 07.09.18 14:07:20 by  sudhir <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622755", "sudhir", "55")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/1594767890809144/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622756" class="comment-text">
								<p>@<a href="#comment-622734" rel="nofollow">Salmonoid the Subtle</a> (Comment 35) : No worries dude. They can&#8217;t read. Else they would have acted on daddy&#8217;s note telling them to stop dropping the ball and kick with their eyes open.</p>
 	
		</li>
		<small>Comment 56, posted at 07.09.18 14:07:37 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622756", "coolfusion", "56")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622757" class="comment-text">
								<p>Too bad there wasn&#8217;t a way for us to hang on to Tristan Tedder he could have been a good thron in the flesh to Rob and Bosch</p>
 	
		</li>
		<small>Comment 57, posted at 07.09.18 14:10:00 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622757", "coolfusion", "57")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622758" class="comment-text">
								<p>G&#8217;day gents. Does anyone know if the Sharks game will be televised on ANY other channel than what DSTV has to offer? </p>
 	
		</li>
		<small>Comment 58, posted at 07.09.18 14:38:18 by  Karl <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622758", "Karl", "58")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-ko.thumbnail.jpg" alt="Karl" width="80" height="44" class="photo" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622759" class="comment-text">
								<p>@<a href="#comment-622756" rel="nofollow">coolfusion</a> (Comment 56) :  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' />   <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 59, posted at 07.09.18 15:13:28 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622759", "Salmonoid the Subtle", "59")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622760" class="comment-text">
								<p>@<a href="#comment-622757" rel="nofollow">coolfusion</a> (Comment 57) : I forgot about him, so where is he setting the rugby world alight at the moment?</p>
 	
		</li>
		<small>Comment 60, posted at 07.09.18 15:14:42 by  Salmonoid the Subtle <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622760", "Salmonoid the Subtle", "60")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/salmonoid.thumbnail.jpg" alt="Salmonoid the Subtle" width="80" height="76" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622761" class="comment-text">
								<p>Looks like heavy rain for tonites game ,Sods law wonderful weather the entire week, come game time the shittest weather pulls in.</p>
 	
		</li>
		<small>Comment 61, posted at 07.09.18 15:26:25 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622761", "The hound", "61")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622762" class="comment-text">
								<p>@<a href="#comment-622760" rel="nofollow">Salmonoid the Subtle</a> (Comment 60) : I hear he is moving on from Toulouse. Where I don&#8217;t know.</p>
 	
		</li>
		<small>Comment 62, posted at 07.09.18 16:14:11 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622762", "coolfusion", "62")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622763" class="comment-text">
								<p>@<a href="#comment-622762" rel="nofollow">coolfusion</a> (Comment 62) : I kinda lost track of him after his French move.</p>
 	
		</li>
		<small>Comment 63, posted at 07.09.18 16:19:06 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622763", "coolfusion", "63")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622764" class="comment-text">
								<p>@<a href="#comment-622763" rel="nofollow">coolfusion</a> (Comment 63) : Looks like he&#8217;s with Bayonne now&#8230;</p>
 	
		</li>
		<small>Comment 64, posted at 07.09.18 16:21:17 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622764", "coolfusion", "64")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622765" class="comment-text">
								<p>Is anyone else having issues with the dstv app cutting out after a few seconds? </p>
 	
		</li>
		<small>Comment 65, posted at 07.09.18 19:13:41 by  Karl <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622765", "Karl", "65")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-ko.thumbnail.jpg" alt="Karl" width="80" height="44" class="photo" /><img alt="Under 21 player" title="Rank: Under 21 player" src="/wp-content/plugins/cubepoints/ranks/u21-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622766" class="comment-text">
								<p>@<a href="#comment-622765" rel="nofollow">Karl</a> (Comment 65) : Yip </p>
 	
		</li>
		<small>Comment 66, posted at 07.09.18 19:14:17 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622766", "jdolivier", "66")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622767" class="comment-text">
								<p>@<a href="#comment-622765" rel="nofollow">Karl</a> (Comment 65) : But all you are missing is us playing kak agian</p>
 	
		</li>
		<small>Comment 67, posted at 07.09.18 19:14:38 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622767", "jdolivier", "67")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622768" class="comment-text">
								<p>@<a href="#comment-622767" rel="nofollow">jdolivier</a> (Comment 67) : Kak is an understatement</p>
 	
		</li>
		<small>Comment 68, posted at 07.09.18 19:17:35 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622768", "Spirit of Rugby", "68")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622769" class="comment-text">
								<p>@<a href="#comment-622768" rel="nofollow">Spirit of Rugby</a> (Comment 68) : It is a game they should cake walk, so they&#8217;ll fuck it up for sure </p>
 	
		</li>
		<small>Comment 69, posted at 07.09.18 19:18:31 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622769", "jdolivier", "69")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622770" class="comment-text">
								<p>Well even SS doesn&#8217;t have running commentry. So if you guys can help us out</p>
 	
		</li>
		<small>Comment 70, posted at 07.09.18 19:19:53 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622770", "coolfusion", "70")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622771" class="comment-text">
								<p>@<a href="#comment-622769" rel="nofollow">jdolivier</a> (Comment 69) : That&#8221;s a given</p>
 	
		</li>
		<small>Comment 71, posted at 07.09.18 19:20:41 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622771", "Spirit of Rugby", "71")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622772" class="comment-text">
								<p>@<a href="#comment-622770" rel="nofollow">coolfusion</a> (Comment 70) : Kak, knock, forward pass, kak, not passing with men in space, kak. Their forwards teaching ours a lesson</p>
 	
		</li>
		<small>Comment 72, posted at 07.09.18 19:21:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622772", "jdolivier", "72")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622773" class="comment-text">
								<p>@<a href="#comment-622770" rel="nofollow">coolfusion</a> (Comment 70) : So far error-ridden rubbish</p>
 	
		</li>
		<small>Comment 73, posted at 07.09.18 19:21:57 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622773", "Spirit of Rugby", "73")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622774" class="comment-text">
								<p>@<a href="#comment-622770" rel="nofollow">coolfusion</a> (Comment 70) : 0-0 18 minutes </p>
 	
		</li>
		<small>Comment 74, posted at 07.09.18 19:22:06 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622774", "jdolivier", "74")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622775" class="comment-text">
								<p>@<a href="#comment-622772" rel="nofollow">jdolivier</a> (Comment 72) : Score?</p>
 	
		</li>
		<small>Comment 75, posted at 07.09.18 19:22:17 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622775", "coolfusion", "75")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622776" class="comment-text">
								<p>Sharks 7 &#8211; 0 Pumas</p>
 	
		</li>
		<small>Comment 76, posted at 07.09.18 19:27:07 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622776", "Spirit of Rugby", "76")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622777" class="comment-text">
								<p>@<a href="#comment-622775" rel="nofollow">coolfusion</a> (Comment 75) : Jem ward with a nice pickup and score 7-0 21 minutes. Good grubber by rdp jnr. Pumas close to getting a card</p>
 	
		</li>
		<small>Comment 77, posted at 07.09.18 19:27:15 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622777", "jdolivier", "77")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622778" class="comment-text">
								<p>Keeping the ball in hand now and win a breakdown penalty. Kick for corner but poor maul and driven into touch. Stringer off.</p>
 	
		</li>
		<small>Comment 78, posted at 07.09.18 19:29:58 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622778", "Spirit of Rugby", "78")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622779" class="comment-text">
								<p>Pumas error after the lineout. Our attacking scrum 5m out.</p>
 	
		</li>
		<small>Comment 79, posted at 07.09.18 19:31:27 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622779", "Spirit of Rugby", "79")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622780" class="comment-text">
								<p>Schoemann does not look very comfortable at 1.</p>
 	
		</li>
		<small>Comment 80, posted at 07.09.18 19:32:11 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622780", "Bokhoring", "80")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622781" class="comment-text">
								<p>Stupid bash it up play after Dan picks up from the back of the scrum eventually leads to the inevitable knock. Pumas defensive scrum on their 5m line.</p>
 	
		</li>
		<small>Comment 81, posted at 07.09.18 19:33:26 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622781", "Spirit of Rugby", "81")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622782" class="comment-text">
								<p>Pumas clear to the 22m</p>
 	
		</li>
		<small>Comment 82, posted at 07.09.18 19:34:24 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622782", "Spirit of Rugby", "82")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622783" class="comment-text">
								<p>Louw knocks with Fassi open next to him. Pumas scrum between Pumas tryline and their 22m</p>
 	
		</li>
		<small>Comment 83, posted at 07.09.18 19:36:07 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622783", "Spirit of Rugby", "83")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622784" class="comment-text">
								<p>Great chip over our backline, which the Pumas regather and kick into our 22m. We kick ourselves out of trouble and luckily the Pumas 10 then kicks it out on the full.</p>
 	
		</li>
		<small>Comment 84, posted at 07.09.18 19:38:13 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622784", "Spirit of Rugby", "84")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622785" class="comment-text">
								<p>Bosch making damn sure he never wears the green and gold again</p>
 	
		</li>
		<small>Comment 85, posted at 07.09.18 19:40:19 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622785", "jdolivier", "85")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622786" class="comment-text">
								<p>We win the lineout, then knock in the backline again. Advantage over after Pumas kick it away then nice break by Andrews and Fassi finds Bosch, who passes to absolutely fucking nobody.</p>
 	
		</li>
		<small>Comment 86, posted at 07.09.18 19:40:33 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622786", "Spirit of Rugby", "86")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622787" class="comment-text">
								<p>Louw needs some superglue tonight</p>
 	
		</li>
		<small>Comment 87, posted at 07.09.18 19:42:10 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622787", "Bokhoring", "87")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622788" class="comment-text">
								<p>Some running and kicking and running ends with Louw with yet another knock and penalty conceded for holding on during advantage played</p>
 	
		</li>
		<small>Comment 88, posted at 07.09.18 19:43:12 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622788", "Spirit of Rugby", "88")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622789" class="comment-text">
								<p>Marius louw having a shocker</p>
 	
		</li>
		<small>Comment 89, posted at 07.09.18 19:43:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622789", "jdolivier", "89")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622790" class="comment-text">
								<p>Pumas win a penalty from the lineout maul, take a quick tap with beautiful chip and regather then a few phases and go over in the left corner.</p>
 	
		</li>
		<small>Comment 90, posted at 07.09.18 19:45:07 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622790", "Spirit of Rugby", "90")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622791" class="comment-text">
								<p>Sharks 7 &#8211; 5 Pumas (38 min)</p>
 	
		</li>
		<small>Comment 91, posted at 07.09.18 19:46:00 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622791", "Spirit of Rugby", "91")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622792" class="comment-text">
								<p>Ref is really doing well to keep the game flowing </p>
 	
		</li>
		<small>Comment 92, posted at 07.09.18 19:46:42 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622792", "jdolivier", "92")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622793" class="comment-text">
								<p>12-7 Pumas deservedly lead</p>
 	
		</li>
		<small>Comment 93, posted at 07.09.18 19:47:46 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622793", "Bokhoring", "93")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622794" class="comment-text">
								<p>Sharks need to catch a serious wakeup. This is not a Varsity Cup team</p>
 	
		</li>
		<small>Comment 94, posted at 07.09.18 19:48:58 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622794", "Bokhoring", "94")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622795" class="comment-text">
								<p>Wow how fucking shit can rdp make this team. 2 years and Jack shit to show for it except for the decrease in skills </p>
 	
		</li>
		<small>Comment 95, posted at 07.09.18 19:49:20 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622795", "jdolivier", "95")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622796" class="comment-text">
								<p>Sharks with another typical one-off bash it up play,, which leads to a turnover and kick into our 22 poorly controlled by van Wyk and possession regained by the Pumas, who then score.</p>
 	
		</li>
		<small>Comment 96, posted at 07.09.18 19:49:25 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622796", "Spirit of Rugby", "96")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622797" class="comment-text">
								<p>@<a href="#comment-622795" rel="nofollow">jdolivier</a> (Comment 95) : Diabolical. The 10 people at KP must be shocked.</p>
 	
		</li>
		<small>Comment 97, posted at 07.09.18 19:50:54 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622797", "Spirit of Rugby", "97")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622798" class="comment-text">
								<p>Do these guys even do skills training?</p>
 	
		</li>
		<small>Comment 98, posted at 07.09.18 19:51:54 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622798", "Bokhoring", "98")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622799" class="comment-text">
								<p>@<a href="#comment-622797" rel="nofollow">Spirit of Rugby</a> (Comment 97) : Well 5 were fooled in to buying season tickets so they have to go back </p>
 	
		</li>
		<small>Comment 99, posted at 07.09.18 19:53:27 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622799", "jdolivier", "99")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622800" class="comment-text">
								<p>@<a href="#comment-622797" rel="nofollow">Spirit of Rugby</a> (Comment 97) : I&#8217;m waiting for someone to quote useless SR stats on turnovers and points kicked in a game where we can&#8217;t even master the pumas or previous game where we couldn&#8217;t even outclass a depleted Cheetahs.</p>
 	
		</li>
		<small>Comment 100, posted at 07.09.18 19:53:45 by  coolfusion <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622800", "coolfusion", "100")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/coolfusion.thumbnail.png" alt="coolfusion" width="76" height="80" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622801" class="comment-text">
								<p>@<a href="#comment-622798" rel="nofollow">Bokhoring</a> (Comment 98) : I doubt it. They can mos already play rugby  <img src='https://www.sharksworld.co.za/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' class='wp-smiley' /> </p>
 	
		</li>
		<small>Comment 101, posted at 07.09.18 19:53:53 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622801", "Spirit of Rugby", "101")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622802" class="comment-text">
								<p>@<a href="#comment-622801" rel="nofollow">Spirit of Rugby</a> (Comment 101) : Probably interferes with surfing or golf practise</p>
 	
		</li>
		<small>Comment 102, posted at 07.09.18 19:57:51 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622802", "Bokhoring", "102")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622803" class="comment-text">
								<p>@<a href="#comment-622800" rel="nofollow">coolfusion</a> (Comment 100) :  Something is seriously wrong in Durban. Teichmann was big mouth when he took over about getting back to basics and the true spirit of Natal rugby. This shit is far removed from anything I grew up watching. If I was a lighty today I would probably not have been a Sharks fan.</p>
 	
		</li>
		<small>Comment 103, posted at 07.09.18 19:58:48 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622803", "Spirit of Rugby", "103")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622804" class="comment-text">
								<p>@<a href="#comment-622802" rel="nofollow">Bokhoring</a> (Comment 102) : They probably suck at that as well</p>
 	
		</li>
		<small>Comment 104, posted at 07.09.18 19:59:58 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622804", "Spirit of Rugby", "104")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622805" class="comment-text">
								<p>Our pack is getting taught a lesson</p>
 	
		</li>
		<small>Comment 105, posted at 07.09.18 20:01:45 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622805", "Bokhoring", "105")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622806" class="comment-text">
								<p>@<a href="#comment-622805" rel="nofollow">Bokhoring</a> (Comment 105) : Our 22 useless wankers that wishes they were a team is being schooled </p>
 	
		</li>
		<small>Comment 106, posted at 07.09.18 20:02:39 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622806", "jdolivier", "106")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622807" class="comment-text">
								<p>High tackle on RdP shortly after the restart. We win the lineout from the penalty, then lose the ball. Pumas spread it wide, then knock the ball. Our scrum just inside Phmas territory. Our scrum gets smashed.</p>
 	
		</li>
		<small>Comment 107, posted at 07.09.18 20:02:41 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622807", "Spirit of Rugby", "107")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622808" class="comment-text">
								<p>Wp lions final, just quit this shit </p>
 	
		</li>
		<small>Comment 108, posted at 07.09.18 20:03:19 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622808", "jdolivier", "108")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622809" class="comment-text">
								<p>Hopefully Akker can get the Sharks going</p>
 	
		</li>
		<small>Comment 109, posted at 07.09.18 20:03:44 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622809", "Bokhoring", "109")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622810" class="comment-text">
								<p>Pumas take a quick tap and run into our half, win another penalty and take another quick tap. A few phases and then they knock after some good defence. Akker and Deysel replace Chiliboy and Louw.</p>
 	
		</li>
		<small>Comment 110, posted at 07.09.18 20:05:08 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622810", "Spirit of Rugby", "110")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622811" class="comment-text">
								<p>Ward screws up a certain try</p>
 	
		</li>
		<small>Comment 111, posted at 07.09.18 20:06:44 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622811", "Bokhoring", "111")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622812" class="comment-text">
								<p>That is try number 5 absolutely butchered </p>
 	
		</li>
		<small>Comment 112, posted at 07.09.18 20:08:36 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622812", "jdolivier", "112")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622813" class="comment-text">
								<p>We kick into Pumas half, they kick an up and under, which Bosch just ignores. Pumas get the ball after some sloppy pkay but we manage to win possession. van Wyk gets the ball and steps nicely inside the defense to set up a clear run in for Ward, who knocks it cold.</p>
 	
		</li>
		<small>Comment 113, posted at 07.09.18 20:10:43 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622813", "Spirit of Rugby", "113")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622814" class="comment-text">
								<p>Good try after Rob puts Scoemann in a gap who dummies well and Deysel scores</p>
 	
		</li>
		<small>Comment 114, posted at 07.09.18 20:10:58 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622814", "Bokhoring", "114")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622815" class="comment-text">
								<p>Sharks 14 &#8211; 12 Pumas (53 min)</p>
 	
		</li>
		<small>Comment 115, posted at 07.09.18 20:12:23 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622815", "Spirit of Rugby", "115")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622816" class="comment-text">
								<p>Good work from Fassi to score after collecting a cross kick from RDP</p>
 	
		</li>
		<small>Comment 116, posted at 07.09.18 20:15:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622816", "Bokhoring", "116")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622817" class="comment-text">
								<p>21-12</p>
 	
		</li>
		<small>Comment 117, posted at 07.09.18 20:16:04 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622817", "Bokhoring", "117")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622818" class="comment-text">
								<p>Looking a lot better now. The bench is making a difference.</p>
 	
		</li>
		<small>Comment 118, posted at 07.09.18 20:16:14 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622818", "Spirit of Rugby", "118")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622819" class="comment-text">
								<p>@<a href="#comment-622816" rel="nofollow">Bokhoring</a> (Comment 116) : Difficult to retrieve that, shit fassi is so exciting. Rdp second well weighted kick</p>
 	
		</li>
		<small>Comment 119, posted at 07.09.18 20:16:42 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622819", "jdolivier", "119")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622820" class="comment-text">
								<p>Akker steals the ball, Fassi kicks for Bosch to collect and score</p>
 	
		</li>
		<small>Comment 120, posted at 07.09.18 20:18:32 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622820", "Bokhoring", "120")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622821" class="comment-text">
								<p>Probably the first thing Bosch hasn&#8217;t fucked up all game</p>
 	
		</li>
		<small>Comment 121, posted at 07.09.18 20:19:36 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622821", "Spirit of Rugby", "121")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622822" class="comment-text">
								<p>28-12 is looking a lot better</p>
 	
		</li>
		<small>Comment 122, posted at 07.09.18 20:19:46 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622822", "Bokhoring", "122")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622823" class="comment-text">
								<p>Why wait 55 minutes to start playing?????? </p>
 	
		</li>
		<small>Comment 123, posted at 07.09.18 20:20:07 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622823", "jdolivier", "123")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622824" class="comment-text">
								<p>@<a href="#comment-622822" rel="nofollow">Bokhoring</a> (Comment 122) : Scoreboard does flatter our performance up until the 50 min mark</p>
 	
		</li>
		<small>Comment 124, posted at 07.09.18 20:20:42 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622824", "jdolivier", "124")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622825" class="comment-text">
								<p>@<a href="#comment-622823" rel="nofollow">jdolivier</a> (Comment 123) : Halftime uitkak and subs</p>
 	
		</li>
		<small>Comment 125, posted at 07.09.18 20:21:09 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622825", "Spirit of Rugby", "125")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622826" class="comment-text">
								<p>Kak ref! That was the perfect counter ruck!</p>
 	
		</li>
		<small>Comment 126, posted at 07.09.18 20:22:40 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622826", "Spirit of Rugby", "126")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622827" class="comment-text">
								<p>Pumas penalty ends up with a scrum 10m from our line after Wright knocks at the base of the ruck.</p>
 	
		</li>
		<small>Comment 127, posted at 07.09.18 20:25:32 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622827", "Spirit of Rugby", "127")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622828" class="comment-text">
								<p>Akker needs to sort out his lineout. </p>
 	
		</li>
		<small>Comment 128, posted at 07.09.18 20:28:50 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622828", "Bokhoring", "128")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622829" class="comment-text">
								<p>@<a href="#comment-622825" rel="nofollow">Spirit of Rugby</a> (Comment 125) : Well this team should start </p>
 	
		</li>
		<small>Comment 129, posted at 07.09.18 20:29:13 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622829", "jdolivier", "129")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622830" class="comment-text">
								<p>@<a href="#comment-622828" rel="nofollow">Bokhoring</a> (Comment 128) : Only thing lacking in his game</p>
 	
		</li>
		<small>Comment 130, posted at 07.09.18 20:29:49 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622830", "jdolivier", "130")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622831" class="comment-text">
								<p>Pumas knock on attack, we kick the ball into their half, they play a bit then kick for territory. Our lineout but Akker doesn&#8217;t throw in straight. Pumas choose the lineout and go for the drive. Good defence and we win the scrum.</p>
 	
		</li>
		<small>Comment 131, posted at 07.09.18 20:30:10 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622831", "Spirit of Rugby", "131")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622832" class="comment-text">
								<p>@<a href="#comment-622829" rel="nofollow">jdolivier</a> (Comment 129) : Agree.</p>
 	
		</li>
		<small>Comment 132, posted at 07.09.18 20:30:41 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622832", "Spirit of Rugby", "132")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622833" class="comment-text">
								<p>Hyron andrews is really underrated, the amount of work he gets to is phenomenal </p>
 	
		</li>
		<small>Comment 133, posted at 07.09.18 20:32:17 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622833", "jdolivier", "133")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622834" class="comment-text">
								<p>@<a href="#comment-622828" rel="nofollow">Bokhoring</a> (Comment 128) : It seems like a general Saffa hooker problem.</p>
 	
		</li>
		<small>Comment 134, posted at 07.09.18 20:32:47 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622834", "Spirit of Rugby", "134")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622835" class="comment-text">
								<p>4 poor lineouts in a row. Why dont the Sharks not go for the front ball</p>
 	
		</li>
		<small>Comment 135, posted at 07.09.18 20:34:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622835", "Bokhoring", "135")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622836" class="comment-text">
								<p>Another kak throw by Akker. Luckily we win a breakdown penalty.</p>
 	
		</li>
		<small>Comment 136, posted at 07.09.18 20:34:56 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622836", "Spirit of Rugby", "136")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622837" class="comment-text">
								<p>@<a href="#comment-622835" rel="nofollow">Bokhoring</a> (Comment 135) : That would be intelligent play, not our style&#8230;&#8230;.. </p>
 	
		</li>
		<small>Comment 137, posted at 07.09.18 20:35:33 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622837", "jdolivier", "137")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622838" class="comment-text">
								<p>@<a href="#comment-622835" rel="nofollow">Bokhoring</a> (Comment 135) : I was a lock and I could throw better than this FFS!</p>
 	
		</li>
		<small>Comment 138, posted at 07.09.18 20:35:53 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622838", "Spirit of Rugby", "138")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622839" class="comment-text">
								<p>I guess that explains why Rassie with with geriatric Britz</p>
 	
		</li>
		<small>Comment 139, posted at 07.09.18 20:36:55 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622839", "Bokhoring", "139")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622840" class="comment-text">
								<p>Pumas now making lots of errors</p>
 	
		</li>
		<small>Comment 140, posted at 07.09.18 20:37:26 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622840", "Spirit of Rugby", "140")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622841" class="comment-text">
								<p>Ref was good tonight, except the scrums, no clue</p>
 	
		</li>
		<small>Comment 141, posted at 07.09.18 20:44:30 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622841", "jdolivier", "141")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622842" class="comment-text">
								<p>Sharks 28 &#8211; 12 Pumas FT</p>
 	
		</li>
		<small>Comment 142, posted at 07.09.18 20:44:51 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622842", "Spirit of Rugby", "142")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622843" class="comment-text">
								<p>Sharks manage another bonus point win after really only turning up to play after 50 minutes</p>
 	
		</li>
		<small>Comment 143, posted at 07.09.18 20:45:15 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622843", "Bokhoring", "143")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622844" class="comment-text">
								<p>@<a href="#comment-622841" rel="nofollow">jdolivier</a> (Comment 141) : And a few dicey breakdown calls</p>
 	
		</li>
		<small>Comment 144, posted at 07.09.18 20:45:26 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622844", "Spirit of Rugby", "144")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622845" class="comment-text">
								<p>@<a href="#comment-622841" rel="nofollow">jdolivier</a> (Comment 141) : It worked to our advantage a couple of times</p>
 	
		</li>
		<small>Comment 145, posted at 07.09.18 20:45:59 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622845", "Bokhoring", "145")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622846" class="comment-text">
								<p>@<a href="#comment-622843" rel="nofollow">Bokhoring</a> (Comment 143) : Ja, better teams will put us away before 50 mins are up and then it&#8217;ll be a little too late</p>
 	
		</li>
		<small>Comment 146, posted at 07.09.18 20:47:06 by  Spirit of Rugby <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622846", "Spirit of Rugby", "146")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/rhineshark.thumbnail.jpg" alt="Spirit of Rugby" width="80" height="80" class="photo" /><img alt="Team captain" title="Rank: Team captain" src="/wp-content/plugins/cubepoints/ranks/captain.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622847" class="comment-text">
								<p>@<a href="#comment-622845" rel="nofollow">Bokhoring</a> (Comment 145) : True, another 5 points from an atrocious performance. Hopefully they click eventually </p>
 	
		</li>
		<small>Comment 147, posted at 07.09.18 20:47:39 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622847", "jdolivier", "147")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Currie Cup player" title="Rank: Currie Cup player" src="/wp-content/plugins/cubepoints/ranks/cc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622848" class="comment-text">
								<p>Was anyone on this site at the stadium tonight? And did the conditions contribute to the performance we saw?</p>
 	
		</li>
		<small>Comment 148, posted at 07.09.18 21:11:52 by  sudhir <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622848", "sudhir", "148")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt="" src="https://graph.facebook.com/1594767890809144/picture?type=large" class="avatar avatar-social-login avatar-80 photo" height="80" width="80" /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622849" class="comment-text">
								<p>@<a href="#comment-622848" rel="nofollow">sudhir</a> (Comment 148) : Yes it rained all the way through the game but still extremely frustrating</p>
 	
		</li>
		<small>Comment 149, posted at 07.09.18 21:39:49 by  Julesgr8ter <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622849", "Julesgr8ter", "149")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img alt='' src='https://secure.gravatar.com/avatar/9e31a64dd6c992c16d2193e8e440dc54?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Vodacom Cup player" title="Rank: Vodacom Cup player" src="/wp-content/plugins/cubepoints/ranks/vc-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622850" class="comment-text">
								<p>The error rate has reached a point where it’s now a serious growth preventer. Our game can never improve if we always stuck in second gear. There needs to be a clear passing policy.</p>
 	
		</li>
		<small>Comment 150, posted at 07.09.18 22:28:12 by  GreatSharksays <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622850", "GreatSharksays", "150")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bd33705cd7f596c35fd5d9079ce65a5c?s=80&amp;d=retro&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622851" class="comment-text">
								<p>@<a href="#comment-622848" rel="nofollow">sudhir</a> (Comment 148) : yup atrocious conditions constant wet ball, but third bonus point game in a row<br />
.Now as far as i am concerned you can&#8217;t do better than a bonus point win but if you rely on some of the doom and gloom merchants  version of the game above, we were appalling .<br />
Luckily these opinions count for fuck all and the score board counts for everything.</p>
 	
		</li>
		<small>Comment 151, posted at 07.09.18 23:20:34 by  The hound <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622851", "The hound", "151")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="http://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" />   <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/the-hound.thumbnail.jpg" alt="The hound" width="80" height="58" class="photo" /><img alt="Assistant coach" title="Rank: Assistant coach" src="/wp-content/plugins/cubepoints/ranks/asst-coach.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-622854" class="comment-text">
								<p>I missed the game but am pleased we managed to pull off a bonus point win considering what is being said on this site. I realise we’re all frustrated with the inconsistencies in the teams performances but we’re still finding ways to win. That for me is a positive but feel our players might be making errors early and finishing strong because they are trying to be too expansive to quickly. How often do we see the all blacks have a close half time score and end 30 points clear of the opposition. Its playing hard and close initially and flashy later.</p>
 	
		</li>
		<small>Comment 152, posted at 08.09.18 10:40:47 by  Hulk <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("622854", "Hulk", "152")' title="Reply to this comment" alt="Reply" src="http://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="http://www.sharksworld.co.za/wp-content/uploads/userphoto/hulk.thumbnail.jpg" alt="Hulk" width="80" height="64" class="photo" /><img alt="Super Rugby player" title="Rank: Super Rugby player" src="/wp-content/plugins/cubepoints/ranks/s14-stars.gif" /> </div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="http://www.sharksworld.co.za/wp-login.php?redirect_to=https://www.sharksworld.co.za/2018/09/05/fassi-starts-at-fullback-against-the-pumas/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_2582647"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_2582647']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"><a href="https://www.sharksworld.co.za/2018/09/06/jantjies-start-against-the-wallabies/" rel="next">Jantjies kicks Pollard down to the bench</a> &raquo;</div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2018/08/31/kolbe-in-bok-squad-for-australasia/" rel="prev">Kolbe in Bok squad for Australasia</a></div>
<br/>

 

<!-- Either there are no banners, they are disabled or none qualified for this location! Contact an administrator to resolve this issue! --></div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
			<div style="display:none">
	<div class="grofile-hash-map-75640e2c4df4d50364f19fb0fbb27105">
	</div>
	<div class="grofile-hash-map-c6a501b70ea35c0f7d3ce55e42fd1e96">
	</div>
	<div class="grofile-hash-map-79cb68c606691f60d5e2fba9be3c64af">
	</div>
	<div class="grofile-hash-map-46ce1690c7da8e5520c03c2bf08d7b5a">
	</div>
	<div class="grofile-hash-map-5111c766d2064b34299b746763a157eb">
	</div>
	<div class="grofile-hash-map-0b7a293f575ea248545b7876d4d1d4b2">
	</div>
	<div class="grofile-hash-map-4206c2d3ab22ae45f535d93bd5c3b667">
	</div>
	<div class="grofile-hash-map-d99693b6cdbc9e7586a6130fe8427f67">
	</div>
	<div class="grofile-hash-map-5a06e11523099f58ea7b365da61a0d9e">
	</div>
	<div class="grofile-hash-map-90e98c99c050e98d3440b8ff6d67d1f5">
	</div>
	<div class="grofile-hash-map-9e31a64dd6c992c16d2193e8e440dc54">
	</div>
	<div class="grofile-hash-map-bc0e4007b88c5dc13b28195a97a5aa17">
	</div>
	<div class="grofile-hash-map-70a97941da7d210cdcf08a640ed81b6c">
	</div>
	<div class="grofile-hash-map-fae026b1f5b2eb4c3028e647ad8a6a74">
	</div>
	<div class="grofile-hash-map-f2253fdc98638d1f4b8b7fc11e4aed65">
	</div>
	<div class="grofile-hash-map-63e5a4a340c4ead89247f110cf490e81">
	</div>
	<div class="grofile-hash-map-bd33705cd7f596c35fd5d9079ce65a5c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sharksworld.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.5.1'></script>

	<script src="https://stats.wordpress.com/e-201836.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.2.7',blog:'5498685',post:'41596',tz:'2'});
	var load_cmc = function(){linktracker_init(5498685,41596,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type="text/javascript">
	var tb_pathToImage = "https://www.sharksworld.co.za/wp-includes/js/thickbox/loadingAnimation.gif";
	var tb_closeImage =  "https://www.sharksworld.co.za/wp-includes/js/thickbox/tb-close.png"
	</script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>




</body>
</html>
