<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Team for the Stormers</title>

<meta name="generator" content="WordPress 5.6.4" />  <!-- leave this for stats -->


<link rel="stylesheet" href="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="https://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="https://www.sharksworld.co.za/xmlrpc.php" />






<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Team for the Stormers Comments Feed" href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sharksworld.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=5.6.4' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.sharksworld.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sharksworld.co.za/wp-json/wp/v2/posts/42350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/" />
<link rel='shortlink' href='https://www.sharksworld.co.za/?p=42350' />
<link rel="alternate" type="application/json+oembed" href="https://www.sharksworld.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharksworld.co.za%2F2021%2F05%2F20%2Fteam-for-the-stormers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sharksworld.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharksworld.co.za%2F2021%2F05%2F20%2Fteam-for-the-stormers%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Team for the Stormers" />
<meta property="og:url" content="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/" />
<meta property="og:description" content="Sikhumbuzo Notshe has been ruled out for a few months due to a ruptured patella tendon, so the loose trio has been rejigged with Venter moving to 8 and Bholi coming in at 7. Good to see JJ van der …" />
<meta property="article:published_time" content="2021-05-20T14:23:06+00:00" />
<meta property="article:modified_time" content="2021-05-20T14:23:09+00:00" />
<meta property="og:site_name" content="Sharksworld" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Team for the Stormers" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body>



<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="https://www.sharksworld.co.za/"><img src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="https://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
			
			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="https://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="https://www.sharksworld.co.za/feed/"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="https://www.twitter.com/sharksworld"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="https://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="https://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> 
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="https://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="https://www.sharksworld.co.za/useronline"><strong>34 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  

       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/">Team for the Stormers (100)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/05/13/rotating-nines-for-loftus/">Rotating nines for Loftus (83)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/05/06/lions-in-the-shark-tank/">Lions in the Shark Tank (61)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/04/29/rainbow-cup-starts-sort-of/">Rainbow Cup starts &#8211; sort of (58)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/03/25/first-start-for-siya-kolisi/">First start for Siya Kolisi (20)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/03/18/shuffles-for-the-lions/">Shuffles for the Lions (39)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/03/08/cheetahs-on-a-wednesday/">Cheetahs on a Wednesday (21)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/02/26/squad-for-griquas-match/">Squad for Griquas match (41)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/02/12/more-local-rugby-on-the-cards/">More local rugby on the cards (6)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/01/28/hendrikse-start-in-the-final/">Hendrikse start in the final (57)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  




 


<h3>recent comments</h3>
<ul class="dates">
<li><strong><a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/">Team for the Stormers (100)</a></strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633742">Bokhoring (2 mins ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633741">Here be dragons (11 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633740">jdolivier (11 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633739">JD (16 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633738">JD (16 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633737">jdolivier (23 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633736">Here be dragons (2 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633735">Bokhoring (2 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633734">Bokhoring (2 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/#comment-633733">SeanJeff (3 days ago)</a></li></ul></li>
</ul>



 
<h3>Sharksworld Apps</h3>
<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="https://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

<br>
<a href="https://www.apkmonk.com/app/za.co.sharksworld.android.v2/"><img alt="get it from apkmonk" src="https://cdn.apkmonk.com/apkmonk_badge_dark_150.png" scale="0"></a>
<br/>
  <!-- mini log here -->
<!--
 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  -->
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select  name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
	<option class="level-0" value="1912">Rainbow Cup</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "https://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='https://www.sharksworld.co.za/2021/05/'> May 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2021/03/'> March 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/11/'> November 2020 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2020/10/'> October 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2020/05/'> May 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/04/'> April 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/03/'> March 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/01/'> January 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2019/11/'> November 2019 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2019/10/'> October 2019 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2019/08/'> August 2019 &nbsp;(7)</option>
	<option value='https://www.sharksworld.co.za/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='https://www.sharksworld.co.za/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='https://www.sharksworld.co.za/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://www.sharksworld.co.za/2019/03/'> March 2019 &nbsp;(13)</option>
	<option value='https://www.sharksworld.co.za/2019/02/'> February 2019 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2019/01/'> January 2019 &nbsp;(5)</option>
	<option value='https://www.sharksworld.co.za/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://www.sharksworld.co.za/2018/10/'> October 2018 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='https://www.sharksworld.co.za/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://www.sharksworld.co.za/2018/07/'> July 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/05/'> May 2018 &nbsp;(23)</option>
	<option value='https://www.sharksworld.co.za/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.sharksworld.co.za/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='https://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='https://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='https://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='https://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='https://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='https://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='https://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='https://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='https://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='https://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='https://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='https://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='https://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='https://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='https://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='https://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='https://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='https://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='https://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='https://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='https://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='https://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='https://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='https://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='https://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='https://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='https://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='https://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='https://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='https://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='https://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='https://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='https://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='https://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='https://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='https://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='https://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='https://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='https://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='https://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='https://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='https://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='https://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='https://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='https://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='https://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='https://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='https://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='https://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='https://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='https://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='https://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='https://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='https://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='https://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='https://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='https://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='https://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/" style="color:#444444;">Team for the Stormers</a> </h1>  <br/>
<div> Written by <b><a href="https://www.sharksworld.co.za/author/bokhoring/">Henk  Terblanche (Bokhoring)</a></b>  <br/><br/>
<small>Posted in :<a href="https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/"><a href="https://www.sharksworld.co.za/category/rainbow-cup/" rel="category tag">Rainbow Cup</a></a> on 20 May 2021 at 16:23 <br/>
  </small> </div><br/>





<div class="post">

        
<p>Sikhumbuzo Notshe has been ruled out for a few months due to a ruptured patella tendon, so the loose trio has been rejigged with Venter moving to 8 and Bholi coming in at 7. Good to see JJ van der Mescht back in the starting lineup.</p>



<p>Still no sign of Makazole Mapimpi, but Marius Louw replaces Jeremy Ward who drops out completely.</p>



<p>Hopefully we will see 80 minutes of effort from the Sharks, after last week schooling by the Bulls.</p>



<span id="more-42350"></span>



<p><strong>Cell C Sharks</strong></p>



<p>1. Ox Nche</p>



<p>2. Fez Mbatha</p>



<p>3. Thomas du Toit</p>



<p>4. JJ van der Mescht</p>



<p>5. Reniel Hugo</p>



<p>6. Siya Kolisi</p>



<p>7. Thembelani Bholi</p>



<p>8. Henco Venter</p>



<p>9. Jaden Hendrikse</p>



<p>10. Curwin Bosch</p>



<p>11. Yaw Penxe</p>



<p>12. Marius Louw</p>



<p>13. Lukhanyo Am (C)</p>



<p>14. Sbu Nkosi</p>



<p>15. Aphelele Fassi</p>



<p><strong>Replacements</strong></p>



<p>16. Kerron van Vuuren</p>



<p>17. Ntuthuko Mchunu</p>



<p>18. Wiehahn Herbst</p>



<p>19. Ruben van Heerden</p>



<p>20. Phepsi Buthelezi</p>



<p>21. Sanele Nohamba</p>



<p>22. Manie Libbok</p>



<p>23. Werner Kok</p>
<iframe src="https://www.facebook.com/plugins/like.php?href=https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px">
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               



      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2021/05/13/rotating-nines-for-loftus/" rel="prev">Rotating nines for Loftus</a></div>
<br/>




<!-- You can start editing here. -->






<h3>100 Comments</h3>

<div id="all-comments">						
<ul class="commentlist">
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633643" class="comment-text">
								<p>Bosch seems to be undroppable, and I’m less convinced of Am’s captaincy with each passing week.</p>
 	
		</li>
		<small>Comment 1, posted at 20.05.21 17:23:30 by  Here be dragons <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633643", "Here be dragons", "1")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
      <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/here-be-dragons.thumbnail.jpg" alt="Here be dragons" width="80" height="52" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633644" class="comment-text">
								<p>Sharks needs someone to seriously step up at 3, 7 and 12! If not the Sharks will conti to struggle against top sides with good forwards!</p>
 	
		</li>
		<small>Comment 2, posted at 21.05.21 20:33:46 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633644", "JD", "2")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="https://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="80" height="80" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633645" class="comment-text">
								<p>Bholi looks amped, as for the rest, too many handling errors.</p>
 	
		</li>
		<small>Comment 3, posted at 22.05.21 13:06:57 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633645", "SeanJeff", "3")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633646" class="comment-text">
								<p>And we go up and under from our own 22 as a strategy against a lethal back 3, what are the coaches thinking</p>
 	
		</li>
		<small>Comment 4, posted at 22.05.21 13:09:36 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633646", "jdolivier", "4")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633647" class="comment-text">
								<p>Magnificent kick from  Bosch from 60(?) metres to put Sharks ahead 3 &#8211; 0.</p>
 	
		</li>
		<small>Comment 5, posted at 22.05.21 13:11:47 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633647", "SeanJeff", "5")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633648" class="comment-text">
								<p>Sharks have not kicked from the base of the ruck yet, pass back to Bosch to kick. I don&#8217;t know what advantage its getting them.</p>
 	
		</li>
		<small>Comment 6, posted at 22.05.21 13:14:22 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633648", "SeanJeff", "6")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633649" class="comment-text">
								<p>Lots of adventure but a lot of mistakes. Need to better protect Hendrickse at the rucks</p>
 	
		</li>
		<small>Comment 7, posted at 22.05.21 13:14:34 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633649", "Bokhoring", "7")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633650" class="comment-text">
								<p>Ox is having a monster of a scrumming game.</p>
 	
		</li>
		<small>Comment 8, posted at 22.05.21 13:16:39 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633650", "SeanJeff", "8")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633651" class="comment-text">
								<p>How is that not a penalty</p>
 	
		</li>
		<small>Comment 9, posted at 22.05.21 13:18:39 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633651", "jdolivier", "9")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633652" class="comment-text">
								<p>Very patient build up ox scores a forward muscle try.</p>
 	
		</li>
		<small>Comment 10, posted at 22.05.21 13:24:12 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633652", "jdolivier", "10")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633653" class="comment-text">
								<p>Great try from Ox 10 &#8211; 0</p>
 	
		</li>
		<small>Comment 11, posted at 22.05.21 13:24:17 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633653", "SeanJeff", "11")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633654" class="comment-text">
								<p>Good one Ox. Sharks lead 10-0</p>
 	
		</li>
		<small>Comment 12, posted at 22.05.21 13:24:30 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633654", "Bokhoring", "12")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633655" class="comment-text">
								<p>Bholi adding some fire to the loose trio</p>
 	
		</li>
		<small>Comment 13, posted at 22.05.21 13:26:00 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633655", "Bokhoring", "13")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633656" class="comment-text">
								<p>And the up and under backfired horribly,  stormers score under the posts. Crap strategy, crap outcome.</p>
 	
		</li>
		<small>Comment 14, posted at 22.05.21 13:28:45 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633656", "jdolivier", "14")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633657" class="comment-text">
								<p>Some crap kicking from Bosch followed by piss-poor tackling from the Sharks and van der Merwe runs from his 10m line to score</p>
 	
		</li>
		<small>Comment 15, posted at 22.05.21 13:29:17 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633657", "Bokhoring", "15")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633658" class="comment-text">
								<p>Apparently if you wear blue, there is no offside line</p>
 	
		</li>
		<small>Comment 16, posted at 22.05.21 13:32:20 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633658", "jdolivier", "16")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633659" class="comment-text">
								<p>@<a href="#comment-633656" rel="nofollow ugc">jdolivier</a> (Comment 14) : We daren&#8217;t do that against the bulls</p>
 	
		</li>
		<small>Comment 17, posted at 22.05.21 13:32:36 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633659", "SeanJeff", "17")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633660" class="comment-text">
								<p>Can&#8217;t afford those silly mistakes</p>
 	
		</li>
		<small>Comment 18, posted at 22.05.21 13:37:00 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633660", "Bokhoring", "18")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633661" class="comment-text">
								<p>@<a href="#comment-633659" rel="nofollow ugc">SeanJeff</a> (Comment 17) : you mean again</p>
 	
		</li>
		<small>Comment 19, posted at 22.05.21 13:37:34 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633661", "jdolivier", "19")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633662" class="comment-text">
								<p>Titanic battle between both sets of props</p>
 	
		</li>
		<small>Comment 20, posted at 22.05.21 13:39:49 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633662", "Bokhoring", "20")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633663" class="comment-text">
								<p>Van der Merwe scores another. Stormers lead 12-10</p>
 	
		</li>
		<small>Comment 21, posted at 22.05.21 13:41:47 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633663", "Bokhoring", "21")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633664" class="comment-text">
								<p>And the same kak we were doing against the bulls comes to the fore, our coaches are fucking retarded trying the same shit week in and our expecting different results. No guts on defense and silly errors. Stormers lead 12-20 36th minute</p>
 	
		</li>
		<small>Comment 22, posted at 22.05.21 13:41:53 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633664", "jdolivier", "22")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633665" class="comment-text">
								<p>Malherbe just topples over every scrum and now all of a sudden he wins the penalty. Scrums in the entire rugby world have become a lottery</p>
 	
		</li>
		<small>Comment 23, posted at 22.05.21 13:45:09 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633665", "jdolivier", "23")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633666" class="comment-text">
								<p>Ginger starting to get the better over Thomas</p>
 	
		</li>
		<small>Comment 24, posted at 22.05.21 13:45:15 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633666", "Bokhoring", "24")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633667" class="comment-text">
								<p>And we happily just kick it out for halftime, trailing by 2. Am has been a stalwart for the sharks but not a captain,  it&#8217;s negatively affecting his performance amd brings nothing to the players in the form of leadership</p>
 	
		</li>
		<small>Comment 25, posted at 22.05.21 13:46:52 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633667", "jdolivier", "25")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633668" class="comment-text">
								<p>@<a href="#comment-633666" rel="nofollow ugc">Bokhoring</a> (Comment 24) : the scrums are dodgy at best with the turf ripping up, Thomas did well for 30 minutes</p>
 	
		</li>
		<small>Comment 26, posted at 22.05.21 13:47:38 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633668", "jdolivier", "26")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633669" class="comment-text">
								<p>Hendrickse is having a torrid time at the rucks &#8211; Sharks need to do a better job at the rucks</p>
 	
		</li>
		<small>Comment 27, posted at 22.05.21 13:49:15 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633669", "Bokhoring", "27")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633670" class="comment-text">
								<p>Stormers too easily putting 9 and 10 under pressure. Surely that&#8217;s fixable? Speaking of 10, I can&#8217;t exactly put my finger on it, but Bosch seems a little underwhelming&#8230;still.</p>
 	
		</li>
		<small>Comment 28, posted at 22.05.21 13:49:24 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633670", "SeanJeff", "28")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633671" class="comment-text">
								<p>@<a href="#comment-633668" rel="nofollow ugc">jdolivier</a> (Comment 26) : Ginger is probably the best scrumming loosehead in SA &#8211; so nothing to be ashamed about. Malherbe is just crap</p>
 	
		</li>
		<small>Comment 29, posted at 22.05.21 13:50:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633671", "Bokhoring", "29")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633672" class="comment-text">
								<p>@<a href="#comment-633670" rel="nofollow ugc">SeanJeff</a> (Comment 28) : he lost all his confidence after the cc final. He needs to come off the bench for a game or two. Libbok always has a great run, he was one of the few that never gave up in the bulls game</p>
 	
		</li>
		<small>Comment 30, posted at 22.05.21 13:51:02 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633672", "jdolivier", "30")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633673" class="comment-text">
								<p>@<a href="#comment-633671" rel="nofollow ugc">Bokhoring</a> (Comment 29) : fatherbe really just falls over and his tonnage is enough to qualify as a prop. Kitshoff is a beast I agree</p>
 	
		</li>
		<small>Comment 31, posted at 22.05.21 13:51:49 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633673", "jdolivier", "31")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633674" class="comment-text">
								<p>@<a href="#comment-633673" rel="nofollow ugc">jdolivier</a> (Comment 31) : Fatherbe LOL. Yeah, he does not present the appearance of an athlete</p>
 	
		</li>
		<small>Comment 32, posted at 22.05.21 13:54:59 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633674", "SeanJeff", "32")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633675" class="comment-text">
								<p>Huge holes in the defensive line after Bosch&#8217;s kicks</p>
 	
		</li>
		<small>Comment 33, posted at 22.05.21 13:57:00 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633675", "Bokhoring", "33")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633676" class="comment-text">
								<p>@<a href="#comment-633672" rel="nofollow ugc">jdolivier</a> (Comment 30) : He&#8217;s not putting his hand up for recognition as a must-have for the Springboks. So, Libbok would probably at least be more motivated. And he takes on the defense much better than Bosch.</p>
 	
		</li>
		<small>Comment 34, posted at 22.05.21 13:58:11 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633676", "SeanJeff", "34")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633677" class="comment-text">
								<p>Pass from Jantjies looked pretty forward to me</p>
 	
		</li>
		<small>Comment 35, posted at 22.05.21 13:59:43 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633677", "Bokhoring", "35")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633678" class="comment-text">
								<p>Stormers score almost immediately, our defensive line is non existent. Sadly we will probably have another drubbing,  at home</p>
 	
		</li>
		<small>Comment 36, posted at 22.05.21 13:59:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633678", "jdolivier", "36")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633679" class="comment-text">
								<p>@<a href="#comment-633677" rel="nofollow ugc">Bokhoring</a> (Comment 35) : sharks have asked about forward passing more than once and Marius just ignores.</p>
 	
		</li>
		<small>Comment 37, posted at 22.05.21 14:00:30 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633679", "jdolivier", "37")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633680" class="comment-text">
								<p>Very poor start from the Sharks. Stormers getting away with a marginal forward pass from Mbonambi</p>
 	
		</li>
		<small>Comment 38, posted at 22.05.21 14:01:04 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633680", "Bokhoring", "38")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633681" class="comment-text">
								<p>I guess we have played our customary 30 minutes</p>
 	
		</li>
		<small>Comment 39, posted at 22.05.21 14:03:33 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633681", "Bokhoring", "39")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633682" class="comment-text">
								<p>Penxe scores off some phenomenal effort from kolisi, hendrikse taking quick taps does make us dangerous, no silly kicking</p>
 	
		</li>
		<small>Comment 40, posted at 22.05.21 14:04:41 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633682", "jdolivier", "40")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633683" class="comment-text">
								<p>Just when I thought they were poop, they do something right. Still not good enough overall.</p>
 	
		</li>
		<small>Comment 41, posted at 22.05.21 14:05:16 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633683", "SeanJeff", "41")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633684" class="comment-text">
								<p>Kolisi did really well there</p>
 	
		</li>
		<small>Comment 42, posted at 22.05.21 14:05:40 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633684", "Bokhoring", "42")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633685" class="comment-text">
								<p>@<a href="#comment-633682" rel="nofollow ugc">jdolivier</a> (Comment 40) : Absolutely, the basics</p>
 	
		</li>
		<small>Comment 43, posted at 22.05.21 14:05:44 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633685", "SeanJeff", "43")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633686" class="comment-text">
								<p>Bosch butchered the conversion. 19-15 48th minute</p>
 	
		</li>
		<small>Comment 44, posted at 22.05.21 14:05:48 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633686", "jdolivier", "44")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633687" class="comment-text">
								<p>Fassi scores an opportunistic try off great defence by penxe, who used his head amazingly well</p>
 	
		</li>
		<small>Comment 45, posted at 22.05.21 14:08:37 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633687", "jdolivier", "45")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633688" class="comment-text">
								<p>Weirdest try ever scored by Fassi. Ball coming off Penxe&#8217;s head</p>
 	
		</li>
		<small>Comment 46, posted at 22.05.21 14:08:45 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633688", "Bokhoring", "46")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633689" class="comment-text">
								<p>How many things does Marius want to check?</p>
 	
		</li>
		<small>Comment 47, posted at 22.05.21 14:09:30 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633689", "Bokhoring", "47")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633690" class="comment-text">
								<p>Bloody lucky that the try was awarded to Fassi</p>
 	
		</li>
		<small>Comment 48, posted at 22.05.21 14:09:47 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633690", "SeanJeff", "48")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633691" class="comment-text">
								<p>@<a href="#comment-633689" rel="nofollow ugc">Bokhoring</a> (Comment 47) : probably blood type next if fassi is O negative we&#8217;re screwed</p>
 	
		</li>
		<small>Comment 49, posted at 22.05.21 14:10:16 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633691", "jdolivier", "49")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633692" class="comment-text">
								<p>These Captain&#8217;s challenges really need to go</p>
 	
		</li>
		<small>Comment 50, posted at 22.05.21 14:10:19 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633692", "Bokhoring", "50")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633693" class="comment-text">
								<p>That was a weak penalty against Pieter-Steph</p>
 	
		</li>
		<small>Comment 51, posted at 22.05.21 14:11:03 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633693", "SeanJeff", "51")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633694" class="comment-text">
								<p>Sharks need to use this bit of luck to start playing properly now</p>
 	
		</li>
		<small>Comment 52, posted at 22.05.21 14:11:26 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633694", "Bokhoring", "52")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633695" class="comment-text">
								<p>Right idea, but that is why locks should not kick the ball</p>
 	
		</li>
		<small>Comment 53, posted at 22.05.21 14:13:01 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633695", "Bokhoring", "53")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633696" class="comment-text">
								<p>What happened to the retaliation overturning the penalty rules</p>
 	
		</li>
		<small>Comment 54, posted at 22.05.21 14:15:31 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633696", "jdolivier", "54")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633697" class="comment-text">
								<p>I see offsides are free for wp</p>
 	
		</li>
		<small>Comment 55, posted at 22.05.21 14:19:01 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633697", "byron", "55")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633698" class="comment-text">
								<p>And we suck again</p>
 	
		</li>
		<small>Comment 56, posted at 22.05.21 14:19:08 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633698", "SeanJeff", "56")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633699" class="comment-text">
								<p>I&#8217;m just not calling it out &#8230;.</p>
 	
		</li>
		<small>Comment 57, posted at 22.05.21 14:19:24 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633699", "byron", "57")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633700" class="comment-text">
								<p>Sharks playing backwards with ball in hand. No cohesion between the players on attack</p>
 	
		</li>
		<small>Comment 58, posted at 22.05.21 14:19:55 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633700", "Bokhoring", "58")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633701" class="comment-text">
								<p>Maybe time to bring on Nohamba</p>
 	
		</li>
		<small>Comment 59, posted at 22.05.21 14:26:39 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633701", "Bokhoring", "59")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633702" class="comment-text">
								<p>Not sure how that was lifting legs but anyway</p>
 	
		</li>
		<small>Comment 60, posted at 22.05.21 14:31:44 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633702", "Bokhoring", "60")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633703" class="comment-text">
								<p>Wow Marius is pinging us for everything, meanwhile back at the ranch, no stormers player has been onsides in 30 minutes</p>
 	
		</li>
		<small>Comment 61, posted at 22.05.21 14:31:55 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633703", "jdolivier", "61")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633704" class="comment-text">
								<p>That&#8217;s the fastest, most technical yellow I&#8217;ve ever seen</p>
 	
		</li>
		<small>Comment 62, posted at 22.05.21 14:32:28 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633704", "byron", "62")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633705" class="comment-text">
								<p>@<a href="#comment-633704" rel="nofollow ugc">byron</a> (Comment 62) : so 2 penalty is yellow if you are a sharks player,  6 just a warning if you&#8217;re from slaapstad</p>
 	
		</li>
		<small>Comment 63, posted at 22.05.21 14:33:08 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633705", "jdolivier", "63")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633706" class="comment-text">
								<p>That was a rubbish call &#8211; Sbu did not interfere with the ball</p>
 	
		</li>
		<small>Comment 64, posted at 22.05.21 14:33:09 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633706", "Bokhoring", "64")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633707" class="comment-text">
								<p>Not even sure there was a proper warning</p>
 	
		</li>
		<small>Comment 65, posted at 22.05.21 14:33:31 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633707", "byron", "65")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633708" class="comment-text">
								<p>@<a href="#comment-633706" rel="nofollow ugc">Bokhoring</a> (Comment 64) : when stransky agrees with you, you know it was a bad call</p>
 	
		</li>
		<small>Comment 66, posted at 22.05.21 14:34:24 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633708", "jdolivier", "66")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633709" class="comment-text">
								<p>@<a href="#comment-633706" rel="nofollow ugc">Bokhoring</a> (Comment 64) : you&#8217;re not allowed to go off your feet at the ruck &#8230; That was first offence by wp</p>
 	
		</li>
		<small>Comment 67, posted at 22.05.21 14:35:37 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633709", "byron", "67")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633710" class="comment-text">
								<p>Can we just win a lineout now please?</p>
 	
		</li>
		<small>Comment 68, posted at 22.05.21 14:36:11 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633710", "Bokhoring", "68")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633711" class="comment-text">
								<p>Ag fuck</p>
 	
		</li>
		<small>Comment 69, posted at 22.05.21 14:37:24 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633711", "Bokhoring", "69")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633712" class="comment-text">
								<p>Big wp collapse there ref</p>
 	
		</li>
		<small>Comment 70, posted at 22.05.21 14:37:27 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633712", "byron", "70")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633713" class="comment-text">
								<p>Again offsides, again and again and again</p>
 	
		</li>
		<small>Comment 71, posted at 22.05.21 14:37:35 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633713", "jdolivier", "71")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633714" class="comment-text">
								<p>And again.</p>
 	
		</li>
		<small>Comment 72, posted at 22.05.21 14:38:10 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633714", "byron", "72")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633715" class="comment-text">
								<p>Wtf</p>
 	
		</li>
		<small>Comment 73, posted at 22.05.21 14:38:25 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633715", "byron", "73")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633716" class="comment-text">
								<p>Wp scrum in and collapse yet we are penalized. Marius did start the match very well, it seems one of the assistant refs is hammering us</p>
 	
		</li>
		<small>Comment 74, posted at 22.05.21 14:40:17 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633716", "jdolivier", "74")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633717" class="comment-text">
								<p>The wp player collapsed on his back because he came loose from the scrum</p>
 	
		</li>
		<small>Comment 75, posted at 22.05.21 14:41:05 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633717", "byron", "75")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633718" class="comment-text">
								<p>Sharks are wp there &#8230; It wasn&#8217;t a penalty</p>
 	
		</li>
		<small>Comment 76, posted at 22.05.21 14:43:13 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633718", "byron", "76")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633719" class="comment-text">
								<p>Eish</p>
 	
		</li>
		<small>Comment 77, posted at 22.05.21 14:43:34 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633719", "Bokhoring", "77")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633720" class="comment-text">
								<p>And Marius gives wp the game</p>
 	
		</li>
		<small>Comment 78, posted at 22.05.21 14:43:39 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633720", "jdolivier", "78")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633721" class="comment-text">
								<p>Wp tight head is collapsing that&#8217;s why Sharks didn&#8217;t go forward on both sides</p>
 	
		</li>
		<small>Comment 79, posted at 22.05.21 14:43:58 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633721", "byron", "79")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633722" class="comment-text">
								<p>Ox was giving the Stormers 3 gas there</p>
 	
		</li>
		<small>Comment 80, posted at 22.05.21 14:44:28 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633722", "Bokhoring", "80")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633723" class="comment-text">
								<p>Theres no stability at the hit</p>
 	
		</li>
		<small>Comment 81, posted at 22.05.21 14:44:28 by  byron <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633723", "byron", "81")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/byron.thumbnail.jpg" alt="byron" width="80" height="64" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633724" class="comment-text">
								<p>Stormers can kick the ball out with safety because we will loose the lineout anyway</p>
 	
		</li>
		<small>Comment 82, posted at 22.05.21 14:45:37 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633724", "Bokhoring", "82")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633725" class="comment-text">
								<p>You can&#8217;t fucken win a game if you cannot win any of your own lineouts</p>
 	
		</li>
		<small>Comment 83, posted at 22.05.21 14:48:26 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633725", "Bokhoring", "83")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633726" class="comment-text">
								<p>How kak are we</p>
 	
		</li>
		<small>Comment 84, posted at 22.05.21 14:48:29 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633726", "jdolivier", "84")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633727" class="comment-text">
								<p>Hope everit wakes the fuck up and changes the plan. Useless kicks cost matches. The players do what the retard is telling them. Fucking hate us losing so ugly</p>
 	
		</li>
		<small>Comment 85, posted at 22.05.21 14:49:45 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633727", "jdolivier", "85")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633728" class="comment-text">
								<p>Crap game between two pretty kak teams. It is the Bulls and then everybody else</p>
 	
		</li>
		<small>Comment 86, posted at 22.05.21 14:50:01 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633728", "Bokhoring", "86")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633729" class="comment-text">
								<p>Can somebody else volunteer to put up next weeks game please?</p>
 	
		</li>
		<small>Comment 87, posted at 22.05.21 14:53:04 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633729", "Bokhoring", "87")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633730" class="comment-text">
								<p>Didn’t watch, same as last week. Seems once again we can’t change the gameplan since CC final.</p>
 	
		</li>
		<small>Comment 88, posted at 22.05.21 14:59:18 by  Here be dragons <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633730", "Here be dragons", "88")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/here-be-dragons.thumbnail.jpg" alt="Here be dragons" width="80" height="52" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633731" class="comment-text">
								<p>I’ll admit 100% I’m envious of the Bulls. Years of crap and they turn it around in under a year with White. Always wonder what we could have done if he stayed. We really haven’t had a consistent and good coach since Plum left. White, Gold, RdP&#8230;</p>
 	
		</li>
		<small>Comment 89, posted at 22.05.21 15:01:04 by  Here be dragons <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633731", "Here be dragons", "89")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/here-be-dragons.thumbnail.jpg" alt="Here be dragons" width="80" height="52" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633732" class="comment-text">
								<p>@<a href="#comment-633729" rel="nofollow ugc">Bokhoring</a> (Comment 87) : I would,  but it will read like an obituary</p>
 	
		</li>
		<small>Comment 90, posted at 22.05.21 15:26:45 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633732", "jdolivier", "90")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633733" class="comment-text">
								<p>@<a href="#comment-633732" rel="nofollow ugc">jdolivier</a> (Comment 90) : Isn&#8217;t there a break in games next week? Small mercies I think</p>
 	
		</li>
		<small>Comment 91, posted at 22.05.21 20:22:36 by  SeanJeff <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633733", "SeanJeff", "91")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Author" title="Author" src="/wp-content/plugins/cubepoints/ranks/author.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/seanjeff.thumbnail.jpg" alt="SeanJeff" width="80" height="44" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633734" class="comment-text">
								<p>@<a href="#comment-633733" rel="nofollow ugc">SeanJeff</a> (Comment 91) : Thank goodness. </p>
<p>I am tired of this long extended Currie Cup that started last year. Probably more so because you have to sit through long periods of &#8220;tjommel&#8221; rugby waiting for the Sharks to put together a bit of decent rugby.</p>
<p>I am really looking forward to the BI Lions series</p>
 	
		</li>
		<small>Comment 92, posted at 23.05.21 10:45:11 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633734", "Bokhoring", "92")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633735" class="comment-text">
								<p>@<a href="#comment-633727" rel="nofollow ugc">jdolivier</a> (Comment 85) : Before that Sharks need to do something about the lineouts. If we won half our lineout ball in the second half we would have won this game.</p>
 	
		</li>
		<small>Comment 93, posted at 23.05.21 11:02:31 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633735", "Bokhoring", "93")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633736" class="comment-text">
								<p>Beyond disheartening to be top of the log in SR a year ago, and now this. Meanwhile bulls have turned it around. Hope we can pull it together. It’ll take more than money. Really don’t get what Am brings as captain. Let him play unencumbered.</p>
 	
		</li>
		<small>Comment 94, posted at 23.05.21 16:54:43 by  Here be dragons <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633736", "Here be dragons", "94")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/here-be-dragons.thumbnail.jpg" alt="Here be dragons" width="80" height="52" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633737" class="comment-text">
								<p>@<a href="#comment-633736" rel="nofollow ugc">Here be dragons</a> (Comment 94) : totally agree</p>
 	
		</li>
		<small>Comment 95, posted at 24.05.21 15:56:02 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633737", "jdolivier", "95")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633738" class="comment-text">
								<p>@<a href="#comment-633736" rel="nofollow ugc">Here be dragons</a> (Comment 94) : so what changed in that time?! Andre and Tyler left!!! Unfortunately the Sharks can not win without big dominant 7 and 12!</p>
 	
		</li>
		<small>Comment 96, posted at 24.05.21 23:14:01 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633738", "JD", "96")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="https://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="80" height="80" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633739" class="comment-text">
								<p>See CJ Stander hinted that he might still play for a SA team. Can someone please tell the Sharks to sign him asap!!!</p>
 	
		</li>
		<small>Comment 97, posted at 24.05.21 23:20:41 by  JD <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633739", "JD", "97")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
 <img alt="Friend of Sharksworld" title="Friend of Sharksworld" src="https://res.cloudinary.com/robdylan/image/upload/c_scale,w_38/v1454493668/sharksworld-coffee_goo12w.png" /><img alt="Competition Winner" title="Winner: SuperBru August Internationals 2015" src="/wp-content/plugins/cubepoints/ranks/trophy.gif" />   <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/jd.thumbnail.jpg" alt="JD" width="80" height="80" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633740" class="comment-text">
								<p>@<a href="#comment-633738" rel="nofollow ugc">JD</a> (Comment 96) : that and for some reason we stopped running the ball and the up and under kicks are not being contested well, in SR2020 we actually won 8 out of 10 back, now we just concede possession amd tackle like shit</p>
 	
		</li>
		<small>Comment 98, posted at 25.05.21 03:43:25 by  jdolivier <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633740", "jdolivier", "98")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img alt='' src='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc0e4007b88c5dc13b28195a97a5aa17?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="alt"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633741" class="comment-text">
								<p>Our kicking is terrible. Cost us the CC final.</p>
<p>Andre is missed, but man he still is dumb as ever. Two red cards already this season.</p>
 	
		</li>
		<small>Comment 99, posted at 25.05.21 04:00:08 by  Here be dragons <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633741", "Here be dragons", "99")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/here-be-dragons.thumbnail.jpg" alt="Here be dragons" width="80" height="52" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
			

<div id="commentbox" class="reg"> 
<table border="0" width="100%" cellpadding="0" cellspacing="0" >
<tr>
<td valign="top">
 
		<li id="comment-633742" class="comment-text">
								<p>@<a href="#comment-633739" rel="nofollow ugc">JD</a> (Comment 97) : Was just thinking the same when I read he may still be available</p>
 	
		</li>
		<small>Comment 100, posted at 25.05.21 14:55:24 by  Bokhoring <font color="#6699cc">
<img style="cursor:pointer;" onclick='yus_replyTo("633742", "Bokhoring", "100")' title="Reply to this comment" alt="Reply" src="https://www.sharksworld.co.za/wp-content/plugins/reply-to/reply.png" /></font>
   </small>
			
</td>
<td  width=80 valign="centre" align="right">
<div id="userpic-container" class="centred">
    <img alt="Administrator" title="Administrator" src="/wp-content/plugins/cubepoints/ranks/admin.gif" /><br/>  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" /></div>
</td>
<td  width="10">&nbsp;</td>
</tr>
</table> 

</div> <!--commentbox -->
	
</ul>
</div>

 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="https://www.sharksworld.co.za/wp-login.php?redirect_to=https://www.sharksworld.co.za/2021/05/20/team-for-the-stormers/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8998748"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8998748']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2021/05/13/rotating-nines-for-loftus/" rel="prev">Rotating nines for Loftus</a></div>
<br/>

 


</div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>



</body>
</html>
