<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Sharksworld  &raquo; Blog Archive   &raquo; Big guns back for second test</title>

<meta name="generator" content="WordPress 5.6.4" />  <!-- leave this for stats -->


<link rel="stylesheet" href="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/style.css" type="text/css" media="screen" />
<link href='https://fonts.googleapis.com/css?family=Jura:400,600,800,1000' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700,1000' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="Sharksworld RSS Feed" href="https://www.sharksworld.co.za/feed/" />
<link rel="pingback" href="https://www.sharksworld.co.za/xmlrpc.php" />






<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sharksworld &raquo; Big guns back for second test Comments Feed" href="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sharksworld.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sharksworld.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.sharksworld.co.za/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css?ver=5.6.4' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.sharksworld.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sharksworld.co.za/wp-json/wp/v2/posts/42463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sharksworld.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sharksworld.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/" />
<link rel='shortlink' href='https://www.sharksworld.co.za/?p=42463' />
<link rel="alternate" type="application/json+oembed" href="https://www.sharksworld.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharksworld.co.za%2F2021%2F08%2F17%2Fbig-guns-back-for-second-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sharksworld.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sharksworld.co.za%2F2021%2F08%2F17%2Fbig-guns-back-for-second-test%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://sharksworld.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="robots" content="index, follow" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big guns back for second test" />
<meta property="og:url" content="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/" />
<meta property="og:description" content="Jacques Nienaber has brought back most of his first choice back line while Thomas du Toit will get a rare opportunity to start at tight head." />
<meta property="article:published_time" content="2021-08-17T12:10:08+00:00" />
<meta property="article:modified_time" content="2021-08-17T12:10:10+00:00" />
<meta property="og:site_name" content="Sharksworld" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Big guns back for second test" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body>



<!-- start Windhoek changes -->
<!--<div style="overflow:hidden; width:100%; height:760; position:fixed; z-index:1; top:0; left:1px">
   <a href="http://www.windhoekbeer.co.za" target="_blank">
   <div style="position:fixed; overflow:hidden; background-position:center; background-image:url('http://www.sharksworld.co.za/images/NewWHBG.gif'); height:760px; width: 100%; left:1px">
   </div></a></div>
    <div id="pagewidth" style="z-index:2; position:relative; top:0">  -->
<!--<div id="pagewidth" > -->
<!-- End Windhoek changes -->
<div id="pagewidth" >
<div id="header">
		
		<div id="logo-bar">
			<div id="logo">
<a name=top>
				<!--<a href="https://www.sharksworld.co.za/"><img src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/logo.png"  alt="Sharksworld" /></a> -->
				<a href="https://www.sharksworld.co.za/"><img src="/images/logo-final.png"  alt="Sharksworld" /></a> 
						</div>
		    <div id="top-ad">
			
			</div>
			
		</div>
		<div id="menu-bar">
		 
			<div id="searchbox"><div id="searchform">
				<form method="get" id="searchform" action="https://www.sharksworld.co.za/"><input type="text" size="30" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></div>
			<div id="iconcontainer" >
	
					<a href="https://www.sharksworld.co.za/feed/"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/feed-icon-28x28.png" alt="Feed" /></a>
					<a href="https://www.twitter.com/sharksworld"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/twitter.jpg" alt="Follow Sharksworld on Twitter" /></a>
					<a href="https://www.facebook.com/pages/Sharksworld/143083820033"><img width="28" height="28" src="https://www.sharksworld.co.za/wp-content/themes/Sharksworld2015/images/facebook.png" alt="Check out Sharksworld on Facebook" /></a>
		


				</div>	
				
				
			</div>
			<div id="links-menu">
		       <a href="https://www.sharksworld.co.za/">Home</a> |
				<a href="/category/super-15">Super Rugby</a> |
				<a href="/category/currie-cup">Currie Cup</a> |
				<a href="/category/springboks">Springboks</a> 
				&nbsp;&nbsp;&nbsp;
				
			</div>
		</div>
		<div id="sub-menu-bar">
			<div id="usertools">
			
						<a href="https://www.sharksworld.co.za/wp-login.php">Log in</a> |
						<a href="https://www.sharksworld.co.za/useronline"><strong>47 Users</strong> Online</a>  
			</div>
			<a href="/about">About Sharksworld</a> |
			<a href="/contact-us">Contact Us</a> |
			<a href="/the-rules">The Rules</a> |
			<a href="/all-tags">All Tags</a> 
		</div>
	</div>
<div id="sidebar">




 
  

       
<h3>recent posts</h3>
                        <ul>
                        
                        
                                                                                          <li><strong><a href="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/">Big guns back for second test (0)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/">Game on for Cheetahs (58)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/08/10/ox-back-for-argentina/">Ox back for Argentina (67)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/08/10/rotation-for-pumas-on-wednesday/">Rotation for Pumas on Wednesday (8)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/08/04/bosch-shifted-to-15/">Bosch shifted to 15 (77)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/08/03/bok-team-for-decider/">Bok team for decider (31)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/07/30/koster-at-12-against-griquas/">Koster at 12 against Griquas (80)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/07/27/wiese-at-8-for-the-boks/">Wiese at 8 for the Boks (36)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/07/27/tokyo-2020-olympic-mens-football-players-to-watch/">Tokyo 2020: Olympic men&#8217;s football players to watch (0)</a></strong></li>
                                                                                <li><strong><a href="https://www.sharksworld.co.za/2021/07/27/three-signings-to-bolster-the-squad/">Three signings to bolster the squad (0)</a></strong></li>
                                                                                
                        </ul>        


	   
		
			  




 


<h3>recent comments</h3>
<ul class="dates">
<li><strong><a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/">Game on for Cheetahs (58)</a></strong>&nbsp;&nbsp;&nbsp;&nbsp;<ul><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634925">ChrisS (19 hours ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634924">Here be dragons (1 day ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634923">jdolivier (2 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634922">SeanJeff (2 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634921">jdolivier (3 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634920">jdolivier (3 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634919">jdolivier (3 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634918">jdolivier (3 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634917">jdolivier (3 days ago)</a></li><li class='recentcomment'>&nbsp;&nbsp;&nbsp;<a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/#comment-634916">jdolivier (3 days ago)</a></li></ul></li>
</ul>



 
<h3>Sharksworld Apps</h3>
<a href="https://play.google.com/store/apps/details?id=za.co.sharksworld.android.v2&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="https://res.cloudinary.com/robdylan/image/upload/c_scale,w_150/v1453705663/en-play-badge_tf1bw8.png" /></a><br/>

<br>
<a href="https://www.apkmonk.com/app/za.co.sharksworld.android.v2/"><img alt="get it from apkmonk" src="https://cdn.apkmonk.com/apkmonk_badge_dark_150.png" scale="0"></a>
<br/>
  <!-- mini log here -->
<!--
 <h3>Currie Cup Log </h3>


<table width='100%' border='0'>
<tr>
<td><b>Team</b></td>
<td align="right"><b>P&nbsp;</b></td>
<td align="right"><b>W&nbsp;</b></td>
<td align="right"><b>D&nbsp;</b></td>
<td align="right"><b>L&nbsp;</b></td>
<td align="right"><b>Points</b></td>
</tr>

      
<tr>

<td> Sharks</td>

<td align="right">		12</td>
<td align="right">		10</td>
<td align="right">		0</td>
<td align="right">		2</td>
<td align="right">	47</td>




</tr>
      
<tr>

<td> Western Province</td>

<td align="right">		12</td>
<td align="right">		7</td>
<td align="right">		0</td>
<td align="right">		5</td>
<td align="right">	37</td>




</tr>
      
<tr>

<td> Golden Lions</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	35</td>




</tr>
      
<tr>

<td> Blue Bulls</td>

<td align="right">		12</td>
<td align="right">		5</td>
<td align="right">		0</td>
<td align="right">		7</td>
<td align="right">	32</td>




</tr>
      
<tr>

<td> Cheetahs</td>

<td align="right">		12</td>
<td align="right">		6</td>
<td align="right">		0</td>
<td align="right">		6</td>
<td align="right">	31</td>




</tr>
      
<tr>

<td> Pumas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	27</td>




</tr>
      
<tr>

<td> Griquas</td>

<td align="right">		12</td>
<td align="right">		4</td>
<td align="right">		0</td>
<td align="right">		8</td>
<td align="right">	26</td>




</tr>
    
</table>




<A href="/CC2017/">Full log</a>  -->
 






                           


     







        

 <h3>Categories</h3>
         <ul>
       
        
		
		<li id="categories">
	<select  name='cat' id='cat' class='sw-select' >
	<option value='-1'>Select category</option>
	<option class="level-0" value="1">Admin</option>
	<option class="level-0" value="3">Sharks</option>
	<option class="level-0" value="4">Stormers</option>
	<option class="level-0" value="5">Lions</option>
	<option class="level-0" value="6">Bulls</option>
	<option class="level-0" value="7">Cheetahs</option>
	<option class="level-0" value="8">In the news</option>
	<option class="level-0" value="9">Original Content</option>
	<option class="level-0" value="11">Sevens</option>
	<option class="level-0" value="13">Super 14</option>
	<option class="level-0" value="14">Tri Nations</option>
	<option class="level-0" value="18">Cricket</option>
	<option class="level-0" value="32">Currie Cup</option>
	<option class="level-0" value="34">Springboks</option>
	<option class="level-0" value="36">WP</option>
	<option class="level-0" value="39">All Blacks</option>
	<option class="level-0" value="47">Other SA Teams</option>
	<option class="level-0" value="51">Wallabies</option>
	<option class="level-0" value="348">RWC 2011</option>
	<option class="level-0" value="368">Argentina</option>
	<option class="level-0" value="771">2009 Lions Tour</option>
	<option class="level-0" value="774">Super Rugby</option>
	<option class="level-0" value="928">Vodacom Cup</option>
	<option class="level-0" value="1090">Meet the bloggers</option>
	<option class="level-0" value="1139">EP Kings</option>
	<option class="level-0" value="1292">Six Nations</option>
	<option class="level-0" value="1365">School Rugby</option>
	<option class="level-0" value="1377">Reader Submissions</option>
	<option class="level-0" value="1483">The Rugby Championship</option>
	<option class="level-0" value="1785">End of Year Tour</option>
	<option class="level-0" value="1829">RWC 2015</option>
	<option class="level-0" value="1855">RWC 2019</option>
	<option class="level-0" value="1862">2017 Lions Tour</option>
	<option class="level-0" value="1863">Supersport Rugby Challenge</option>
	<option class="level-0" value="1864">France Series 2017</option>
	<option class="level-0" value="1867">Pro14</option>
	<option class="level-0" value="1912">Rainbow Cup</option>
	<option class="level-0" value="1913">2021 Lions Tour</option>
</select>

<script type="text/javascript"><!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "https://www.sharksworld.co.za/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
    }
    dropdown.onchange = onCatChange;
--></script>
</li>
</ul>

<h3>Archives</h3>
                <ul>
    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" class="sw-select">
  <option value="">Select Month</option> 
  	<option value='https://www.sharksworld.co.za/2021/08/'> August 2021 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2021/07/'> July 2021 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2021/06/'> June 2021 &nbsp;(7)</option>
	<option value='https://www.sharksworld.co.za/2021/05/'> May 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2021/03/'> March 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/11/'> November 2020 &nbsp;(3)</option>
	<option value='https://www.sharksworld.co.za/2020/10/'> October 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2020/05/'> May 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/04/'> April 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/03/'> March 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2020/01/'> January 2020 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2019/11/'> November 2019 &nbsp;(1)</option>
	<option value='https://www.sharksworld.co.za/2019/10/'> October 2019 &nbsp;(4)</option>
	<option value='https://www.sharksworld.co.za/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://www.sharksworld.co.za/2019/08/'> August 2019 &nbsp;(7)</option>
	<option value='https://www.sharksworld.co.za/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='https://www.sharksworld.co.za/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='https://www.sharksworld.co.za/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://www.sharksworld.co.za/2019/03/'> March 2019 &nbsp;(13)</option>
	<option value='https://www.sharksworld.co.za/2019/02/'> February 2019 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2019/01/'> January 2019 &nbsp;(5)</option>
	<option value='https://www.sharksworld.co.za/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://www.sharksworld.co.za/2018/10/'> October 2018 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='https://www.sharksworld.co.za/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://www.sharksworld.co.za/2018/07/'> July 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/05/'> May 2018 &nbsp;(23)</option>
	<option value='https://www.sharksworld.co.za/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://www.sharksworld.co.za/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.sharksworld.co.za/2018/02/'> February 2018 &nbsp;(18)</option>
	<option value='https://www.sharksworld.co.za/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='https://www.sharksworld.co.za/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://www.sharksworld.co.za/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://www.sharksworld.co.za/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://www.sharksworld.co.za/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2017/08/'> August 2017 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='https://www.sharksworld.co.za/2017/06/'> June 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/05/'> May 2017 &nbsp;(44)</option>
	<option value='https://www.sharksworld.co.za/2017/04/'> April 2017 &nbsp;(35)</option>
	<option value='https://www.sharksworld.co.za/2017/03/'> March 2017 &nbsp;(49)</option>
	<option value='https://www.sharksworld.co.za/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://www.sharksworld.co.za/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='https://www.sharksworld.co.za/2016/10/'> October 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2016/09/'> September 2016 &nbsp;(55)</option>
	<option value='https://www.sharksworld.co.za/2016/08/'> August 2016 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.sharksworld.co.za/2016/05/'> May 2016 &nbsp;(46)</option>
	<option value='https://www.sharksworld.co.za/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://www.sharksworld.co.za/2016/03/'> March 2016 &nbsp;(99)</option>
	<option value='https://www.sharksworld.co.za/2016/02/'> February 2016 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2016/01/'> January 2016 &nbsp;(39)</option>
	<option value='https://www.sharksworld.co.za/2015/12/'> December 2015 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='https://www.sharksworld.co.za/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2015/09/'> September 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/08/'> August 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/07/'> July 2015 &nbsp;(54)</option>
	<option value='https://www.sharksworld.co.za/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/05/'> May 2015 &nbsp;(50)</option>
	<option value='https://www.sharksworld.co.za/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.sharksworld.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='https://www.sharksworld.co.za/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='https://www.sharksworld.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='https://www.sharksworld.co.za/2014/10/'> October 2014 &nbsp;(69)</option>
	<option value='https://www.sharksworld.co.za/2014/09/'> September 2014 &nbsp;(93)</option>
	<option value='https://www.sharksworld.co.za/2014/08/'> August 2014 &nbsp;(100)</option>
	<option value='https://www.sharksworld.co.za/2014/07/'> July 2014 &nbsp;(79)</option>
	<option value='https://www.sharksworld.co.za/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.sharksworld.co.za/2014/05/'> May 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/04/'> April 2014 &nbsp;(110)</option>
	<option value='https://www.sharksworld.co.za/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2014/02/'> February 2014 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2014/01/'> January 2014 &nbsp;(75)</option>
	<option value='https://www.sharksworld.co.za/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='https://www.sharksworld.co.za/2013/11/'> November 2013 &nbsp;(41)</option>
	<option value='https://www.sharksworld.co.za/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.sharksworld.co.za/2013/09/'> September 2013 &nbsp;(141)</option>
	<option value='https://www.sharksworld.co.za/2013/08/'> August 2013 &nbsp;(140)</option>
	<option value='https://www.sharksworld.co.za/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.sharksworld.co.za/2013/06/'> June 2013 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2013/05/'> May 2013 &nbsp;(136)</option>
	<option value='https://www.sharksworld.co.za/2013/04/'> April 2013 &nbsp;(155)</option>
	<option value='https://www.sharksworld.co.za/2013/03/'> March 2013 &nbsp;(137)</option>
	<option value='https://www.sharksworld.co.za/2013/02/'> February 2013 &nbsp;(127)</option>
	<option value='https://www.sharksworld.co.za/2013/01/'> January 2013 &nbsp;(60)</option>
	<option value='https://www.sharksworld.co.za/2012/12/'> December 2012 &nbsp;(24)</option>
	<option value='https://www.sharksworld.co.za/2012/11/'> November 2012 &nbsp;(65)</option>
	<option value='https://www.sharksworld.co.za/2012/10/'> October 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='https://www.sharksworld.co.za/2012/08/'> August 2012 &nbsp;(191)</option>
	<option value='https://www.sharksworld.co.za/2012/07/'> July 2012 &nbsp;(177)</option>
	<option value='https://www.sharksworld.co.za/2012/06/'> June 2012 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2012/05/'> May 2012 &nbsp;(221)</option>
	<option value='https://www.sharksworld.co.za/2012/04/'> April 2012 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2012/03/'> March 2012 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2012/02/'> February 2012 &nbsp;(225)</option>
	<option value='https://www.sharksworld.co.za/2012/01/'> January 2012 &nbsp;(117)</option>
	<option value='https://www.sharksworld.co.za/2011/12/'> December 2011 &nbsp;(36)</option>
	<option value='https://www.sharksworld.co.za/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.sharksworld.co.za/2011/10/'> October 2011 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2011/09/'> September 2011 &nbsp;(130)</option>
	<option value='https://www.sharksworld.co.za/2011/08/'> August 2011 &nbsp;(203)</option>
	<option value='https://www.sharksworld.co.za/2011/07/'> July 2011 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2011/06/'> June 2011 &nbsp;(202)</option>
	<option value='https://www.sharksworld.co.za/2011/05/'> May 2011 &nbsp;(192)</option>
	<option value='https://www.sharksworld.co.za/2011/04/'> April 2011 &nbsp;(181)</option>
	<option value='https://www.sharksworld.co.za/2011/03/'> March 2011 &nbsp;(190)</option>
	<option value='https://www.sharksworld.co.za/2011/02/'> February 2011 &nbsp;(162)</option>
	<option value='https://www.sharksworld.co.za/2011/01/'> January 2011 &nbsp;(113)</option>
	<option value='https://www.sharksworld.co.za/2010/12/'> December 2010 &nbsp;(70)</option>
	<option value='https://www.sharksworld.co.za/2010/11/'> November 2010 &nbsp;(170)</option>
	<option value='https://www.sharksworld.co.za/2010/10/'> October 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/09/'> September 2010 &nbsp;(168)</option>
	<option value='https://www.sharksworld.co.za/2010/08/'> August 2010 &nbsp;(172)</option>
	<option value='https://www.sharksworld.co.za/2010/07/'> July 2010 &nbsp;(147)</option>
	<option value='https://www.sharksworld.co.za/2010/06/'> June 2010 &nbsp;(105)</option>
	<option value='https://www.sharksworld.co.za/2010/05/'> May 2010 &nbsp;(132)</option>
	<option value='https://www.sharksworld.co.za/2010/04/'> April 2010 &nbsp;(138)</option>
	<option value='https://www.sharksworld.co.za/2010/03/'> March 2010 &nbsp;(153)</option>
	<option value='https://www.sharksworld.co.za/2010/02/'> February 2010 &nbsp;(149)</option>
	<option value='https://www.sharksworld.co.za/2010/01/'> January 2010 &nbsp;(97)</option>
	<option value='https://www.sharksworld.co.za/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://www.sharksworld.co.za/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.sharksworld.co.za/2009/10/'> October 2009 &nbsp;(90)</option>
	<option value='https://www.sharksworld.co.za/2009/09/'> September 2009 &nbsp;(89)</option>
	<option value='https://www.sharksworld.co.za/2009/08/'> August 2009 &nbsp;(128)</option>
	<option value='https://www.sharksworld.co.za/2009/07/'> July 2009 &nbsp;(142)</option>
	<option value='https://www.sharksworld.co.za/2009/06/'> June 2009 &nbsp;(133)</option>
	<option value='https://www.sharksworld.co.za/2009/05/'> May 2009 &nbsp;(220)</option>
	<option value='https://www.sharksworld.co.za/2009/04/'> April 2009 &nbsp;(187)</option>
	<option value='https://www.sharksworld.co.za/2009/03/'> March 2009 &nbsp;(229)</option>
	<option value='https://www.sharksworld.co.za/2009/02/'> February 2009 &nbsp;(230)</option>
	<option value='https://www.sharksworld.co.za/2009/01/'> January 2009 &nbsp;(185)</option>
	<option value='https://www.sharksworld.co.za/2008/12/'> December 2008 &nbsp;(126)</option>
	<option value='https://www.sharksworld.co.za/2008/11/'> November 2008 &nbsp;(178)</option>
	<option value='https://www.sharksworld.co.za/2008/10/'> October 2008 &nbsp;(231)</option>
	<option value='https://www.sharksworld.co.za/2008/09/'> September 2008 &nbsp;(236)</option>
	<option value='https://www.sharksworld.co.za/2008/08/'> August 2008 &nbsp;(242)</option>
	<option value='https://www.sharksworld.co.za/2008/07/'> July 2008 &nbsp;(238)</option>
	<option value='https://www.sharksworld.co.za/2008/06/'> June 2008 &nbsp;(237)</option>
	<option value='https://www.sharksworld.co.za/2008/05/'> May 2008 &nbsp;(311)</option>
	<option value='https://www.sharksworld.co.za/2008/04/'> April 2008 &nbsp;(309)</option>
	<option value='https://www.sharksworld.co.za/2008/03/'> March 2008 &nbsp;(332)</option>
	<option value='https://www.sharksworld.co.za/2008/02/'> February 2008 &nbsp;(263)</option>
</select>
          </ul>




                                








 




                       



 <h3>Copyright</h3>
        &copy; 2008-2017 Sharksworld.
<br/>


 
  
</div><!--end sidebar-->
<div id=content>

 











  <img src="https://www.sharksworld.co.za/wp-content/uploads/userphoto/bokhoring.thumbnail.png" alt="Bokhoring" width="80" height="65" class="photo" align="right" hspace="10" /> <h1 style="display:inline; font-size:2em;"><a href="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/" style="color:#444444;">Big guns back for second test</a> </h1>  <br/>
<div> Written by <b><a href="https://www.sharksworld.co.za/author/bokhoring/">Henk  Terblanche (Bokhoring)</a></b>  <br/><br/>
<small>Posted in :<a href="https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/"><a href="https://www.sharksworld.co.za/category/the-rugby-championship/" rel="category tag">The Rugby Championship</a></a> on 17 Aug 2021 at 14:10 <br/>
  </small> </div><br/>





<div class="post">

        
<p>Jacques Nienaber has brought back most of his first choice back line while Thomas du Toit will get a rare opportunity to start at tight head.</p>



<span id="more-42463"></span>



<p>Nicolaas van Rensburg will likely make his debut in the second half. Jaden Hendrikse should get another opportunity later in the game.</p>



<p>15 Willie le Roux, 14 Cheslin Kolbe, 13 Lukhanyo Am, 12 Damian de Allende, 11 Makazole Mapimpi, 10 Handre Pollard, 9 Cobus Reinach, 8 Jasper Wiese, 7 Franco Mostert, 6 Siya Kolisi (captain), 5 Lood de Jager, 4 Marvin Orie, 3 Thomas du Toit, 2 Malcolm Marx, 1 Trevor Nyakane</p>



<p>Substitutes: 16 Bongi Mbonambi, 17 Steven Kitshoff, 18 Frans Malherbe, 19 Nicolaas van Rensburg, 20 Kwagga Smith, 21 Dan du Preez, 22 Jaden Hendrikse, 23 Damian Willemse</p>
<iframe src="https://www.facebook.com/plugins/like.php?href=https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="no" allowtransparency="true" style="border:none; overflow:hidden; width:530px; height:24px">
</iframe>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/" target="_blank">
  <img src="/images/facebook.gif">
</a>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="sharksworld">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><!--end posts-->

  
               



      <div id="navlink" class="rightfloat"></div>
<div class="leftnavlink" id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/" rel="prev">Game on for Cheetahs</a></div>
<br/>




<!-- You can start editing here. -->






			<!-- If comments are open, but there are no comments. -->

	 


<a name="respond"></a>	<h3>Add Comment</h3> 

				<div style="background-color: #f3f3f3; padding: 10px;">		


								<p>You must be <a href="https://www.sharksworld.co.za/wp-login.php?redirect_to=https://www.sharksworld.co.za/2021/08/17/big-guns-back-for-second-test/">logged in</a> to post a comment.</p>  <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>To register as a new user, you need to use an account with one of the following social networks. If you have an existing Sharksworld account, first link to social network via the <a href="/wp-admin/profile.php">dashboard.</a></label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_6518959"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','twitter','wordpress']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_6518959']);
 </script>
</div>				</div>
<br/>

      <div class="rightfloat" id="navlink"></div>
<div class="leftnavlink"  id="navlink">&laquo; <a href="https://www.sharksworld.co.za/2021/08/14/game-on-for-cheetahs/" rel="prev">Game on for Cheetahs</a></div>
<br/>

 


</div><!--end entries-->


        
<!-- end container -->

</div>

<div id="footer">

</div><!-- end footer -->
		<script type='text/javascript' src='https://www.sharksworld.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2169135-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>



</body>
</html>
